Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 27, 2011, 09:13 PM   #1
dukeace2094
macrumors regular
 
Join Date: Jan 2010
Location: San Jose, CA
ethernet displays connected with no ethernet cord plugged in?

Hey guys so I noticed the past month or so my computer took forever to find my wifi. Lazy, i put it off until now. Upon going to the network preferences i discovered that my computer thinks that i have an ethernet cable plugged in when really i dont. Could this be slowing down the wifi detection process and does anyone else hvae the same issue?

FYI: 2008 MacBook Pro 15' 2.93 Core 2 Duo 4GB Memory 320 Harddrive
*OSX LION WITH ALL UPDATES*

Picture: http://i.imgur.com/JJ5QQ.jpg
__________________
15" Macbook Pro, 2.93 GHz, 8 GB RAM, 320 GB HD; 32 GB iPhone 4; iPad 1G 64GB 3G; Apple TV; www.channels.com
dukeace2094 is offline   0 Reply With Quote
Old Oct 27, 2011, 10:09 PM   #2
ct2k7
macrumors 603
 
Join Date: Aug 2008
Location: Florida / UK
Do you, or have you used a USB Dongle before?

It doesn't show the ethernet port on the Mac (direct) as being connected/used. It shows en4, or virtual ethernet etc.
ct2k7 is offline   0 Reply With Quote
Old Oct 27, 2011, 10:15 PM   #3
dukeace2094
Thread Starter
macrumors regular
 
Join Date: Jan 2010
Location: San Jose, CA
nope. not that i know of, at least. i do have a program called usb prober? possibly same effect? dont even know why i have it...
__________________
15" Macbook Pro, 2.93 GHz, 8 GB RAM, 320 GB HD; 32 GB iPhone 4; iPad 1G 64GB 3G; Apple TV; www.channels.com
dukeace2094 is offline   0 Reply With Quote
Old Oct 28, 2011, 11:32 AM   #4
stordoff
macrumors regular
 
Join Date: Aug 2009
Do you use Parallels/VMWare/VirtualBox or similar? On Windows at least, they set up virtual network adaptors to give the guest PCs network access. It might be the same in OS X.
stordoff is offline   1 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Tags
ethernet, lion, macbook pro 15, slow, wifi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
how to connect mini >tv with no vga/dvi plug on the tv? j2048b Mac mini 29 Nov 28, 2009 08:50 AM
Using Time Capsule with no ethernet connection cashew Mac Peripherals 1 Aug 11, 2009 10:57 AM
No bootup with lotsa USB devices plugged in? hakr MacBook Pro 3 Jan 23, 2009 08:59 AM
Internet slowdown with power cord plugged in nicoritschel MacBook Pro 3 Nov 27, 2008 12:23 PM
So, when connected with an ethernet cord, should I turn airport on? Also, new to Mac DDar Mac Basics and Help 4 Aug 24, 2008 02:17 PM


All times are GMT -5. The time now is 11:25 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC