Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 1, 2011, 10:37 AM   #1
MattMJB0188
macrumors 68000
 
MattMJB0188's Avatar
 
Join Date: Dec 2009
Location: California
Exclamation iPhone keeps saying searching?

I have a new 4s.* Got it on Oct 14th and have had zero problems.* Well all of the sudden it constantly says "searching" and will then say AT&T then freeze for a second then go back to "searching."* I have an AT&T MicroCell which has given me no problems.* I disconnected that and the same thing happens, so I know its not my MicroCell.* I reset the network settings to no avail.* Will restoring through iTunes help and afterwards will it put my phone back to the way it was? Anyone experience this?* I doubt my phone is defective.* Could this be an iOS 5 bug?
MattMJB0188 is offline   0 Reply With Quote
Old Nov 1, 2011, 10:47 AM   #2
r2shyyou
macrumors 68000
 
r2shyyou's Avatar
 
Join Date: Oct 2010
Location: Paris, France
Quote:
Originally Posted by MattMJB0188 View Post
I have a new 4s.* Got it on Oct 14th and have had zero problems.* Well all of the sudden it constantly says "searching" and will then say AT&T then freeze for a second then go back to "searching."* I have an AT&T MicroCell which has given me no problems.* I disconnected that and the same thing happens, so I know its not my MicroCell.* I reset the network settings to no avail.* Will restoring through iTunes help and afterwards will it put my phone back to the way it was? Anyone experience this?* I doubt my phone is defective.* Could this be an iOS 5 bug?
I don't know if restoring through iTunes will help but I doubt it's an iOS 5 bug as there would be many threads here about it already.
__________________
"kkkkkkkk ....ok" - iphone4s16gb
r2shyyou is offline   0 Reply With Quote
Old Nov 1, 2011, 12:44 PM   #3
MattMJB0188
Thread Starter
macrumors 68000
 
MattMJB0188's Avatar
 
Join Date: Dec 2009
Location: California
Quote:
Originally Posted by r2shyyou View Post
I don't know if restoring through iTunes will help but I doubt it's an iOS 5 bug as there would be many threads here about it already.
Restoring from iTunes fixed it. I hope it doesn't do it again. I remember a few weeks ago seeing a thread like this on here. Of course, I couldn't find it.
MattMJB0188 is offline   0 Reply With Quote
Old Nov 1, 2011, 12:50 PM   #4
pugnut
macrumors 6502a
 
Join Date: Jul 2007
Quote:
Originally Posted by MattMJB0188 View Post
Restoring from iTunes fixed it. I hope it doesn't do it again. I remember a few weeks ago seeing a thread like this on here. Of course, I couldn't find it.

I have seen this before on my phone. Also noticed that it happened when the signal was weak.
pugnut is offline   0 Reply With Quote
Old Nov 1, 2011, 01:47 PM   #5
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
I dont have that problem but I noticed when I restart the phone it takes a good 10-15 seconds for the 4S to connect to AT&T and display signal on the top left. It searches for a while.
All previous iphones I had used to do it in 1-2 seconds. No big deal but is it like that with all iphone 4S's or just mine?
Applejuiced is offline   0 Reply With Quote
Old Nov 1, 2011, 01:51 PM   #6
MattMJB0188
Thread Starter
macrumors 68000
 
MattMJB0188's Avatar
 
Join Date: Dec 2009
Location: California
Week signal isn't an issue as I have an AT&T microcell. Seems fine since I did a backup and restore via iTunes.
MattMJB0188 is offline   0 Reply With Quote
Old Nov 1, 2011, 03:32 PM   #7
elistan
macrumors 6502a
 
Join Date: Jun 2007
Location: Denver/Boulder, CO
Every once in a while, after the phone has been one for a few weeks, I have to power-cycle my iPhone to get it to connect to the AT&T network.
elistan is offline   0 Reply With Quote
Old Nov 1, 2011, 04:03 PM   #8
SoIsays
macrumors regular
 
Join Date: Nov 2011
My gf has a Verizon 4S and her phone is constantly searching. Apple told her to reset network settings but it still happens every 2hrs or so. I'm going to walk her through backup/restore on itunes tonight.

I'm glad you said something because I thought it was just isolated.
SoIsays is offline   0 Reply With Quote
Old Nov 1, 2011, 04:32 PM   #9
DrewDaHilp1
macrumors regular
 
Join Date: Mar 2009
I came to post a thread about that, glad I don't have to. My 4s has been working fine up until yesterday evening. Data is slow or not working at all, so no iMessages no web browsing. Constantly have to hit the refresh button on the page to get it to load and even then it's slow. I've reset the network settings and I guess tonight when I get home I will try to restore from iTunes.
DrewDaHilp1 is offline   0 Reply With Quote
Old Nov 1, 2011, 09:31 PM   #10
MattMJB0188
Thread Starter
macrumors 68000
 
MattMJB0188's Avatar
 
Join Date: Dec 2009
Location: California
Quote:
Originally Posted by DrewDaHilp1 View Post
I came to post a thread about that, glad I don't have to. My 4s has been working fine up until yesterday evening. Data is slow or not working at all, so no iMessages no web browsing. Constantly have to hit the refresh button on the page to get it to load and even then it's slow. I've reset the network settings and I guess tonight when I get home I will try to restore from iTunes.
Resetting the network settings did NOT fix it. I had to restore the phone through iTunes. I did that this morning. Had no problems all day. I am hoping this isn't gonna happen every couple of weeks but I am reassured that my phone is not defective. Thanks to everyone who posted their stories.
MattMJB0188 is offline   0 Reply With Quote
Old Nov 2, 2011, 02:03 PM   #11
SoIsays
macrumors regular
 
Join Date: Nov 2011
Well the restore via iTunes did not work. My gf's phone had to be rebooted 2x today. Off it goes to the apple store for replacement.
SoIsays is offline   0 Reply With Quote
Old Nov 2, 2011, 02:36 PM   #12
MattMJB0188
Thread Starter
macrumors 68000
 
MattMJB0188's Avatar
 
Join Date: Dec 2009
Location: California
Quote:
Originally Posted by SoIsays View Post
Well the restore via iTunes did not work. My gf's phone had to be rebooted 2x today. Off it goes to the apple store for replacement.
Post back when you get your replacement. I am curious to what the Apple Genius had to say about this.
MattMJB0188 is offline   0 Reply With Quote
Old Nov 2, 2011, 04:49 PM   #13
SoIsays
macrumors regular
 
Join Date: Nov 2011
I'll update when I get to Apple. In the meantime, I found out more info about Verizon iPhone 4/4S having network search problems:

http://community.vzw.com/t5/iPhone-4...481590/page/54

I guess it's not as isolated as i thought. I'm pretty lucky my 4S doesn't have a problem but my gf is pissed since her phone is affected.
SoIsays is offline   0 Reply With Quote
Old Nov 2, 2011, 05:11 PM   #14
aphexacid
macrumors 6502a
 
aphexacid's Avatar
 
Join Date: Jul 2007
Location: Chicago
Quote:
Originally Posted by Applejuiced View Post
I dont have that problem but I noticed when I restart the phone it takes a good 10-15 seconds for the 4S to connect to AT&T and display signal on the top left. It searches for a while.
All previous iphones I had used to do it in 1-2 seconds. No big deal but is it like that with all iphone 4S's or just mine?
I noticed this day one first power up. I started sweating, thinking, oh god, tell me i didnt get a lemon.

But, i've been through 6, and i have 2 friends with them. same exact deal on all of them. I guess it just takes a bit to get that initial fix compared to old iphones.

If you notice, if you put it into airplane mode, then when you turn airplane mode off, it gets a signal very fast.
aphexacid is offline   0 Reply With Quote
Old Nov 2, 2011, 09:20 PM   #15
SoIsays
macrumors regular
 
Join Date: Nov 2011
Well we went to the apple store to try to get a fix or replacement. The genius there only did a hard reset "that can only be done in store". I don't know what the hell that means but if it's just home and power at the same time, then it's not a fix. I'll be calling the 800 # to complain because it's not really a fix and I fully expect the phone to go searching again in 2 hrs.
SoIsays is offline   0 Reply With Quote
Old Nov 2, 2011, 10:11 PM   #16
awadeee
macrumors 68020
 
awadeee's Avatar
 
Join Date: Jan 2011
Location: Viper City
I heard if you use less asterisks* in your posts, your phone will work. Just messing with ya.

Take it to an Apple store.
__________________
Ebb & flow.
awadeee is offline   1 Reply With Quote
Old Nov 2, 2011, 10:38 PM   #17
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Quote:
Originally Posted by aphexacid View Post
I noticed this day one first power up. I started sweating, thinking, oh god, tell me i didnt get a lemon.

But, i've been through 6, and i have 2 friends with them. same exact deal on all of them. I guess it just takes a bit to get that initial fix compared to old iphones.

If you notice, if you put it into airplane mode, then when you turn airplane mode off, it gets a signal very fast.
Oh good, so it's not just my 4S.
Thanks.
Applejuiced is offline   0 Reply With Quote
Old Nov 2, 2011, 10:40 PM   #18
MattMJB0188
Thread Starter
macrumors 68000
 
MattMJB0188's Avatar
 
Join Date: Dec 2009
Location: California
Quote:
Originally Posted by aphexacid View Post
I noticed this day one first power up. I started sweating, thinking, oh god, tell me i didnt get a lemon.

But, i've been through 6, and i have 2 friends with them. same exact deal on all of them. I guess it just takes a bit to get that initial fix compared to old iphones.

If you notice, if you put it into airplane mode, then when you turn airplane mode off, it gets a signal very fast.
That didn't work for me. My phone was fine all day then all of the sudden it didn't say AT&T anymore and only said searching. It would would come back with full signal strength for about 5 seconds and once it went back to searching the device would freeze for a second. It was constantly on searching. Airplane mode DID NOT WORK, neither did resetting the network settings. Only thing that worked for me was doing a backup and restore via iTunes.
MattMJB0188 is offline   0 Reply With Quote
Old Nov 2, 2011, 11:36 PM   #19
jbachandouris
macrumors 68000
 
jbachandouris's Avatar
 
Join Date: Aug 2009
Location: Upstate NY
Quote:
Originally Posted by SoIsays View Post
Well we went to the apple store to try to get a fix or replacement. The genius there only did a hard reset "that can only be done in store". I don't know what the hell that means but if it's just home and power at the same time, then it's not a fix. I'll be calling the 800 # to complain because it's not really a fix and I fully expect the phone to go searching again in 2 hrs.
Maybe we should type 'genius' with the quotes. He/She was SO full of it! A hard reset can be done anywhere. If that's all he did, I suggest you go back and speak with a manager as that 'genius' did not do anything. There is NO way I would let a wanna-be tech get away with tricks like that.

(I was once a computer tech, but I have no respect for those with that title who try to prey on peoples' ignorance. Its just not right.)
__________________
iPhone 6+ 128GB, iPad Air 2 128GB,
MacBook Pro 13", Mid 2012,
Time Capsule, Apple TV
jbachandouris is offline   1 Reply With Quote
Old Nov 3, 2011, 12:35 AM   #20
SoIsays
macrumors regular
 
Join Date: Nov 2011
Quote:
Originally Posted by jbachandouris View Post
Maybe we should type 'genius' with the quotes. He/She was SO full of it! A hard reset can be done anywhere. If that's all he did, I suggest you go back and speak with a manager as that 'genius' did not do anything. There is NO way I would let a wanna-be tech get away with tricks like that.

(I was once a computer tech, but I have no respect for those with that title who try to prey on peoples' ignorance. Its just not right.)
After 2hrs, it went back to search again. That "genius"/check-in guy at Pentagon City tonight is a dismissive idiot. Didn't even try to explain the specific action he did and didn't even consider all the other things that were done including the hard reset. A call to AppleCare to have a replacement 4S was made and should be arriving in 3-5 business days. My gf will be writing her account of horrible service and I'll be writing as well to complain about the genius and his not so genius fix. I feel bad for her since she's the lowly doctorate student who's life revolves around her phone to generate business and make small time money to pay for books and rent and food and etc.
SoIsays is offline   0 Reply With Quote
Old Nov 3, 2011, 02:24 AM   #21
aphexacid
macrumors 6502a
 
aphexacid's Avatar
 
Join Date: Jul 2007
Location: Chicago
Quote:
Originally Posted by MattMJB0188 View Post
That didn't work for me. My phone was fine all day then all of the sudden it didn't say AT&T anymore and only said searching. It would would come back with full signal strength for about 5 seconds and once it went back to searching the device would freeze for a second. It was constantly on searching. Airplane mode DID NOT WORK, neither did resetting the network settings. Only thing that worked for me was doing a backup and restore via iTunes.
Sorry, my post was in response to Applejuiced. We were just commenting on how the iPhon 4S takes longer than previous models to acquire its initial signal. Totally unrelated to the problem you're having.

Maybe something got corrupted in the OS, and doing a restore fixed it?
aphexacid is offline   1 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Searching macrumors on iPhone. ac921ol iPhone 1 Dec 20, 2013 12:19 PM
iphone shutting off and searching HELP arualc iPhone Tips, Help and Troubleshooting 1 Sep 5, 2013 01:38 PM
iphone 5 no service/searching.. chigga iPhone Tips, Help and Troubleshooting 1 May 7, 2013 08:18 AM
iPhone 4 searching/no service dfrazier81 iPhone Tips, Help and Troubleshooting 7 Mar 17, 2013 06:49 PM
iphone 5: lag when searching in Mail fongyuen iPhone 1 Sep 30, 2012 12:23 AM

Forum Jump

All times are GMT -5. The time now is 01:12 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC