Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 1, 2011, 04:27 PM   #1
Foxdog175
macrumors regular
 
Join Date: Apr 2008
4s: wifi not working

I'm not sure how long my 4s hasn't been connected to my WiFi, but when I go to settings and look at WiFi it blinks my network name and "Not Connected"...back and forth, constantly. I've tried restarting my phone, but I'm not able to connect to my WiFi. My iPad works just fine as do the rest of my computers in my house.

Airplane mode is turned off and if I go into WiFi settings, a grey swirly circle spins by my network name and then by Choose a network..., constantly back and forth.

Any ideas?
Foxdog175 is offline   0 Reply With Quote
Old Nov 1, 2011, 05:03 PM   #2
DroidRules
Banned
 
Join Date: Aug 2010
Restore.
DroidRules is offline   0 Reply With Quote
Old Nov 1, 2011, 07:04 PM   #3
diamornte
macrumors regular
 
Join Date: Apr 2009
This is not an isolated incident, as many others are reporting it in the Apple discussion forums...yet "Batterygate" seems to get the most media attention as the biggest iPhone 4S problem:

https://discussions.apple.com/thread...art=0&tstart=0

There doesn't yet seem to be a fix, and Apple has yet to respond.
diamornte is offline   0 Reply With Quote
Old Nov 2, 2011, 11:41 AM   #4
Foxdog175
Thread Starter
macrumors regular
 
Join Date: Apr 2008
So restoring may not do anything?
Foxdog175 is offline   0 Reply With Quote
Old Nov 2, 2011, 01:01 PM   #5
snook911
macrumors 6502a
 
Join Date: Aug 2007
Location: Yorba Linda, CA
I have also had this problem connecting to some wi fi connections. This has worked for me 70% of the time. You have to go to the network you are trying to join and under static enter all the information manually. The easiest way I have found to get this information is to get it from a device that is already connected to the network. As I said this works for me about 70% of the time. Good Luck.
__________________
iPhone 4GB/3G iPhone 8 GB/5th Gen iPod Nano Video 8GB/ 2 32GB white ipod touch(kids)/iPhone 4 16GB(sold)/32GB iPhone 4S(sold)/16GB WiFi iPad/AppleTV(sold)/July2011 13.3 MBP/32GB iPhone 5(SOON!!!)
snook911 is offline   0 Reply With Quote
Old Nov 2, 2011, 01:24 PM   #6
gloomcookie1
macrumors regular
 
Join Date: Jun 2009
Location: WPB, FL
When I initially got home last night with a newly upgraded 4S it was showing in the wifi settings that I was connected to my router after I input the password but on the top notification bar by the 3G it never showed - and when I went to airplane mode I definitely wasn't connected.

I just had to forget the network and then reconnect and it worked great after that.
__________________
2011 13" Macbook Pro, 16Gb iPhone 4S, Imac White 2.0 Core Duo, 16 GB Iphone 4 (going to the mother in law), iPad 16 GB (now the wife's)
gloomcookie1 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: YouTube not working on Safari? deannnnn OS X 40 Dec 5, 2013 03:25 PM
Java Applet not working on Lion jake4ever Mac OS X 10.7 Lion 19 Feb 1, 2013 09:44 AM
iPhone 4 ringer not working Causality iPhone Tips, Help and Troubleshooting 3 Oct 20, 2012 01:07 AM
Youtube not working in Safari? Hyde244 Mac Applications and Mac App Store 12 Nov 16, 2011 11:12 PM
Cydia not working day 2! almac04 Jailbreaks and iOS Hacks 18 Jun 12, 2011 01:22 AM


All times are GMT -5. The time now is 11:55 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC