Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 5, 2011, 06:56 AM   #1
jimbo23
macrumors member
 
Join Date: Nov 2009
Exclamation jailbroken iphone 3gs WONT BOOT. help please

i have a iphone 3gs. ios5. jailbroken with redsnow (tethered obvs). today it accidently shut off and i had to wait til i got home so i could boot it up in redsnow again. i did that, but it would only last a couple minutes.. then it would go back to the apple logo screen, meaning i would have to rejailbreak boot.

this was definitely not normal so i shut it off for a while, and tried it again. this time i couldnt get passed the apple logo at all. redsnow wouldnt (still doenst) detect it and i cant boot it up.

i realize i probably have to reformat... BUT I CANT! itunes doesnt recognize it. even when i boot it into the screen with the iphone cord and itunes logo on it.. itunes still doesnt recognize it.

ive tried for hours and googled my life away... but i still cant get it working.

thanks all

Last edited by kainjow; Nov 5, 2011 at 11:54 AM. Reason: paying people not allowed outside of Marketplace forum
jimbo23 is offline   0 Reply With Quote
Old Nov 5, 2011, 07:00 AM   #2
lukefinch
macrumors 6502
 
Join Date: May 2009
Location: South Yorkshire, England
Send a message via MSN to lukefinch
If you have not already, i think you should try putting your iPhone into DFU mode and then try restoring it through iTunes.
__________________
White MacBook 2.13GHz 4gb RAM 120gb SSD Black iPhone 5 16Gb White iPad Mini 32gb
lukefinch is offline   0 Reply With Quote
Old Nov 5, 2011, 07:11 AM   #3
jimbo23
Thread Starter
macrumors member
 
Join Date: Nov 2009
Exclamation

ive tried that. it doesnt pop up on itunes...
jimbo23 is offline   0 Reply With Quote
Old Nov 5, 2011, 07:20 AM   #4
macingman
macrumors 68020
 
macingman's Avatar
 
Join Date: Jan 2011
Try a different USB Port and USB cord.

Make sure iTunes is up to date.

Try DFU mode until it works.
__________________
I am a professional DJ
macingman is offline   0 Reply With Quote
Old Nov 5, 2011, 07:40 AM   #5
jimbo23
Thread Starter
macrumors member
 
Join Date: Nov 2009
Quote:
Originally Posted by macingman View Post
Try a different USB Port and USB cord.

Make sure iTunes is up to date.

Try DFU mode until it works.

have tried multiple of each.

it is

ive been trying for so longggg
jimbo23 is offline   0 Reply With Quote
Old Nov 5, 2011, 08:02 AM   #6
iRobby
macrumors 6502a
 
iRobby's Avatar
 
Join Date: Mar 2011
Location: Fort Myers, FL USA
Try reset all settings It restores it without iTunes

----------

Settings->General->Reset->Reset All Settings
__________________
15" MacBook Pro Retina (2012) 2.3GHz, 8GB RAM; 256GB SSD
iPhone 6 Plus Space Gray 64GB AT&T
iPad (3rd Generation) White 64GB Verizon
Airport Extreme (5th Gen.)
iRobby is offline   0 Reply With Quote
Old Nov 5, 2011, 08:03 AM   #7
Dangerous Theory
macrumors 68000
 
Join Date: Jul 2011
Location: UK
Is there another JB program other than redsnow you could try to use?

Presumably you tried hard resets and all that.
Dangerous Theory is offline   0 Reply With Quote
Old Nov 5, 2011, 08:05 AM   #8
Frenchjay
macrumors 68000
 
Frenchjay's Avatar
 
Join Date: Jul 2010
Do you have the WiFi Sync App installed on your computer from the jailbreak store?

Try Pwned dfu mode in Redsnow and restore.
__________________
"stay hungry, stay foolish"
Steve Jobs 
Frenchjay is offline   0 Reply With Quote
Old Nov 5, 2011, 08:36 AM   #9
dweezle3
macrumors regular
 
Join Date: Jun 2010
Location: Earth
Something a bit like this happened to me a month ago. If you're willing, you might want to try removing the logic board from the phone and setting it aside for an hour or so to reset and then putting it back into the phone. Seemed to work for me, apparently it clears the NVRAM or something. Obviously try everything else listed above first though, I'd only leave taking your phone apart as a last resort. Good luck!
__________________
15" MacBook Pro; iPhone 4S
dweezle3 is offline   0 Reply With Quote
Old Nov 5, 2011, 01:15 PM   #10
jimbo23
Thread Starter
macrumors member
 
Join Date: Nov 2009
Quote:
Originally Posted by iRobby View Post
Try reset all settings It restores it without iTunes

----------

Settings->General->Reset->Reset All Settings
my phone doesnt turn on dude...

Quote:
Originally Posted by Dangerous Theory View Post
Is there another JB program other than redsnow you could try to use?

Presumably you tried hard resets and all that.
what would be best to try?

Quote:
Originally Posted by Frenchjay View Post
Do you have the WiFi Sync App installed on your computer from the jailbreak store?

Try Pwned dfu mode in Redsnow and restore.
no i dont. and i did try but nothing...
jimbo23 is offline   0 Reply With Quote
Old Nov 6, 2011, 01:30 PM   #11
jimbo23
Thread Starter
macrumors member
 
Join Date: Nov 2009
nothings working guys... im getting ready to throw this thing through a wall soon..
jimbo23 is offline   0 Reply With Quote
Old Nov 6, 2011, 02:07 PM   #12
enoC
macrumors 6502
 
Join Date: Jul 2009
Location: Denmark
Tried Recovery Mode?
Tried another computer?
__________________
|iPhone 5S|16 GB|iOS 8.1|
|iPad Air Wifi|16 GB|iOS 8.1|
enoC is offline   0 Reply With Quote
Old Nov 6, 2011, 02:50 PM   #13
jimbo23
Thread Starter
macrumors member
 
Join Date: Nov 2009
yes and yes.

my other computer said it failed to install the drivers... why..
jimbo23 is offline   0 Reply With Quote
Old Nov 6, 2011, 02:55 PM   #14
kage207
macrumors 6502a
 
Join Date: Jul 2008
You know DFU mode is a perfect 8seconds? Best way to do this is open your system clock and watch the seconds and after 8 seconds let go of the power button and keep holding that home button.
__________________
MBA 13", i5 1.8GHz, 8GM RAM, 128GB SSD
These are amazing products that enrich our lives that we see as toys, remember that they are expensive and should be used as tools to reach our dreams~
kage207 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Iphone 3GS boot loop - restore wont fix it Penetralia13 iPhone Tips, Help and Troubleshooting 0 Nov 2, 2013 04:02 AM
iPhone: 4s ios 6 jailbroken iphone wont restore nashad iOS 6 4 Jul 15, 2013 01:41 AM
Help Please! My iPhone 3GS wont boot Mr.Hatchet224 iPhone Tips, Help and Troubleshooting 1 Jun 9, 2013 06:09 AM
HELP! Jailbroken iPhone 4 wont restore (error 21) royalewithcheez iPhone Tips, Help and Troubleshooting 13 Sep 2, 2012 06:11 AM
Iphone 3gs (not jailbroken) wont go past apple screen MONNOX1 iPhone Tips, Help and Troubleshooting 1 Aug 23, 2012 06:22 AM

Forum Jump

All times are GMT -5. The time now is 11:38 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC