Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad > iPad Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 10, 2011, 09:01 AM   #1
BzowK
macrumors newbie
 
Join Date: Nov 2011
iPad Stuck in Recovery Mode - TinyUmbrella No Help!

Good Morning -

I've had my iPad2 for a few moths now. It came with 4.3.3 installed so I jailbroke it straight away. Unfortunatly, I was too late to get the SHSH blobs for that version.

Yesterday I was using the iPad as usual when it all of a sudden rebooted. This happens sometimes, so I just waited for it to come back up. The only problem was that instead it went into Recovery Mode.

I launched TinyUmbrella (newest version) and choose to "Exit Recovery." It rebooted the iPad and I was taking a while so I thought it was fixed. Right before it would usually get to where it prompts for my passcode, though, it rebooted again and went back into Recovery Mode.

I tried kicking it with RedSn0w too, but it said it didn't support the iPad2. I also got into DFU and ran "Fix Recovery" in TinyUmbrella, but that didn't do anything.

I'd love to be able to restore it, but must have it jailbroken and the earliest SHSH blobs I have are 4.3.5. The good news (if any) is that iTunes does see it as a device in recovery mode. At least it detects it! (for now)

Any Suggestions? Please Help! Thanks!
BzowK is offline   0 Reply With Quote
Old Nov 10, 2011, 09:37 AM   #2
Ashwood11
macrumors 65816
 
Join Date: Nov 2010
Location: US
Read first! Please use the appropriate forum or subforum

To help other users find the iPad threads they are looking for, please choose the most appropriate forum for your new thread.
Use iPad Tips, Help and Troubleshooting for troubleshooting and problem-solving. This forum is new and we hope you'll take advantage of it.
Use iPad Accessories for cases, gadgets you connect, etc.
Use iPad Hacks for jailbreaking and customization.
Use iPad Launch Meetups for iPad events.
Use iPad Apps for iPad applications.
Use the main iPad forum for other iPad topics: features, opinions, ideas, speculation, iOS discussion, and so on.
Thanks!
Ashwood11 is offline   0 Reply With Quote
Old Nov 10, 2011, 10:30 PM   #3
IrishVixen
macrumors 68000
 
Join Date: Jun 2010
If you don't have blobs for 4.3.3, you're out of luck as far as JB is concerned. That's the only firmware that was JB'd for the iPad2. Additionally, if you have a iPad2 3G model, you also won't be able to restore to anything other than current firmware (5.0.1 as of today), and I'm guessing that may be your current issue.
__________________
iPhone 5, 7.1.2 JB; iPad Mini/7.1.2 JB; misc desktops & MBPs lying around, and a still bootable Mac+ in the basement
IrishVixen is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad > iPad Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPad Mini: ipad Mini stuck in recovery mode. kieran9810 iPad 1 Apr 12, 2014 07:14 PM
Resolved: iPhone 4S stuck in recovery mode (tinyumbrella doesn't work) trksntrk iPhone Tips, Help and Troubleshooting 0 Aug 6, 2013 03:01 PM
iPad 3 stuck in recovery mode - unknown error -1 Johnkenn iPad Tips, Help and Troubleshooting 2 Jul 16, 2013 07:49 PM
3gs stuck in recovery mode.Tried Tinyumbrella FIX, it crashes (closes) when reach DUF hunted22 iPhone Tips, Help and Troubleshooting 0 Jul 12, 2012 10:42 PM
Stuck in Recovery Mode with my iPhone 3G (i cant do DFU mode!!) Moskiton Jailbreaks and iOS Hacks 2 Jun 8, 2012 02:35 AM

Forum Jump

All times are GMT -5. The time now is 11:27 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC