Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 10, 2011, 08:13 PM   #1
AKRowdy
macrumors newbie
 
Join Date: Nov 2011
Ugh. Apple TV 2 problem.. HELP!

Ok so here's the deal... My brand new Apple TV 2 will only stream one tv show/song/movie from my iTunes library on my computer before it requires a full reboot of the device AND an iTunes restart as well. This is obnoxious, and makes my Apple TV 2 basically unusable to me. I haven't been able to find any support documents on the web about this particular problem, and it hasn't been for a lack of trying. Any suggestions on how I can get this device to operate as-advertised? I want to love it, I really do! But ugh.


I tried a complete restore of the device to it, but it hasn't fixed the problem.

----------

To clarify, it will stream the one television show (in this case) from my computer flawlessly and without any lagging or buffer time. When I then try to play the next episode, it will forever be stuck at the "spinning circle loading screen. If I press back, my iTunes library doesn't show up under "computer's" any longer. Trying to turn off home sharing and then turning it back on doesn't help. The only way to play the next episode is to unplug the device, plug it back in, go upstairs to my computer and close/re-open iTunes. Talk about a pain the neck!
AKRowdy is offline   0 Reply With Quote
Old Nov 10, 2011, 08:36 PM   #2
marc11
macrumors 68000
 
Join Date: Mar 2011
Location: NY USA
Brand new? Bring it back get a new one, problem solved.
__________________
Various Apple Products
marc11 is offline   0 Reply With Quote
Old Nov 10, 2011, 08:38 PM   #3
AKRowdy
Thread Starter
macrumors newbie
 
Join Date: Nov 2011
Quote:
Originally Posted by marc11 View Post
Brand new? Bring it back get a new one, problem solved.
Ok I guess that makes sense I just didn't know if it was a common problem or not and if there was a fix
AKRowdy is offline   0 Reply With Quote
Old Nov 10, 2011, 09:12 PM   #4
Caliber26
macrumors 65816
 
Caliber26's Avatar
 
Join Date: Sep 2009
Location: Orlando, FL
I don't have any shows or movies to stream from my computer, so I can't say if this is a common problem, but it sure doesn't good. I'd call Apple Care and let them know what's going on and if that doesn't help, exchange it for another. You should be able to move on to the next show or movie without a problem.
Caliber26 is offline   0 Reply With Quote
Old Nov 11, 2011, 01:35 AM   #5
AKRowdy
Thread Starter
macrumors newbie
 
Join Date: Nov 2011
Quote:
Originally Posted by Caliber26 View Post
I don't have any shows or movies to stream from my computer, so I can't say if this is a common problem, but it sure doesn't good. I'd call Apple Care and let them know what's going on and if that doesn't help, exchange it for another. You should be able to move on to the next show or movie without a problem.


Ok I made an appointment for Apple Care to call me back. Hopefully I just have a defaulty unit because I would LOVE to love my Apple Tv 2. Unfortunately, given the current shortcomings of (my particular) unit mean that I can't enjoy this Apple TV 2 unit that I purchased this past week.
AKRowdy is offline   0 Reply With Quote
Old Nov 13, 2011, 08:14 PM   #6
Caliber26
macrumors 65816
 
Caliber26's Avatar
 
Join Date: Sep 2009
Location: Orlando, FL
Any luck?
Caliber26 is offline   0 Reply With Quote
Old Nov 13, 2011, 08:19 PM   #7
AKRowdy
Thread Starter
macrumors newbie
 
Join Date: Nov 2011
Quote:
Originally Posted by Caliber26 View Post
Any luck?
Thanks for checking up! I've had a super busy weekend but I have an Apple Care call tomorrow at 3 between my classes. I'll let you know if they can help me fox the issue or if they advise that I exchange it for a new unit
AKRowdy is offline   0 Reply With Quote
Old Nov 13, 2011, 08:35 PM   #8
Caliber26
macrumors 65816
 
Caliber26's Avatar
 
Join Date: Sep 2009
Location: Orlando, FL
Quote:
Originally Posted by AKRowdy View Post
Thanks for checking up! I've had a super busy weekend but I have an Apple Care call tomorrow at 3 between my classes. I'll let you know if they can help me fox the issue or if they advise that I exchange it for a new unit
No problem. I was curious as to what they may have said. Hopefully it's something they can troubleshoot remotely. If not, I know they'll readily give you a new unit. AppleTV really is an awesome little device, I know you'll love your as much as I love mine!

Keep me posted.

-Andy
Caliber26 is offline   0 Reply With Quote
Old Nov 14, 2011, 10:58 AM   #9
Derka181
macrumors newbie
 
Join Date: Nov 2011
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

A lot of people are having the same problem. This problem has been happening since the relaease of iOS 4(4.4.2) I am having the same issueS. It has only happened since this last update. I hope they get a fix soon. Can u keep me posted on what "apple care " tells u
Derka181 is offline   0 Reply With Quote
Old Nov 26, 2011, 12:32 AM   #10
AKRowdy
Thread Starter
macrumors newbie
 
Join Date: Nov 2011
Quote:
Originally Posted by Derka181 View Post
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

A lot of people are having the same problem. This problem has been happening since the relaease of iOS 4(4.4.2) I am having the same issueS. It has only happened since this last update. I hope they get a fix soon. Can u keep me posted on what "apple care " tells u
We'll here's a little update on what happened. Sorry for the delay.

I took the device to the Apple store and explained the problem. They offered to swap out the device for a brand new one. Got it home and plugged in and still no dice. This was about a week ago. Very disappointing. HOWEVER, today I did a little googling again on the problem and by chance ran into an Apple Support Thread that suggested making sure your firewall is allowing UPD (I think is the term... one started with a T and one with a U, it was the one with the U) ports 5353 and 5354. I added those exceptions to Windows firewall about 5 hours ago and have been happily enjoying a post-Thanksgiving Community marathon with my family ever since!
AKRowdy is offline   1 Reply With Quote
Old Nov 26, 2011, 12:57 AM   #11
Caliber26
macrumors 65816
 
Caliber26's Avatar
 
Join Date: Sep 2009
Location: Orlando, FL
Quote:
Originally Posted by AKRowdy View Post
We'll here's a little update on what happened. Sorry for the delay.

I took the device to the Apple store and explained the problem. They offered to swap out the device for a brand new one. Got it home and plugged in and still no dice. This was about a week ago. Very disappointing. HOWEVER, today I did a little googling again on the problem and by chance ran into an Apple Support Thread that suggested making sure your firewall is allowing UPD (I think is the term... one started with a T and one with a U, it was the one with the U) ports 5353 and 5354. I added those exceptions to Windows firewall about 5 hours ago and have been happily enjoying a post-Thanksgiving Community marathon with my family ever since!
Glad to hear it's smooth sailing now! Have a happy Thanksgiving weekend.
Caliber26 is offline   0 Reply With Quote
Old Nov 26, 2011, 12:59 AM   #12
AKRowdy
Thread Starter
macrumors newbie
 
Join Date: Nov 2011
Quote:
Originally Posted by Caliber26 View Post
Glad to hear it's smooth sailing now! Have a happy Thanksgiving weekend.
thanks! You too!
AKRowdy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iTunes U UGH! jozeppy26 Mac Applications and Mac App Store 1 Nov 30, 2012 11:21 PM
iMac G4 wireless problem ugh chibiterasu PowerPC Macs 1 Oct 1, 2012 12:08 AM
Ugh...dust under my screen! El3ctronics iPhone 9 Sep 24, 2012 04:06 PM
Ugh Apple's Design = Blessing and Curse! supervelous iPhone 1 Sep 22, 2012 11:09 AM
Ugh Did I Screw Up With Using A Different Upgrade? Fazzl iPhone 4 Sep 14, 2012 06:22 PM

Forum Jump

All times are GMT -5. The time now is 04:36 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC