Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 15, 2011, 10:30 PM   #1
Jongo1
macrumors regular
 
Join Date: Oct 2011
iPhone search not working sometimes

No matter what I type sometimes the button won't show up to search web or wiki it will search the Phone though It doesn't have to do with Internet access because I'll be on wifi and it won't show

I have also restored the phone and it still does it

Last edited by Jongo1; Nov 15, 2011 at 11:40 PM.
Jongo1 is offline   0 Reply With Quote
Old Nov 16, 2011, 07:48 AM   #2
Thetonyk123
macrumors 68000
 
Thetonyk123's Avatar
 
Join Date: Aug 2011
Location: Earth
Quote:
Originally Posted by Jongo1 View Post
No matter what I type sometimes the button won't show up to search web or wiki it will search the Phone though It doesn't have to do with Internet access because I'll be on wifi and it won't show

I have also restored the phone and it still does it
do you have everything in spotlight search checked. settings<general<spotlight search
__________________
PC: FX 6300, hd 7870, 8gb ram, 120gb ssd, 1tb hdd, define r4, rosewill 630w, MSI 970a-g43.
Stuff: 1st gen iPad Mini, iPod touch 4
Thetonyk123 is offline   0 Reply With Quote
Old Nov 16, 2011, 10:41 PM   #3
Jongo1
Thread Starter
macrumors regular
 
Join Date: Oct 2011
yes but it sometimes just doesnt show. Sometimes it will and sometimes it wont. this is only for wiki and search the web everything else works.
Jongo1 is offline   0 Reply With Quote
Old Nov 17, 2011, 08:02 AM   #4
Thetonyk123
macrumors 68000
 
Thetonyk123's Avatar
 
Join Date: Aug 2011
Location: Earth
Quote:
Originally Posted by Jongo1 View Post
yes but it sometimes just doesnt show. Sometimes it will and sometimes it wont. this is only for wiki and search the web everything else works.
Thats odd, never heard of it. A restore as new would solve that.
__________________
PC: FX 6300, hd 7870, 8gb ram, 120gb ssd, 1tb hdd, define r4, rosewill 630w, MSI 970a-g43.
Stuff: 1st gen iPad Mini, iPod touch 4
Thetonyk123 is offline   0 Reply With Quote
Old Nov 17, 2011, 08:09 AM   #5
alanrocks
macrumors regular
 
Join Date: Nov 2011
Location: United Kingdom
Same thing keeps happening to me, really frustrating!
so many problems with this model.
ive restored countless times and this is my second handset.
think it might be time for a third
alanrocks is offline   0 Reply With Quote
Old Nov 19, 2011, 01:47 AM   #6
Jongo1
Thread Starter
macrumors regular
 
Join Date: Oct 2011
I'm out of exchange date. And I'm sure they will consider it a software issue
Jongo1 is offline   0 Reply With Quote
Old Nov 19, 2011, 01:52 AM   #7
lazerbrains
macrumors member
 
Join Date: Sep 2011
Same thing is happening to me. But my wife's phone is working fine. They are the exact same model White iPhone 4 (not 4S). Mine will search the phone fine, but it will not shoe the "Search Wiki" or "Search the Web" options for at least 5 - 10 seconds (not exaggeration) after you stop typing, if at all.

The only difference between my iPhone and hers, is I recently updated to iOS 5.0.1 yesterday. She is still on iOS 5.0. Not sure if that is it, because I didn't really use this search feature before tonight.

Anyone figure anything else out?
__________________
--------------------------------------------------------------
 2011 15" MBP / i7 / 16GB RAM / 750GB HDD / Mavericks
 32 GB iPhone 4 / iOS 7
lazerbrains is offline   0 Reply With Quote
Old Jan 20, 2012, 12:20 PM   #8
domestic
macrumors newbie
 
Join Date: Jan 2012
I think this has to do with Wikipedia and google both participating with the web blackout that is going on now. Not sure but mine is broken too.
domestic is offline   0 Reply With Quote
Old Apr 12, 2012, 01:52 AM   #9
jbur
macrumors newbie
 
Join Date: Apr 2012
I just restart mine and its a decent enough temporary fix
jbur is offline   0 Reply With Quote
Old Jun 3, 2012, 09:38 PM   #10
tommym1
macrumors newbie
 
Join Date: Dec 2007
I am having the same problem: sometimes when I swipe to the Left (my favorite way to search quickly for a phone number!) no matter what I type in the Search field doesn't bring up anything. it happens when I am connected to wi-fi. Not on the phone, not on the Web. If I restart, it is fixed and working again. I am up to date on phone software, it's a 4S. Any help would be appreciated. Thanks!
tommym1 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Help: iTunes 11, search not working? Dataz Mac Applications and Mac App Store 14 Jan 20, 2013 04:14 PM
iTunes "search" on iPhone 5 not working? Reminisce32 iPhone 2 Oct 5, 2012 12:51 PM
App search not working jpcapili iOS 6 3 Oct 1, 2012 08:34 PM
Launchpad search not working samir.aguiar OS X 10.8 Mountain Lion 1 Sep 26, 2012 01:25 AM
Phrase Search Working Now arn Site and Forum Feedback 3 Jul 7, 2012 06:48 PM

Forum Jump

All times are GMT -5. The time now is 09:24 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC