Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > iCloud and Apple Services

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 24, 2011, 06:17 PM   #1
timotay89
macrumors regular
 
Join Date: Jul 2011
Some pictures don't go into photostream

I've been going crazy with the iPhone 4S camera recently. I took over 250 picutres today and then (I thought) they all wet to phtostream. I started up iPhoto on my MBP and waited for them all to load. Except they didn't. Most did, but there are some (7 to be exact) that didn't make the jump. Two are identical to another one (screenshots) so I can understand why they didn't go to the photostream, but the other 5 are only similar. Clearly not the same, but very similar, but they didn't go to photostream.

I know they didn't go because they aren't on my laptop, but also because if I plug my photo into my computer, iPhoto lists them as new photos to upload off my phone. These specific ones are also not on my photostream on my phone. I also didn't plug in my phone until iPhoto was all set downloading the ones from photostream.

Has anyone else had this problem? I like photostream, but if it can't get all the pictures, it's useless at helping me keep them organized. This also isn't the first time I've had this problem.

If you have seen this, any idea on how to fix it?
timotay89 is offline   0 Reply With Quote
Old Nov 24, 2011, 06:29 PM   #2
SandboxGeneral
Moderator
 
SandboxGeneral's Avatar
 
Join Date: Sep 2010
Location: Great Lakes State
Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

Are they actually photos, or are they videos?
__________________
Magnificent Seventh
SandboxGeneral is offline   0 Reply With Quote
Old Nov 25, 2011, 09:37 AM   #3
timotay89
Thread Starter
macrumors regular
 
Join Date: Jul 2011
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

They are photos. I know that the videos don't use photo stream and I take care of the videos manually.
timotay89 is offline   0 Reply With Quote
Old Nov 25, 2011, 09:27 PM   #4
caryb45
macrumors newbie
 
Join Date: Nov 2011
Mine is doing the same thing. Actually, mine won't post anything to my MacBook Pro that was taken after 1 Nov 11. My two iOS 5.0.1 devices (iPhone 4S and original iPad) use Photostream just fine.
caryb45 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > iCloud and Apple Services

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Videos not going into photostream amiriliano iCloud and Apple Services 0 Oct 19, 2011 10:49 PM
app loads in the background and don't go into current view andyx181x OS X 0 Sep 13, 2011 01:06 AM
iOS5: Not all Pictures uploaded to photostream? matc iPad Tips, Help and Troubleshooting 2 Jul 2, 2011 01:32 PM
I delete imovie clips and some don't go to the trash? iPowers Mac Applications and Mac App Store 2 Aug 25, 2007 01:12 PM
Need opinions for pictures that are to go into portfolio iBookG4user Digital Photography 10 Aug 13, 2007 03:25 PM


All times are GMT -5. The time now is 04:14 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC