Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old May 23, 2005, 05:06 AM   #1
russed
macrumors 68000
 
russed's Avatar
 
Join Date: Jan 2004
Location: London, England
Send a message via MSN to russed
powerbook, tiger and putting the lid down

has anyone else noticed that with tiger, when putting the lid down on your powerbook (or ibook) that it takes probably about 15 - 30 seconds for it to go to sleep (when the light starts pulsing). previously on both 10.2 and 10.3 it would sleep within seconds, if not nearly instantantiously.

i have a 12" PB 1Ghz.
__________________
all the ducks are swimming in the water...
russed is offline   0
Old May 23, 2005, 05:46 AM   #2
Balin64
macrumors 6502a
 
Balin64's Avatar
 
Join Date: Jul 2002
Location: In a Mauve Dream
Weird

I have a new 12" PB with clean Tiger install. Mine goes to sleep about two seconds after I close the lid.

Maybe you should not let your 'book drink coffee too late...
__________________
The Sun has wept Rose in the shell of your ear...
And Man has bled black at your sovereign side.
-Rimbaud
Balin64 is offline   0
Old May 23, 2005, 06:17 AM   #3
Gordy
macrumors 6502a
 
Join Date: May 2005
Location: Bristol, UK
Mines fairly instantaneous too 12in pb 1.5ghz 512mb Tiger 10.4.1 if that helps
__________________
www: gordyhand.co.uk
twitter: gordeh
flickr: gordyhand
Gordy is offline   0
Old May 23, 2005, 06:35 AM   #4
andiwm2003
macrumors 601
 
andiwm2003's Avatar
 
Join Date: Mar 2004
Location: Boston, MA
Quote:
Originally Posted by Balin64
I have a new 12" PB with clean Tiger install. Mine goes to sleep about two seconds after I close the lid.

Maybe you should not let your 'book drink coffee too late...

2 seconds here.

andi
andiwm2003 is offline   0
Old May 23, 2005, 07:19 AM   #5
James Philp
Registered User
 
James Philp's Avatar
 
Join Date: Mar 2005
Location: Oxford/London
almost instantaneous here.
PB G3 500 Pismo
James Philp is offline   0
Old May 23, 2005, 08:06 AM   #6
yippy
macrumors 68020
 
yippy's Avatar
 
Join Date: Mar 2004
Location: Oak Park, IL
Send a message via AIM to yippy
Mine takes about 5 seconds to go to sleep.
yippy is offline   0
Old May 23, 2005, 08:16 AM   #7
Applespider
macrumors 603
 
Applespider's Avatar
 
Join Date: Jan 2004
Location: looking through rose-tinted spectacles...
You're not alone - someone else did post this as a post-Tiger bug (but can't find it) EDIT This thread from 335 onwards

My rev A 15" shuts down in 2 seconds and wakes up again equally quickly.
__________________
Oops.... the cat killed the rabbit

Last edited by Applespider; May 23, 2005 at 08:19 AM. Reason: Found earlier thread
Applespider is offline   0
Old May 23, 2005, 08:36 AM   #8
russed
Thread Starter
macrumors 68000
 
russed's Avatar
 
Join Date: Jan 2004
Location: London, England
Send a message via MSN to russed
oh well at least im not the only one. its just annoying though. it was so cool when it shut down near instantaniously but now its just a pain.

i have no problem with the starting up again once its also, it does that just as quick as it did under panther.
__________________
all the ducks are swimming in the water...
russed is offline   0
Old May 23, 2005, 08:54 AM   #9
afd
macrumors 6502a
 
Join Date: Apr 2005
Location: Scotland
mine too

Mine takes a while to go too sleep also. PB 12" 512MB 1.5GHz. More annoying is it takes a similar time to get connected a a wifi network, it is instant with my old 15" titanium PB.
afd is offline   0
Old May 23, 2005, 09:03 AM   #10
Diatribe
macrumors 601
 
Diatribe's Avatar
 
Join Date: Jan 2004
Location: Back in the motherland
Quote:
Originally Posted by russed
has anyone else noticed that with tiger, when putting the lid down on your powerbook (or ibook) that it takes probably about 15 - 30 seconds for it to go to sleep (when the light starts pulsing). previously on both 10.2 and 10.3 it would sleep within seconds, if not nearly instantantiously.

i have a 12" PB 1Ghz.
Yep, same here, it is quite annoying. I'll try and zap the pram and see if this helps.
__________________
Knowledge - fueled by curiosity
Mac Beginner's Guide | My Adium Xtras
Diatribe is offline   0
Old May 23, 2005, 10:51 AM   #11
tekmoe
macrumors 68000
 
Join Date: Feb 2005
What software have you installed???

I was having this issue and I am on 10.3.9. I figured out it was an application called Adium (IM Client). I checked the Adium website and they did confirm this was causing a problem with the sleep mode on apple computers. If I have Adium running and I put my powerbook to sleep, sometimes it will take around 15 seconds before it actually goes to sleep. If I exit out of Adium all together, it takes no more than 2 seconds before it goes to sleep.

Close all of your applications and put your powerbook to sleep. If it still is taking 15-30 seconds, you may have other problems...
tekmoe is offline   0
Old May 23, 2005, 11:09 AM   #12
russed
Thread Starter
macrumors 68000
 
russed's Avatar
 
Join Date: Jan 2004
Location: London, England
Send a message via MSN to russed
Quote:
Originally Posted by tekmoe
What software have you installed???

I was having this issue and I am on 10.3.9. I figured out it was an application called Adium (IM Client). I checked the Adium website and they did confirm this was causing a problem with the sleep mode on apple computers. If I have Adium running and I put my powerbook to sleep, sometimes it will take around 15 seconds before it actually goes to sleep. If I exit out of Adium all together, it takes no more than 2 seconds before it goes to sleep.

Close all of your applications and put your powerbook to sleep. If it still is taking 15-30 seconds, you may have other problems...
i think you may have have just hit the nail on the head! i do use adium. i never had these problems with it on 10.3.9 but then again there have been significant updates to adium around the time of the tiger release.

i just tried shutting adium and bingo - problem resolved - it went to sleep in a matter of seconds!
__________________
all the ducks are swimming in the water...
russed is offline   0
Old May 23, 2005, 11:22 AM   #13
russed
Thread Starter
macrumors 68000
 
russed's Avatar
 
Join Date: Jan 2004
Location: London, England
Send a message via MSN to russed
damn - i have the new problem now - what do i do about adium!
__________________
all the ducks are swimming in the water...
russed is offline   0
Old May 23, 2005, 11:41 AM   #14
Diatribe
macrumors 601
 
Diatribe's Avatar
 
Join Date: Jan 2004
Location: Back in the motherland
Quote:
Originally Posted by russed
damn - i have the new problem now - what do i do about adium!

If you search here for ticket 106 it says it's fixed. So it should be fine once 0.8.2 comes out.
__________________
Knowledge - fueled by curiosity
Mac Beginner's Guide | My Adium Xtras
Diatribe is offline   0
Old May 23, 2005, 12:12 PM   #15
PBG4
macrumors member
 
Join Date: May 2005
Location: Orange County, CA
just closed my lid, it took about 5 sec.
17" 1.67 Ghz, 512MB, 10.4.1 tiger
__________________
PowerBookG4(5,7) 17"
-Power PC G4(1.2) 1.67GHz, 512KB L2 Cache
-1.5GB DDR PC2700
-100GB
-Combo Drive
-ATI 9700 128MB vRam
-Mac OS X 10.4.3

iPod Photo - 60 GB
iPod Video - 60 GB
Airport Extreme
more apple products to come.
PBG4 is offline   0
Old May 23, 2005, 12:47 PM   #16
Pismo
macrumors 6502
 
Join Date: Apr 2002
Location: NH
No problems here. It may take a while to go back to sleep after waking from sleep. It takes a while for the laptop to figure out that the lid is closed again or put to sleep after it was woken up.
Pismo is offline   0
Old May 23, 2005, 01:10 PM   #17
Koodauw
macrumors 68040
 
Koodauw's Avatar
 
Join Date: Nov 2003
Location: Madison
Well I had that problem on my Rev. A 12'' PB, but I have had that problem since about 10.3.5. or somewhere in there. Please to report no problems with new Rev D. PB though.
Koodauw is offline   0
Old May 23, 2005, 01:16 PM   #18
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
Wow, I submitted a ticket on Adium when I first got Tiger, and I had no idea it was an issue other people saw. This is the weird thing. I got Dasher and re-installed Adium right after I got Tiger. At first it seemed that Dasher was preventing Tiger from going to sleep. So I uninstalled it. But then after a while, it started happening again, and I thought it was Adium. So I tried closing adium, and sure enough... But then Dasher started doing it again. I'm so confused because it seems to work sometimes and not others. Right now, I think my computer will sleep normally with Adium. Maybe I should get Dasher again?
__________________
Mohan
mkrishnan is offline   0
Old May 23, 2005, 01:57 PM   #19
tekmoe
macrumors 68000
 
Join Date: Feb 2005
A ticket was submitted to Adium, it says resolved, and all we have to do now is wait for the 0.82 release. Believe me, I check the adiumx.com website on a daily basis. =)

Yeah, it took me about a week to figure out why my powerbook would sometimes take 15 seconds to sleep. Don't get me wrong, it doesn't happen everytime. Sometimes I forget to exit out of Adium, and shut the powerbook lid, and it goes to sleep like it normally should. But most of the time, it takes it about 15 seconds. Whenever I do remember to exit Adium though, it ALWAYS goes to sleep within a couple of seconds, so it is DEFINITELY Adium that is causing the problem.
tekmoe is offline   0
Old May 23, 2005, 02:01 PM   #20
TheMasin9
macrumors 6502a
 
Join Date: Dec 2004
Location: Huber Heights, OH
Send a message via AIM to TheMasin9
same here

Quote:
Originally Posted by Balin64
I have a new 12" PB with clean Tiger install. Mine goes to sleep about two seconds after I close the lid.

Maybe you should not let your 'book drink coffee too late...

same here, u must have a wired book or something
TheMasin9 is offline   0
Old May 23, 2005, 02:02 PM   #21
Diatribe
macrumors 601
 
Diatribe's Avatar
 
Join Date: Jan 2004
Location: Back in the motherland
Quote:
Originally Posted by mkrishnan
Wow, I submitted a ticket on Adium when I first got Tiger, and I had no idea it was an issue other people saw. This is the weird thing. I got Dasher and re-installed Adium right after I got Tiger. At first it seemed that Dasher was preventing Tiger from going to sleep. So I uninstalled it. But then after a while, it started happening again, and I thought it was Adium. So I tried closing adium, and sure enough... But then Dasher started doing it again. I'm so confused because it seems to work sometimes and not others. Right now, I think my computer will sleep normally with Adium. Maybe I should get Dasher again?
According to the ticket it will work the first time and then it delays but as I said it seems to be fixed for 0.82
__________________
Knowledge - fueled by curiosity
Mac Beginner's Guide | My Adium Xtras
Diatribe is offline   0
Old May 23, 2005, 10:17 PM   #22
csd32
macrumors newbie
 
Join Date: Jun 2004
Similar Problem, sort of.

I'm having a weird issue with my 15 inch powerbook. The sleep LED stays on all the time. This is a recient development. At first I thought it was some sort of screw up, like I put the computer to sleep and then woke it up too quickly, but it never went away.

Then I figured out that when I move the lid back and forth, the light cuts on and off (off when pushing it away from me, on when pulling it towards me). This makes me think that somehow the LED is shorting out or has a bad connection somewhere near the hinge. It doesn't effect the performance of me PB, however it's annoying to have to look at the screen having a really bright LED blasting you in the face all the time.

So help me out! Should I just call Apple and see if I can send it in to have the hinge strengthened? Or should I figure out a way to just turn the LED off or something?

I'm being blinded!
csd32 is offline   0
Old May 23, 2005, 10:38 PM   #23
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
Quote:
Originally Posted by Diatribe
According to the ticket it will work the first time and then it delays but as I said it seems to be fixed for 0.82
Yeah, I tried it again, and I do definitely seem to have a separate problem with Dasher preventing sleep.... So, once again, it's been uninstalled.
__________________
Mohan
mkrishnan is offline   0
Old May 24, 2005, 12:12 AM   #24
native00
macrumors regular
 
Join Date: Mar 2004
Location: San Diego
...slightly related...adium has given me another issue...i can't keep the icon in the dock after restarting my PB G4. I installed adium 0.81 after i did a tiger upgrade....
native00 is offline   0
Old May 24, 2005, 01:04 PM   #25
solaris
macrumors 6502a
 
Join Date: Apr 2004
Location: Oslo, Norway
I had the same slow sleep problem on my 15" PowerBook, running Mac OS 10.4.1.
After reading this thread I quit Adium before I close the lid and it slept within 2 sec.

The problem seems to be fixed in the latest Trunk source.
At least I cant reproduce it anymore, using my own Adium 0.9svn build (revision 12072)!
solaris is offline   0


 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
PowerBook g4 12" shut down unexpectedly when I opened the lid fully, now won't start Publius41975 PowerPC Macs 3 Feb 5, 2014 02:47 PM
Crash after close laptop lid - G4 Powerbook 10.5.8 ghostly606 PowerPC Macs 19 Mar 5, 2013 12:17 PM
The Powerbook G4 ti finally has tiger! ppcfanforever1 PowerPC Macs 14 Jan 9, 2013 05:08 PM
MAC OS X Tiger on a Powerbook G3 problem mgxeab PowerPC Macs 5 Jul 14, 2012 12:10 PM
Installing Tiger on a PowerBook G4 sucramdi PowerPC Macs 13 Jun 29, 2012 03:29 PM

Forum Jump

All times are GMT -5. The time now is 08:18 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC