Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 5, 2011, 07:56 PM   #1
darkpixie08
macrumors member
 
Join Date: Sep 2006
Showing Wrong Artwork

I'm having some trouble with the artwork in my itunes/appletv. I have a few movies set up a series (i.e. Star Wars, Resident Evil etc). The first movie's artwork is correct, but then each movie after it shows up with the first movie's artwork. When I click on "Get Info" and show the video artwork, it shows the correct one, but the thumbnail in iTunes and on the ATV is still not correct. Any suggestions on how to fix this?
darkpixie08 is offline   0 Reply With Quote
Old Dec 13, 2011, 11:47 AM   #2
hutchej
macrumors newbie
 
Join Date: Jul 2010
Location: Toronto, ON, Canada
Send a message via ICQ to hutchej Send a message via MSN to hutchej
If I understand your problem correctly (which I hope I do), I would select all the videos in the series in iTunes (provided you're trying to make all the artwork the same), right click and select Get Info. Then I would add the correct cover art and select ok. See if that fixes the problem.

You may also want to restart iTunes. Before checking the Apple TV for the change.
__________________
MacBook Pro, MacPro, iPhone (2G, 3G, 4), AppleTV (Gen1)
hutchej is offline   0 Reply With Quote
Old Dec 13, 2011, 02:25 PM   #3
inphelan
macrumors newbie
 
Join Date: Dec 2011
Showing wrong artwork

I have a similar problem, but here is a different description:

All my iTunes movies have cover art. In ITunes, on the iMac, the cover art for each of the movies is the correct artwork.

HOWEVER

When I bring up Videos on my iPad2, and click "shared libraries", then "movies" on my iMac, the movie title and art work show up correctly attached to about the first 20 titles, but, after that the text movie title is correct but the artwork is not. For example, the text title will be "The Matrix" but the cover art will be "Doctor Who" or something else. Clicking "The Matrix" text title brings up the description page and then the art work is correct. Click "Done" to go back to the list of movies and the art work is again "Doctor Who".

This is a 100% repeatable problem.... on the iPad2 (I first noticed it on my iPad1). It has not gone away with all the revisions since I got my iPad2.

On the AppleTV, which I also have, the art work and text movie name are correct. Go figure. Supposed to be the same IOS. It also works correctly when viewing movie titles in "shared libraries" from another MacBookPro running Snow Leopard. Seems to be an iPad issue only.

Footnotes: I am an experienced Apple SysAdmin, so I have at least some of my Apple ducks lined up. Also I have several hundred movies in my iTunes movie library on the iMac. That might be a factor here. I don't know.
inphelan is offline   0 Reply With Quote
Old Dec 13, 2011, 06:47 PM   #4
waiting
macrumors member
 
Join Date: Aug 2007
Quote:
Originally Posted by darkpixie08 View Post
I'm having some trouble with the artwork in my itunes/appletv. I have a few movies set up a series (i.e. Star Wars, Resident Evil etc). The first movie's artwork is correct, but then each movie after it shows up with the first movie's artwork. When I click on "Get Info" and show the video artwork, it shows the correct one, but the thumbnail in iTunes and on the ATV is still not correct. Any suggestions on how to fix this?
I don't have any movies, but I have this same problem too, but with my music instead. Another slight difference is that the correct thumbnail does show within iTunes for me, but not on the ATV.

Also, hutchej's suggestion above does not resolve the issue for me.

(I'm not trying to threadjack here; just bringing it up in case it offers somebody some insight into what's wrong.)
__________________
15" MBP, 2.2 GHz, 4 GB RAM, 120 GB HD; 22" Dell 2209WA; 8 GB 3rd Gen iPod nano; 32 GB 2nd Gen iPod touch
waiting is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Wrong Album Artwork Displayed On iP4 KrisEagling iPhone Tips, Help and Troubleshooting 2 Feb 3, 2011 11:25 AM
Wrong songs, wrong artwork ... what on earth is going on? corolla2 iPhone Tips, Help and Troubleshooting 3 Sep 18, 2009 08:52 AM
itunes gave me the wrong artwork !? amanda kathryn Mac Applications and Mac App Store 1 Feb 24, 2008 10:07 PM
Wrong Artwork in iPod Touch anjinha iPod touch 11 Feb 5, 2008 04:24 AM
Auto importing wrong artwork millerrh iPod 2 Aug 6, 2007 10:44 PM


All times are GMT -5. The time now is 05:44 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC