Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old May 26, 2005, 10:17 AM   #1
mus0r
macrumors regular
 
Join Date: Mar 2005
Can't install 10.3 on B&W....help?

Installer makes it to the Apple screen...does the little spinning thing at the bottom....then hangs.

Tried checking the RAM with DIMM First AID...says good.

Took out all RAM but that which came with the computer...still hangs.

Tried pulling the SCSI card...still hangs.

Any ideas???
__________________
2012 Mini with Fusion drive
2012 MacBook Pro
120GB iPod Classic
mus0r is offline   0
Old May 26, 2005, 10:28 AM   #2
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
What firmware version are you running? Wasn't there an issue where the firmware update was required for installing Panther on the B&W?
__________________
Mohan
mkrishnan is offline   0
Old May 26, 2005, 10:29 AM   #3
mus0r
Thread Starter
macrumors regular
 
Join Date: Mar 2005
Quote:
Originally Posted by mkrishnan
What firmware version are you running? Wasn't there an issue where the firmware update was required for installing Panther on the B&W?
Computer came with updated firmware...I tried the latest installer and it said I was up to date.
__________________
2012 Mini with Fusion drive
2012 MacBook Pro
120GB iPod Classic
mus0r is offline   0
Old May 26, 2005, 11:46 AM   #4
Jo-Kun
macrumors 6502a
 
Join Date: Dec 2003
Location: Antwerp-Belgium
just an idea: first get Carbon Copy Cloner and install it on the Pb
boot the Pb as Target (FireWire mode)
connect both computers & try to boot you B&W from the Pb drive...
if that works... you can run Panther but for some reason cannot boot from the cd's
so if it works: copy your panther installation from the Pb onto the G3 with carbon copy cloner & reboot on the internal drive...

ok this is not a clean install but if that works... it works

other idea: if you can boot from panther with the Target function & you have an external FireWire drive you can connect it to the Pb, do a clean OS installation on that drive & do exactly as told above but from that drive and copy the clean installation onto it...

I rememeber having the same problem with an iMac G3 once... and this worked for me than...

PS: you can allso do this from you G5 (I see in your sig you have one of those too )

good luck ;-)

J
__________________
G5 2x1.8Ghz,CrapBook CoreDuo,Macmini 1.5G4;iPod 3g 30GB,Shuffle 1GB,Nano 8GB;iPod Touch 2nd gen 8GB; iPad 16GB;AirPort Extreme-Nhttp://www.jovdm.be
Jo-Kun is offline   0
Old May 26, 2005, 12:14 PM   #5
mus0r
Thread Starter
macrumors regular
 
Join Date: Mar 2005
No, figured out the problem...

The ********** video card. They sent me the G3 with an older video card, with the old Mac video connector, rather than VGA. That was annoying because I had to get an adapter, not it's even worse, because it's preventing me from installing Panther as well...
__________________
2012 Mini with Fusion drive
2012 MacBook Pro
120GB iPod Classic
mus0r is offline   0
Old May 26, 2005, 12:17 PM   #6
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
What version of MacOS do you have now? You might also try installing it via XPostFacto...the B&W is specifically on the supported list.

Link to XPostFacto
__________________
Mohan
mkrishnan is offline   0
Old May 26, 2005, 12:41 PM   #7
mus0r
Thread Starter
macrumors regular
 
Join Date: Mar 2005
Quote:
Originally Posted by mkrishnan
What version of MacOS do you have now? You might also try installing it via XPostFacto...the B&W is specifically on the supported list.

Link to XPostFacto
That's funny....it just said it's not supported when I tried running it.
__________________
2012 Mini with Fusion drive
2012 MacBook Pro
120GB iPod Classic
mus0r is offline   0
Old May 26, 2005, 12:48 PM   #8
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
That's weird, I'm sorry! It specifically discusses that it's useful on a B&W because of firewire-related limitations on the main page.... Too strange.
__________________
Mohan
mkrishnan is offline   0
Old May 26, 2005, 12:58 PM   #9
mus0r
Thread Starter
macrumors regular
 
Join Date: Mar 2005
This really blows...I *HATE* OS 9...Now I have to scavenge a usable video card.
__________________
2012 Mini with Fusion drive
2012 MacBook Pro
120GB iPod Classic
mus0r is offline   0
Old May 26, 2005, 01:38 PM   #10
Jo-Kun
macrumors 6502a
 
Join Date: Dec 2003
Location: Antwerp-Belgium
Quote:
Originally Posted by mus0r
That's funny....it just said it's not supported when I tried running it.
Video cards
Some video cards are problematic in Mac OS X. Check the compatibility page for details. In Mac OS X 10.3, sometimes the "Use old NDRVs" option in XPostFacto can help.

maybe they left you stuck with one of those cards...??

it sucks big time indeed, when I read your first post about the connector that was off course the first odd thing... check ebay you probably can find a cheap pci card for it... but this is another stupid cost indeed...
__________________
G5 2x1.8Ghz,CrapBook CoreDuo,Macmini 1.5G4;iPod 3g 30GB,Shuffle 1GB,Nano 8GB;iPod Touch 2nd gen 8GB; iPad 16GB;AirPort Extreme-Nhttp://www.jovdm.be
Jo-Kun is offline   0
Old May 26, 2005, 04:19 PM   #11
mus0r
Thread Starter
macrumors regular
 
Join Date: Mar 2005
It gets even better...

I just identified the video card...an ixMicro Twin Turbo...great a video card from a company that no longer exists. They went under around '99, so more than likely this card was from a Beige, or AIO G3. Amazing...

It's a good thing I still have a liter of vodka laying around ; it's been a long day.
__________________
2012 Mini with Fusion drive
2012 MacBook Pro
120GB iPod Classic
mus0r is offline   0
Old May 26, 2005, 07:00 PM   #12
spinne1
macrumors 6502a
 
Join Date: Mar 2005
Location: Hermitage, TN USA (near Nashville)
My recently acquired B & W came with the Rage 128 card in the 66Mhz PCI slot and installing Panther was no problem whatsoever. No XPostFacto needed. Try ebay for Rage 128 cards for this computer (make sure you get a PCI card and not a AGP card).

Here's one:

http://cgi.ebay.com/ws/eBayISAPI.dll...sPageName=WDVW

Or you can get a Radeon 7000, or a Radeon 9200 for the best possible video card performance for the B & W (in theory anyway--and watch out for video card pirates--who are not selling retail versions and may be selling "flashed" PC versions--I personally would not buy such)

PS Often times the best ebay secret for computer stuff is to get what you want in a package deal (a dud computer with the video card you want for example). Why? Because if the computer or product is for some reason undesirable--computer too old, or broken in some way--you can get it for dirt. If the shipping is not too high, you get the part(s) you want but for much less. An example in your case might be this:

http://cgi.ebay.com/ws/eBayISAPI.dll...776900608&rd=1

If the shipping is low, you got your Rage 128 card (unless there is a different version for the Beige G3 and B & W G3) AND an extra computer to either sell cheap or give away to grandma, or to set up as an extra typing computer, etc. etc.

Last edited by spinne1; May 26, 2005 at 07:09 PM.
spinne1 is offline   0
Old May 26, 2005, 07:03 PM   #13
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
I bet there might even be people here who've upgraded and have one laying around...that'll be safer, since there's always that flashed PC card danger....
__________________
Mohan
mkrishnan is offline   0
Old May 26, 2005, 07:09 PM   #14
ReanimationLP
macrumors 68030
 
ReanimationLP's Avatar
 
Join Date: Jan 2005
Location: On the moon.
You shouldnt need XPostFacto to install Tiger or Panther on a Blue and White, since it is supported offically by Apple. But yeah, it wont run on that ixMicro card. Damn those are old.

On the note of the PC flashed cards, I havent had a single problem with mine. And mine does Quartz Extreme using PCI Extreme really well with no slowdowns what-so-ever. Dashboard and Expose used to be really choppy, now its smooth as butter. And the Switching User Cube effect? Bleepin SWEET LOOKING!
__________________
"For what am I living?"
I want to shout it out loud. Can you hear me?


Stuff for Sale :3
ReanimationLP is offline   0
Old May 26, 2005, 07:14 PM   #15
spinne1
macrumors 6502a
 
Join Date: Mar 2005
Location: Hermitage, TN USA (near Nashville)
Strange thing...my B & W with a G4/450 card installed and the standard Rage 128 card does not seem choppy in Expose at all. Yet I've heard others talk about choppiness. Maybe what I'm experiencing actually IS choppy because I've never seen the smoothness of a modern Quartz Extreme Mac. Hmmmm.
spinne1 is offline   0
Old May 26, 2005, 07:17 PM   #16
Jo-Kun
macrumors 6502a
 
Join Date: Dec 2003
Location: Antwerp-Belgium
Quote:
Originally Posted by mus0r
It's a good thing I still have a liter of vodka laying around ; it's been a long day.

Cheers! ;-)

and good luck with the B&W...
__________________
G5 2x1.8Ghz,CrapBook CoreDuo,Macmini 1.5G4;iPod 3g 30GB,Shuffle 1GB,Nano 8GB;iPod Touch 2nd gen 8GB; iPad 16GB;AirPort Extreme-Nhttp://www.jovdm.be
Jo-Kun is offline   0
Old May 26, 2005, 07:31 PM   #17
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
Reanimation, lol, the fact that this transition was added as a slide transition between PPT.X and 2004 was a big chunk of why I upgraded! Well, not really, but it does rock, and people always love it. If only it could do random directions instead of always the same direction. At least, I don't think it does that.
__________________
Mohan
mkrishnan is offline   0


 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Format & Install Clean? MBX MacBook Pro 5 Mar 22, 2014 12:33 PM
OS Install & Bootcamp chattahoochee MacBook 1 Jan 16, 2013 04:19 PM
How to Root and install JB on your AT&T S3 lavrishevo Alternatives to iOS and iOS Devices 32 Sep 30, 2012 10:20 PM
Archive & install? Toby Goodbar OS X 10.8 Mountain Lion 2 Sep 16, 2012 10:09 PM
Clean Install & Bootcamp Death-T OS X 10.8 Mountain Lion 4 Jul 25, 2012 02:57 PM

Forum Jump

All times are GMT -5. The time now is 06:17 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC