Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 12, 2011, 08:31 PM   #1
muaythaifreak1
macrumors newbie
 
Join Date: Dec 2011
automatically zooms in?

ok guys i'm new here just made an account solely for this purpose. my macbook ,which by the way is only about 2 months old and i only use it for school, keeps zooming in whenever i click on a video on youtube. it's not such a big problem but its really annoying and ****s with my eyes when i click on a video and the letters get all distorted and such. i made a video of exactly what happens i just made the video right now too. i

ok in the video at around :21 sec. you can see me clicking on the volume and it zooms in. idk why but it only happens when i adjust the volume or skip the video.

http://www.youtube.com/watch?v=IWNuy...el_video_title
muaythaifreak1 is offline   0 Reply With Quote
Old Dec 13, 2011, 06:20 AM   #2
snaky69
macrumors 68040
 
Join Date: Mar 2008
You're quite probably doing the pinch gesture without realizing it.
__________________
Early 2008 MBP 2.4Ghz Penryn, 4GB RAM, WD Scorpio Black
2012 MBP 2.6Ghz Ivy Bridge, 16GB RAM, 840EVO and 750GB Opti-bay
iPhone 3G, 16GB, Black
iPhone 4S, 32GB, Black
snaky69 is offline   0 Reply With Quote
Old Dec 13, 2011, 08:08 AM   #3
squeakr
macrumors 68000
 
squeakr's Avatar
 
Join Date: Apr 2010
System Preferences> TrackPad> Scroll & Zoom You can then unchecked the smart zoom (double tap to zoom), as that is generally the one that causes the zoom to inadvertently happen for most people, if you don't like this capability or you enable it too frequently to be useful for you. This is probably why it is zooming on you.
squeakr is offline   0 Reply With Quote
Old Dec 13, 2011, 10:15 AM   #4
heisenberg123
macrumors 603
 
heisenberg123's Avatar
 
Join Date: Oct 2010
Location: Hamilton, Ontario
ya like others im always pinching to zoom just by having my fingers on the trackpad in the wrong way
__________________
15" i7 Quad Core MBP (Early 2011) 2.0GHz, 16GB RAM, 1TB HD, AMD Radeon HD 6490M(Intel HD Graphics 3000) OSX 10.9
16GB Samsung Galaxy SIII with 32GB microSD
heisenberg123 is offline   0 Reply With Quote
Old Dec 13, 2011, 08:07 PM   #5
muaythaifreak1
Thread Starter
macrumors newbie
 
Join Date: Dec 2011
i actually had the tap to zoom off and i wasn't pinching it, weird but i just restarted it and now its back to normal guess that fixed the problem lol
muaythaifreak1 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iOS Wallpaper setting problem, zooms in too much Aluminum213 iOS 7 1 Jan 20, 2014 09:21 AM
Zooms setting For Different Websites , help hbksabhi MacBook Air 1 Oct 6, 2013 09:41 AM
Volume name changes automatically TantoGlamour OS X 10.8 Mountain Lion 3 Apr 4, 2013 06:56 PM
Resolved: Automatically Subscribe tgi Site and Forum Feedback 3 Nov 15, 2012 01:28 PM
Google link zooms (animated)? rotobadger iPhone 0 Nov 11, 2012 12:31 PM

Forum Jump

All times are GMT -5. The time now is 09:56 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC