Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 20, 2011, 09:32 PM   #1
Rubley21
macrumors newbie
 
Join Date: Dec 2011
iPhone 3gs - 5.0.1 / 6.15.00 / STUCK Recovery Loop! 60000ms In need of HELP.

AFTER MUCH ATTEMPTED RESEARCH TO SOLVE THE PROBLEM MYSELF, THIS IS MY LAST RESORT AND I AM ASKING YOU FOR YOUR HELP.


Hello All,

----------iPhone 3gs - 5.0.1 / 6.15.00 / OLD BOOTROM---------

GOAL: UNLOCK for T-Mobile.

Purchased iPhone off internet > updated to ipad bb > Jailbroke > installed ultrasn0w > NO SERVICE=NOT UNLOCKED

I then proceeded to look for a solution to this problem. I found this ultrasn0w fixer file, continued to follow directions. Ended up not working due to me not uninstalling ultrasn0w before following the steps.

So I figured start all over, fresh jailbreak. Ran Redsn0w beta 8 and received this horrible, HORRIBLE error

Please wait...
Please wait...
Please wait...
...60000ms error...

The phone is currently in a recovery loop and I am struggling to fix the problem.

I have tried:
-Using redsn0w beta 9 and received a 'panic: we are hanging here'
-Using Greenpois0n and receiving an error followed by 'Greenpois0n initialized'
-Letting iTunes stock restore > error > DFU > Redsn0w's JUSTBOOT button > Then hung up on the pineapple followed by recovery loop.


I understand that my solution might have something to do with TinyUmbrella, however I am not very familiar nor have I used TU/shsh blobs in the past.

Please feel free to spill your Jailbreak knowledge. THANK YOU
Rubley21 is offline   0 Reply With Quote
Old Dec 20, 2011, 09:37 PM   #2
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Put it in to DFU mode, restore it back to 4.1. Jailbreak, re-flash ipad baseband, and then unlock with ultrasn0w.

For some reason, Apple still signs 4.1 so that the reason you can downgrade to that firmware.
Crystal-RX is offline   0 Reply With Quote
Old Dec 20, 2011, 10:05 PM   #3
Rubley21
Thread Starter
macrumors newbie
 
Join Date: Dec 2011
Thank you by the way for responding.

I just put it in DFU then shift restored the stock 4.1 fw and I received error 1015.
Rubley21 is offline   0 Reply With Quote
Old Dec 20, 2011, 10:09 PM   #4
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Quote:
Originally Posted by Rubley21 View Post
Thank you by the way for responding.

I just put it in DFU then shift restored the stock 4.1 fw and I received error 1015.
Yes, that is normal. use tiny umbrella to exit recovery. Your phone will boot up normally to activation screen.
Crystal-RX is offline   0 Reply With Quote
Old Dec 20, 2011, 10:36 PM   #5
Rubley21
Thread Starter
macrumors newbie
 
Join Date: Dec 2011
Awesome! You're a lifesaver, I haven't gotten this far in 2 days. I reached cydia and
Unable to Load (The certificate for this server is invalid. You might be connecting to a server that is pretending to be "cydia.saurik.com" which could put your confidential information at risk.)
This is keeping me from installing ultrasn0w. Where should I go from here?
Rubley21 is offline   0 Reply With Quote
Old Dec 20, 2011, 10:41 PM   #6
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Quote:
Originally Posted by Rubley21 View Post
Awesome! You're a lifesaver, I haven't gotten this far in 2 days. I reached cydia and
Unable to Load (The certificate for this server is invalid. You might be connecting to a server that is pretending to be "cydia.saurik.com" which could put your confidential information at risk.)
This is keeping me from installing ultrasn0w. Where should I go from here?
2 issues here.

1. first issue is the unable to load et..
Check the time & date on your phone make sure it is correct. Once you set it to current time & date, you fix this issue.

2. There is problem with ultrasn0w in Cydia now. They are fixing it currently and hopefully it will be up and running soon.
Crystal-RX is offline   0 Reply With Quote
Old Dec 20, 2011, 10:47 PM   #7
Rubley21
Thread Starter
macrumors newbie
 
Join Date: Dec 2011
Alright, I went into the settings and looked for Eastern time. New York U.S.A. was off, it said 8:30? So I manually adjusted the time to the correct time and got the same error. Hmmm....
Rubley21 is offline   0 Reply With Quote
Old Dec 20, 2011, 10:49 PM   #8
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Quote:
Originally Posted by Rubley21 View Post
Alright, I went into the settings and looked for Eastern time. New York U.S.A. was off, it said 8:30? So I manually adjusted the time to the correct time and got the same error. Hmmm....
Check the date, make sure it today date as well as the year. Yours probably said 2000 now.
Crystal-RX is offline   0 Reply With Quote
Old Dec 20, 2011, 10:55 PM   #9
Rubley21
Thread Starter
macrumors newbie
 
Join Date: Dec 2011
It's not 1970! Alright cool that worked. OK... What is the repo for ultrasn0w? It's not coming up when i search for it.
Rubley21 is offline   0 Reply With Quote
Old Dec 20, 2011, 10:59 PM   #10
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Quote:
Originally Posted by Rubley21 View Post
It's not 1970! Alright cool that worked. OK... What is the repo for ultrasn0w? It's not coming up when i search for it.
1. Open Cydia,
2. click on manage, sources, edit, add, the type in
repo666.ultrasn0w.com

3. click add source.
Crystal-RX is offline   0 Reply With Quote
Old Dec 20, 2011, 11:04 PM   #11
Rubley21
Thread Starter
macrumors newbie
 
Join Date: Dec 2011
Darn.. Verification Error Could not connect to the server.
I have a solid Wifi signal and am able to load webpages :\
Rubley21 is offline   0 Reply With Quote
Old Dec 20, 2011, 11:07 PM   #12
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Quote:
Originally Posted by Rubley21 View Post
Darn.. Verification Error Could not connect to the server.
I have a solid Wifi signal and am able to load webpages :\
Like I said above, there is issue with Ultrasn0w now. Dev team is working hard to fix it. Hopefully, it will be up soon.

It has nothing to do with your phone or your wifi. you can visit their blog and see dhlizard post over there. I am over there as well under the same name

http://blog.iphone-dev.org/post/1143...fier#idc-cover

So, be patience. Today is your good day already.
Crystal-RX is offline   0 Reply With Quote
Old Dec 20, 2011, 11:10 PM   #13
Rubley21
Thread Starter
macrumors newbie
 
Join Date: Dec 2011
Quote:
Originally Posted by Crystal-RX View Post
Like I said above, there is issue with Ultrasn0w now. Dev team is working hard to fix it. Hopefully, it will be up soon.

It has nothing to do with your phone or your wifi. you can visit their blog and see dhlizard post over there. I am over there as well under the same name

http://blog.iphone-dev.org/post/1143...fier#idc-cover

So, be patience. Today is your good day already.
Awesome man, thanks for all your help.
Rubley21 is offline   0 Reply With Quote
Old Dec 20, 2011, 11:14 PM   #14
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Quote:
Originally Posted by Rubley21 View Post
Awesome man, thanks for all your help.
You're welcome.

Once it is up and running, just install ultrasn0w onto your phone.

Also, make sure you turn of 3G in network setting so you can use your phone with T-Mobile sim/network.
Crystal-RX is offline   0 Reply With Quote
Old Dec 20, 2011, 11:19 PM   #15
Rubley21
Thread Starter
macrumors newbie
 
Join Date: Dec 2011
Quote:
Originally Posted by Crystal-RX View Post
You're welcome.

Once it is up and running, just install ultrasn0w onto your phone.

Also, make sure you turn of 3G in network setting so you can use your phone with T-Mobile sim/network.

Ok, I'll do that now. One more question, about how long does something like that take? hours? days? weeks? months? I would just like to have an idea. I'll just check daily.
Rubley21 is offline   0 Reply With Quote
Old Dec 20, 2011, 11:23 PM   #16
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Quote:
Originally Posted by Rubley21 View Post
Ok, I'll do that now. One more question, about how long does something like that take? hours? days? weeks? months? I would just like to have an idea. I'll just check daily.
It should be up by the time you wake up tomorrow. I don't think it takes days.
Crystal-RX is offline   0 Reply With Quote
Old Jan 4, 2013, 08:59 PM   #17
Varunilshah
macrumors newbie
 
Join Date: Jan 2013
My phone won't show up on tiny umbrella
Varunilshah is offline   0 Reply With Quote
Old Jan 4, 2013, 09:14 PM   #18
Varunilshah
macrumors newbie
 
Join Date: Jan 2013
Thanks a lot guys this really helped me a lot
Varunilshah is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 3GS stuck in recovery mode loop Cubytus iPhone Tips, Help and Troubleshooting 2 Oct 30, 2013 11:26 PM
Iphone 3gs stuck at recovery mode loop after trying to downgrade from 6.1.3 to 6.1.1 toni. iOS 6 3 Apr 9, 2013 04:19 PM
iPhone: Iphone 3gs stuck at recovery mode loop after trying to downgrade from 6.1.3 to 6.1.1 toni. Jailbreaks and iOS Hacks 1 Apr 7, 2013 03:59 PM
iPhone 3Gs stuck on infinite recovery loop with itunes logo and usb cable on screen. iphonejunkie77 iPhone Tips, Help and Troubleshooting 1 Feb 18, 2013 10:45 AM
Iphone stuck in recovery loop! HELP PLEASE! Keelman122 iPhone Tips, Help and Troubleshooting 2 Sep 24, 2012 08:01 PM

Forum Jump

All times are GMT -5. The time now is 01:52 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC