Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 9, 2012, 07:58 PM   #1
w00t951
macrumors 68000
 
w00t951's Avatar
 
Join Date: Jan 2009
Location: 116th & Broadway
iPhone 4S "No Signal" & WiFi Problems

My iPhone randomly has been dropping from 3 bars on AT&T to No Signal, and sometimes the WiFi stops working. Other times, the phone randomly switches to Edge. All of this happened in the same place. It happened quite frequently during Netflix sessions. Does anyone else think that this is a cause for concern?
__________________
MacBook Pro 15" Retina, Nexus 5, Tower of Power (i7-4770K @ 4.5 GHz, GTX 780 @ 1202/6800MHz)
w00t951 is offline   0 Reply With Quote
Old Jan 9, 2012, 08:17 PM   #2
Jordan921
macrumors 68030
 
Join Date: Jul 2010
Location: Bay Area
Quote:
Originally Posted by w00t951 View Post
My iPhone randomly has been dropping from 3 bars on AT&T to No Signal, and sometimes the WiFi stops working. Other times, the phone randomly switches to Edge. All of this happened in the same place. It happened quite frequently during Netflix sessions. Does anyone else think that this is a cause for concern?
Umm could be the area you're in doesn't have good coverage?
__________________
Unlocked Space Gray iPhone 5S 32gb AT&T, 13.3" MacBook Air 1.86GHZ 4GB Ram 128GB SSD
Jordan921 is offline   0 Reply With Quote
Old Jan 9, 2012, 08:31 PM   #3
w00t951
Thread Starter
macrumors 68000
 
w00t951's Avatar
 
Join Date: Jan 2009
Location: 116th & Broadway
Quote:
Originally Posted by Jordan921 View Post
Umm could be the area you're in doesn't have good coverage?
The area in which all of this happened was covered by 3 bars of 3G. It's always been a consistent connection.
__________________
MacBook Pro 15" Retina, Nexus 5, Tower of Power (i7-4770K @ 4.5 GHz, GTX 780 @ 1202/6800MHz)
w00t951 is offline   0 Reply With Quote
Old Feb 3, 2012, 04:33 AM   #4
stevemcgee
macrumors newbie
 
Join Date: Feb 2012
It is possible that Wi-Fi signal in your area is too weak. Another possibility is that there is some problem with AT&T network coverage. Switch off your iPhone and wait some time; if the problem is not serious, your mobile may start working in a while.

Last edited by stevemcgee; Feb 3, 2012 at 07:09 AM.
stevemcgee is offline   0 Reply With Quote
Old Feb 3, 2012, 05:03 AM   #5
Stealthipad
Banned
 
Join Date: Apr 2010
There can always be a problem with your local tower, though that would not explain your problem with WiFi.
Stealthipad is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Transfer movie from Mac into "videos" app on iPhone over wifi neilw iPhone Tips, Help and Troubleshooting 0 Apr 2, 2014 09:00 PM
"Another device is using this computer's IP address""Shared" user's slowing down Wifi mnya OS X 2 Feb 15, 2014 01:30 PM
15" rMBP & 27" iMac slow & slower on WiFi Hankmac Mac Basics and Help 1 Jan 23, 2014 05:23 PM
wifi extender problem-mac gets full signal but "internet not connected" madeirabhoy Mac Basics and Help 2 Sep 16, 2013 05:28 AM
High data usage with AT&T and iPhone 5: AT&T admits "known issue" psymac iPhone 4 Oct 17, 2012 11:12 AM

Forum Jump

All times are GMT -5. The time now is 09:34 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC