Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Archive > Archives of Old Posts > General Mac Discussion

 
 
Thread Tools Search this Thread Display Modes
Old Oct 20, 2002, 05:11 PM   #1
ecino1
Banned
 
Join Date: Feb 2002
Location: Canada
Hmm..

Damn..Sorry I didnt mean to make a new thread here, but now i cant delete it! Ahh. Well its just a follow-up to the crashing web browser thread. Basically all of my web browsers (Chimera, IE, Netscape) will crash on certain sites whenever they are viewed! I'm not sure but I think the sites that crash my browsers are java-enabled. What should I do to get them to browse these sites properly? As always, any input is greatly appreciated.

Last edited by ecino1; Oct 20, 2002 at 05:35 PM.
ecino1 is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > General Mac Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
hmm, I just got this idea... vollspacken Macintosh Computers 4 Apr 23, 2003 09:42 PM
hmm totally_fly Wasteland 1 Mar 11, 2003 12:46 AM
Hmm. Did I buy an outdated Powerbook? (long) coolbreeze General Mac Discussion 10 Jan 24, 2003 06:29 AM
hmm how is it possible phantommaul Hardware Rumors 4 May 15, 2002 10:28 PM


All times are GMT -5. The time now is 03:59 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC