Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 22, 2012, 11:55 PM   #1
Nova77
macrumors 6502
 
Join Date: May 2011
Smile MacTubes problem

Anyone else having trouble with MacTubes??
I've got the latest (v. 3.1.3) and atm I can't play any video!! Says 403 in the progress bar....
__________________
G4 MDD dual 1.58 ghz, 2 GB RAM, Mac OS 10.5.8//Mac OS 9.2.2, 115 GB SSD, 2 TB HDD, 7800 GS
PowerBook G4 Titanium 1 ghz, 1 GB RAM, 120 GB

Last edited by Nova77; Mar 23, 2012 at 02:35 PM.
Nova77 is offline   0 Reply With Quote
Old Mar 23, 2012, 04:53 AM   #2
Starfighter
macrumors 6502a
 
Starfighter's Avatar
 
Join Date: Jun 2011
Location: Sweden
Have you tried changing the player? I was able to get the 403-thing that you mentioned when going from "Flash Player" to "QuickTime Player".

The only option that works for me is Flash Player.

__________________
In arguments the losers are the winners - because they learn something.
Starfighter is offline   0 Reply With Quote
Old Mar 23, 2012, 12:53 PM   #3
Nova77
Thread Starter
macrumors 6502
 
Join Date: May 2011
Quote:
Originally Posted by Starfighter View Post
Have you tried changing the player? I was able to get the 403-thing that you mentioned when going from "Flash Player" to "QuickTime Player".

The only option that works for me is Flash Player.

Image
Yes I'm using Quicktime player. I have never had problems with it, until yesterday. Using flash player kills the purpose of using MacTubes....
__________________
G4 MDD dual 1.58 ghz, 2 GB RAM, Mac OS 10.5.8//Mac OS 9.2.2, 115 GB SSD, 2 TB HDD, 7800 GS
PowerBook G4 Titanium 1 ghz, 1 GB RAM, 120 GB
Nova77 is offline   0 Reply With Quote
Old Mar 23, 2012, 01:07 PM   #4
G51989
Banned
 
Join Date: Feb 2012
Location: NYC NY/Pittsburgh PA
Displaying 403? Sounds like a Network problem
G51989 is offline   0 Reply With Quote
Old Mar 23, 2012, 01:21 PM   #5
Starfighter
macrumors 6502a
 
Starfighter's Avatar
 
Join Date: Jun 2011
Location: Sweden
Quote:
Originally Posted by Nova77 View Post
Yes I'm using Quicktime player. I have never had problems with it, until yesterday. Using flash player kills the purpose of using MacTubes....
I wouldn't say that. I can't watch videos on youtube with any of my browsers. TenFourFox is the best bet but it lags the poop out of my eyes. With MacTubes it works wonderful!
__________________
In arguments the losers are the winners - because they learn something.
Starfighter is offline   0 Reply With Quote
Old Mar 23, 2012, 01:45 PM   #6
G51989
Banned
 
Join Date: Feb 2012
Location: NYC NY/Pittsburgh PA
Quote:
Originally Posted by Starfighter View Post
I wouldn't say that. I can't watch videos on youtube with any of my browsers. TenFourFox is the best bet but it lags the poop out of my eyes. With MacTubes it works wonderful!
Really? What kind of Mac do you have? My Dual 1.8g5 handles browser youtube just fine.

Kinda Funny, My Mactubes stopped working as well
G51989 is offline   0 Reply With Quote
Old Mar 23, 2012, 01:58 PM   #7
B-G
macrumors regular
 
Join Date: Dec 2011
There is a new version out. It seems to work perfectly again.
__________________
eMac 1.25 GHz, 2GB ram, Leopard & Ubuntu 12.04 + XFCE.
C2D MBP 2,66 GHz, Mavericks
B-G is offline   0 Reply With Quote
Old Mar 23, 2012, 02:20 PM   #8
Nova77
Thread Starter
macrumors 6502
 
Join Date: May 2011
Quote:
Originally Posted by B-G View Post
There is a new version out. It seems to work perfectly again.
Edit: Cool!!! It works again
__________________
G4 MDD dual 1.58 ghz, 2 GB RAM, Mac OS 10.5.8//Mac OS 9.2.2, 115 GB SSD, 2 TB HDD, 7800 GS
PowerBook G4 Titanium 1 ghz, 1 GB RAM, 120 GB

Last edited by Nova77; Mar 23, 2012 at 02:30 PM.
Nova77 is offline   0 Reply With Quote
Old Mar 23, 2012, 02:25 PM   #9
thorns
macrumors member
 
Join Date: Sep 2011
Youtube is changing the way to access the videos via 3rd party programs every now and then. The website itself is not indicative on whether it should still work or not.
__________________
Powermac G5 Late 2005, DC 2,0, 10GB DDR2, X1900, 2,5TB, 10.5.8
thorns is offline   0 Reply With Quote
Old Mar 23, 2012, 02:26 PM   #10
archtopshop
macrumors regular
 
Join Date: Dec 2011
New version is 3.1.4 and can be downloaded here:

http://macapps.web.infoseek.co.jp/ma.../index_en.html
archtopshop is offline   1 Reply With Quote
Old Mar 23, 2012, 07:04 PM   #11
Starfighter
macrumors 6502a
 
Starfighter's Avatar
 
Join Date: Jun 2011
Location: Sweden
Quote:
Originally Posted by G51989 View Post
Really? What kind of Mac do you have? My Dual 1.8g5 handles browser youtube just fine.
I have the ones in my signature, mostly using the G4 these days. But I don't mind the youtube problem since I also have a couple of computers running Windows as well.
__________________
In arguments the losers are the winners - because they learn something.
Starfighter is offline   0 Reply With Quote
Old Mar 23, 2012, 07:11 PM   #12
zen.state
Banned
 
Join Date: Mar 2005
YouTube changes things around with video linking and format recognition every so often. The MT developer generally has updates a day or 2 after YT makes changes. It's never really been known if they do this for a valid reason or just to mess up all the YT viewing and download apps like Mactubes.

It happens at least 4 times a year generally.
zen.state is offline   1 Reply With Quote
Old Sep 16, 2012, 11:16 AM   #13
DannySoares
macrumors newbie
 
Join Date: Sep 2012
Problem on Mactubes

Im running the latest version of MacTubes, but I'm having a problem: when i chose any video it starts to play in a really small size!

Even if i click the full screen button it still plays really small!

I already tried to fix the video format any everything else, but it seems that the problem was my migration to Mountain Lion...

Did anybody have the same problem??

There a pic in attached so you guys came know what my problem looks like!

Thanks.
Attached Thumbnails
Click image for larger version

Name:	Captura de Tela 2012-09-16 ās 12.11.40.png
Views:	60
Size:	761.2 KB
ID:	357946  
DannySoares is offline   0 Reply With Quote
Old Oct 4, 2012, 05:36 PM   #14
archtopshop
macrumors regular
 
Join Date: Dec 2011
MacTubes 3.1.5

In case anyone missed it (I did) , here is a link to the latest version of MacTubes:

http://macapps.sakura.ne.jp/mactubes/index_en.html

Click on Downloads at the top of the page. It seems to have fixed the problems some of us were having using Quicktime to view YouTube videos.
archtopshop is offline   0 Reply With Quote
Old Feb 26, 2013, 09:59 AM   #15
kabbalahist
macrumors newbie
 
Join Date: Feb 2013
Wink Resolving MacTube problems

I resolved my problem with MacTube by doing what someone here suggested... removing MacTubes and then re-installing it. It works perfectly again now. I had tried various things and had been convinced that Safari and Apple updates were limiting my MacBook Pro from doing certain things for free. Not true.

I'm having no problems with having re-installed MacTube.
kabbalahist is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Mactubes error a.h iMac 2 Dec 12, 2013 04:06 PM
Something wrong with MacTubes? Starfighter PowerPC Macs 53 Jul 18, 2013 11:09 PM
MacTubes help please?? VaughanHeppe Mac Applications and Mac App Store 5 Jan 25, 2013 02:14 PM
Powerbook G4 - Mactubes ihuman:D PowerPC Macs 3 Dec 3, 2012 12:20 PM
MacTubes Seth Mac Fan PowerPC Macs 12 Jul 28, 2012 07:25 AM

Forum Jump

All times are GMT -5. The time now is 11:28 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC