Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Mac Community > Site and Forum Feedback

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 23, 2012, 04:05 AM   #1
Badrottie
macrumors 68020
 
Badrottie's Avatar
 
Join Date: May 2011
Location: Los Angeles
picture upload problem

I can't seem to upload picture to Picture Gallery forum I get some error messages on both win7 desktop and MBP. In the past it worked fine but now not anymore what happened???
__________________
That is OK to make fun of my poor english grammars just because you are bullying deaf people.
Badrottie is offline   0 Reply With Quote
Old Mar 23, 2012, 04:13 AM   #2
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
The site has been behaving strangely the last couple of days. I've had trouble logging in...Just kicks me back to the login form without error messages...I haven't had issues with picture uploads though.

I cleared my Safari cache a couple of times yesterday, and could then log back in. Might be worth a try..
__________________
Thats Not All Folks
Macman45 is offline   0 Reply With Quote
Old Mar 23, 2012, 12:49 PM   #3
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by Badrottie View Post
I can't seem to upload picture to Picture Gallery forum I get some error messages on both win7 desktop and MBP. In the past it worked fine but now not anymore what happened???
What's the error message?

arn
arn is offline   0 Reply With Quote
Old Mar 23, 2012, 03:20 PM   #4
Badrottie
Thread Starter
macrumors 68020
 
Badrottie's Avatar
 
Join Date: May 2011
Location: Los Angeles
The error message say something like I have open multi windows something like that and also it says the upload failed. I will try capture image of error message later tonight.
__________________
That is OK to make fun of my poor english grammars just because you are bullying deaf people.
Badrottie is offline   0 Reply With Quote
Old Mar 24, 2012, 03:32 AM   #5
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
Quote:
Originally Posted by arn View Post
What's the error message?

arn
No error message with the login issue, which has now cleared up. Vbulletin, don't you just love it...

----------

Quote:
Originally Posted by Badrottie View Post
The error message say something like I have open multi windows something like that and also it says the upload failed. I will try capture image of error message later tonight.
Did you try emptying your Safari cache?...I just uploaded a couple of screenshots, no problems.
__________________
Thats Not All Folks
Macman45 is offline   0 Reply With Quote
Old Mar 24, 2012, 06:16 PM   #6
Badrottie
Thread Starter
macrumors 68020
 
Badrottie's Avatar
 
Join Date: May 2011
Location: Los Angeles
It worked just fine finally thank you. Oh I didn't clear cache up yet
__________________
That is OK to make fun of my poor english grammars just because you are bullying deaf people.
Badrottie is offline   0 Reply With Quote
Old Mar 27, 2012, 02:31 PM   #7
christof
macrumors 6502
 
Join Date: May 2002
Location: SFO, JFK
I'm still having issues uploading photos. I've logged out of all web browser clients, restarted all machines, but the issue persists. The error is: "You have multiple windows or tabs open at MacRumors with only some of them logged in. Please reload the pages so they will recognize your login status."
__________________
Mac LC, Performa600CD, Centris660av, PB3400c, iBook SE FW, TiBook Gbit, PB G4 12.1, MBA A, rMBP 13. iPod mini 1, shuffle 1, nano 1. VZ iPhone 4S/5/5S, iPad 4/mini. ATT iPhone 1/3G/4S/5/5S, iPad 1/2/3.
christof is offline   0 Reply With Quote
Old Mar 27, 2012, 03:46 PM   #8
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by christof View Post
I'm still having issues uploading photos. I've logged out of all web browser clients, restarted all machines, but the issue persists. The error is: "You have multiple windows or tabs open at MacRumors with only some of them logged in. Please reload the pages so they will recognize your login status."
Have you upgraded to the new Safari?
http://www.macrumors.com/2012/03/26/...-safari-5-1-5/

Seems that might fix some issues.

arn
arn is offline   0 Reply With Quote
Old Mar 27, 2012, 06:13 PM   #9
christof
macrumors 6502
 
Join Date: May 2002
Location: SFO, JFK
Quote:
Originally Posted by arn View Post
Have you upgraded to the new Safari?
http://www.macrumors.com/2012/03/26/...-safari-5-1-5/

Seems that might fix some issues.

arn
I've tried multiple browsers. No cigar.
__________________
Mac LC, Performa600CD, Centris660av, PB3400c, iBook SE FW, TiBook Gbit, PB G4 12.1, MBA A, rMBP 13. iPod mini 1, shuffle 1, nano 1. VZ iPhone 4S/5/5S, iPad 4/mini. ATT iPhone 1/3G/4S/5/5S, iPad 1/2/3.
christof is offline   0 Reply With Quote
Old Apr 7, 2012, 02:34 PM   #10
christof
macrumors 6502
 
Join Date: May 2002
Location: SFO, JFK
It's been well over one week. I've been logged out of all browser clients and haven't logged in until today. I reset all cookies and caches on all browser clients. I made sure I'm running the latest versions of every browser client. I still can't upload photos and still encounter the same "multiple windows" error.
__________________
Mac LC, Performa600CD, Centris660av, PB3400c, iBook SE FW, TiBook Gbit, PB G4 12.1, MBA A, rMBP 13. iPod mini 1, shuffle 1, nano 1. VZ iPhone 4S/5/5S, iPad 4/mini. ATT iPhone 1/3G/4S/5/5S, iPad 1/2/3.
christof is offline   0 Reply With Quote
Old Apr 7, 2012, 02:52 PM   #11
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by christof View Post
It's been well over one week. I've been logged out of all browser clients and haven't logged in until today. I reset all cookies and caches on all browser clients. I made sure I'm running the latest versions of every browser client. I still can't upload photos and still encounter the same "multiple windows" error.
Can you hit me up on AIM? My aim is "chaosmint"

arn
arn is offline   0 Reply With Quote
Old Apr 7, 2012, 06:52 PM   #12
SkyBell
macrumors 603
 
SkyBell's Avatar
 
Join Date: Sep 2006
Location: Texas, unfortunately.
OT, but Arn, just wanted to comment how brave you are for having your AIM available on this site so openly.
__________________
MR's PowerPC Fangirl
eMac 1.42 GHz G4 - 10.4.11
12" PowerBook G4 1.5 GHz - 10.4.11
Blueberry iBook G3, Apple IIc
SkyBell is offline   0 Reply With Quote
Old Jul 3, 2012, 09:58 AM   #13
mscriv
macrumors 68040
 
mscriv's Avatar
 
Join Date: Aug 2008
Location: Dallas, Texas
Hey everyone,

I seem to be having difficulty uploading pics as well. I tried multiple times last night and it will let me browse to the jpeg file on my computer, but simply won't upload. I double checked to make sure the file is within the size requirements and it was. There was no pop up box, no error message, nothing. The upload button will press down, but nothing ever happens, the file doesn't load into the que.
__________________
I'm a professional therapist. If I deem our forum interaction to be professional in nature then I will bill you. Prompt payment is expected.
mscriv is offline   0 Reply With Quote
Old Jul 3, 2012, 03:49 PM   #14
Comeagain?
macrumors 68020
 
Comeagain?'s Avatar
 
Join Date: Feb 2011
Location: Spokane, WA
Quote:
Originally Posted by mscriv View Post
Hey everyone,

I seem to be having difficulty uploading pics as well. I tried multiple times last night and it will let me browse to the jpeg file on my computer, but simply won't upload. I double checked to make sure the file is within the size requirements and it was. There was no pop up box, no error message, nothing. The upload button will press down, but nothing ever happens, the file doesn't load into the que.
Have you tried the usual vb troubleshooting stuff? Clear cache, etc?
__________________
Questions? MRoogle it!
Current iOS 8 "All the little things!"
MR Scavenger Score: 1
Comeagain? is offline   0 Reply With Quote


Reply
MacRumors Forums > Mac Community > Site and Forum Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Multi Picture upload on FB problem, solution? DeadeyeM Community Discussion 1 Apr 1, 2013 08:20 AM
Internet Goes Out When I Upload a Picture to Facebook iPowers Mac Applications and Mac App Store 0 Oct 29, 2012 06:04 PM
Integrated Facebook picture upload quality Brownbox88 iOS 6 0 Sep 21, 2012 02:49 PM
Problem with upload mahyar1996 OS X 10.8 Mountain Lion 0 Sep 11, 2012 11:13 PM
iOS 6 picture upload dontwalkhand iPhone 5 Sep 6, 2012 02:31 AM

Forum Jump

All times are GMT -5. The time now is 05:01 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC