Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 26, 2012, 03:43 PM   #1
whohasaquestion
macrumors regular
 
Join Date: Sep 2011
Does my MBA have a faulty GPU or even SSD??

Well, I am having a weird problem watching youtube, and I am not sure if this is just flash being flash or my hardware being faulty. But every once in the while, when I watch youtube, the video and audio get really choppy. I could refresh but it still does the same. On average, I would say it happens once every 30 or 40 videos.

Do any of you have the same issue? Mine is the latest MBA refreshed in mid-2011. Hope that helps.
whohasaquestion is offline   0 Reply With Quote
Old Mar 26, 2012, 05:47 PM   #2
KaiserEduard
macrumors newbie
 
Join Date: Jul 2011
Quote:
Originally Posted by whohasaquestion View Post
Well, I am having a weird problem watching youtube, and I am not sure if this is just flash being flash or my hardware being faulty. But every once in the while, when I watch youtube, the video and audio get really choppy. I could refresh but it still does the same. On average, I would say it happens once every 30 or 40 videos.

Do any of you have the same issue? Mine is the latest MBA refreshed in mid-2011. Hope that helps.
I have a 11 inch MBA and it doesnt ever do that. I would guess its either your internet or gpu getting to hot. My ThinkPad video quality does get choppy while watching videos and running intense programs.
Hope this helps.
__________________
Lenovo X201 Tablet i7 620LM, 8GB RAM, 128GB SSD, 8 Cell Battery, Multi-Touch Display

iPhone 4 16GB
KaiserEduard is offline   0 Reply With Quote
Old Mar 26, 2012, 06:37 PM   #3
caligomez
macrumors regular
 
Join Date: Feb 2011
Location: San Juan, PR
Quote:
Originally Posted by whohasaquestion View Post
But every once in the while, when I watch youtube, the video and audio get really choppy. I could refresh but it still does the same.
This was happening to me constantly.. I found this thread that solved the problem.. Check it out, as it may help.

http://forums.macrumors.com/showthread.php?t=1329916

The problem is not the MBA, it's Safari.. Run a test.. do you have the same problems in Firefox or Chrome?
__________________
15" Macbook Pro (2011), iPad mini, iPhone 5
caligomez is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Is this the faulty GPU or something else? darngooddesign MacBook Pro 1 Jan 16, 2010 02:59 PM
Does my MBP have a faulty video card? HBOC MacBook Pro 2 Dec 17, 2008 02:33 PM
What SSD does the MBA have? Ender17 MacBook Air 5 Dec 17, 2008 11:37 AM
Does my MPB have a faulty wireless chip? hoangcong MacBook Pro 5 Jul 11, 2008 09:37 AM
Does mY ipod have a heating issue or is it just how all of them are? G5orbust Mac Help/Tips 7 Oct 5, 2002 07:58 PM


All times are GMT -5. The time now is 06:00 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC