Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 26, 2012, 11:36 PM   #1
Jakerz
macrumors regular
 
Join Date: Sep 2010
Location: Atlanta
Wirelessly posted

My iPhone 4 on iOS 5.0.1(jailbroken) isn't loading pictures I get sent. Both MMS and iMessage. I will get the preview in my messages threads but when I tap to view the picture, I get a black screen. No picture. Even if I slide left and right to view pictures that I've sent and received, all of them are just blank. It's like that in both the native messaging app and Bite SMS. It started about a week ago. I'm not sure what to do to fix it. I should mention too that I can save the images and when I go into Photos, they are in my camera roll and I can view them fine there.
__________________
Mid-2010 Base 13" MBP
iPhone 4 32GB White
iPad(3rd Generation) 16GB White

Last edited by Jakerz; Mar 26, 2012 at 11:37 PM.
Jakerz is offline   0 Reply With Quote
Old Mar 26, 2012, 11:39 PM   #2
HickDead
macrumors 6502a
 
HickDead's Avatar
 
Join Date: Dec 2011
Location: RESPECT MY AUTHORITAH
Latest update to PhotoAlbums+ caused this. Developers are aware of this issue and a fix will be applied in the next update.

Temp fix: remove PhotoAlbums+ (or just ignore it until app is updated)

Hope this helps.
HickDead is offline   2 Reply With Quote
Old Mar 27, 2012, 07:38 AM   #3
Jakerz
Thread Starter
macrumors regular
 
Join Date: Sep 2010
Location: Atlanta
Wirelessly posted

Thank you. I'm glad that's the only problem. I was worried I was going to have to restore which would make me lose my untethered jailbreak.
__________________
Mid-2010 Base 13" MBP
iPhone 4 32GB White
iPad(3rd Generation) 16GB White
Jakerz is offline   0 Reply With Quote
Old Mar 27, 2012, 07:52 AM   #4
KentuckyHouse
macrumors 68020
 
KentuckyHouse's Avatar
 
Join Date: Jan 2010
Location: Lexington, KY.
Send a message via ICQ to KentuckyHouse
Quote:
Originally Posted by HickDead View Post
Latest update to PhotoAlbums+ caused this. Developers are aware of this issue and a fix will be applied in the next update.

Temp fix: remove PhotoAlbums+ (or just ignore it until app is updated)

Hope this helps.
Good god...THANK YOU!!! I've been having this issue for the last week or so (obviously since I updated PhotoAlbums+) and I could not, for the life of me, figure out what it was!

Whew...and to think I almost upgraded to 5.1 because of this. Crisis averted...lol.
KentuckyHouse is offline   0 Reply With Quote
Old Apr 1, 2012, 10:53 AM   #5
MiStArEdX
macrumors newbie
 
Join Date: Apr 2012
I delete PhotoAlbums+ and it still hasn't made a difference for me
Still black screen
MiStArEdX is offline   0 Reply With Quote
Old Apr 1, 2012, 11:05 AM   #6
HickDead
macrumors 6502a
 
HickDead's Avatar
 
Join Date: Dec 2011
Location: RESPECT MY AUTHORITAH
Quote:
Originally Posted by MiStArEdX View Post
I delete PhotoAlbums+ and it still hasn't made a difference for me
Still black screen
Did you respring?

Also in another thread you stated:

Quote:
I change the permissions in /private/var/mobile/library/SMS but that didn't change a thing.
Did you revert the permissions back to DEFAULT?
HickDead is offline   0 Reply With Quote
Old Apr 1, 2012, 11:42 AM   #7
MiStArEdX
macrumors newbie
 
Join Date: Apr 2012
I resprung and re booted....still black
Reverted permissions.....still black
but just to be sure....
what should the permissions be
MiStArEdX is offline   0 Reply With Quote
Old Apr 1, 2012, 11:52 AM   #8
HickDead
macrumors 6502a
 
HickDead's Avatar
 
Join Date: Dec 2011
Location: RESPECT MY AUTHORITAH
Quote:
Originally Posted by MiStArEdX View Post
I resprung and re booted....still black
Reverted permissions.....still black
but just to be sure....
what should the permissions be
This is what I have.
Attached Thumbnails
Click image for larger version

Name:	Photo Apr 01, 9 48 09 AM.png
Views:	31
Size:	81.8 KB
ID:	333555  
HickDead is offline   0 Reply With Quote
Old Apr 1, 2012, 12:28 PM   #9
MiStArEdX
macrumors newbie
 
Join Date: Apr 2012
I have same settings .....still black screen
MiStArEdX is offline   0 Reply With Quote
Old Apr 1, 2012, 12:46 PM   #10
MiStArEdX
macrumors newbie
 
Join Date: Apr 2012
Ok it seems that the problem is gone when I'm in safe mode...when apply the jailbreak, BLACK SCREEN
MiStArEdX is offline   0 Reply With Quote
Old Apr 1, 2012, 02:51 PM   #11
HickDead
macrumors 6502a
 
HickDead's Avatar
 
Join Date: Dec 2011
Location: RESPECT MY AUTHORITAH
Sorry MiStArEdX, don't know why you are having this issue.
HickDead is offline   0 Reply With Quote
Old Apr 1, 2012, 05:09 PM   #12
PNutts
macrumors 601
 
PNutts's Avatar
 
Join Date: Jul 2008
Location: Pacific Northwest, US
"My iPhone 4 on iOS 5.0.1(jailbroken)"

/thread
PNutts is offline   0 Reply With Quote
Old Apr 1, 2012, 06:40 PM   #13
MiStArEdX
macrumors newbie
 
Join Date: Apr 2012
These are my settings ...Attachment 333626
So I resolved my issue...
I deleted the PhotoManager+ app from the springboard, but it still was installed in Cydia, that's why I was good in safe mode.
So I uninstalled from Cydia and ALLS GOOD !
Thanks HickDead for your quick help.
Attached Thumbnails
Click image for larger version

Name:	IMG_1477.PNG
Views:	31
Size:	81.4 KB
ID:	333627  
MiStArEdX is offline   0 Reply With Quote
Old Apr 1, 2012, 10:32 PM   #14
HickDead
macrumors 6502a
 
HickDead's Avatar
 
Join Date: Dec 2011
Location: RESPECT MY AUTHORITAH
Quote:
Originally Posted by MiStArEdX View Post
These are my settings ...Attachment 333626
So I resolved my issue...
I deleted the PhotoManager+ app from the springboard, but it still was installed in Cydia, that's why I was good in safe mode.
So I uninstalled from Cydia and ALLS GOOD !
Thanks HickDead for your quick help.
You're very welcome. Glad to hear everything worked out well in the end.
HickDead is offline   0 Reply With Quote
Old Apr 2, 2012, 08:37 AM   #15
MiStArEdX
macrumors newbie
 
Join Date: Apr 2012
Quick note....
removing PhotoAlbums+ cause my iPhone to be undectable frim any PC (WTF)
This Thread helped me to figure that out after HOURS of searching and iBootying and just booting etc,
MiStArEdX is offline   0 Reply With Quote
Old Apr 5, 2012, 12:12 AM   #16
Fracka-c
macrumors newbie
 
Join Date: Apr 2012
Quote:
Originally Posted by MiStArEdX View Post
Quick note....
removing PhotoAlbums+ cause my iPhone to be undectable frim any PC (WTF)
This Thread helped me to figure that out after HOURS of searching and iBootying and just booting etc,
Same problem for me. To see my mms i must disable photoalbums but when its disabled i cant use usb. The only solution i have is to disable photoalbums via sbsettings/mobile susbstrate addons and enable it when i need ro use usb.
I've mailed the developper but no response yet. Try to contact him because i'm french perhaps he did not understand my english explication on this problem.
I' ve paid this t weak and it doesnt work. I think i will take it free in a previous version on an alternative repo
Fracka-c is offline   0 Reply With Quote
Old Jul 8, 2012, 06:50 AM   #17
Kye87
macrumors newbie
 
Join Date: Jul 2012
!!! I had the same persisting problem and solved it by going to: var/ mobile/ library/ sms/ and changing permissions on the PARTS folder, make sure that USER, GROUP & WORLD all have read, write & execute permissions, my GROUP & WORLD options did not have write enabled which prevented data being written to that folder. And also make sure that both OWNERSHIP options are set to mobile. This is the absolute fix.
Kye87 is offline   0 Reply With Quote
Old Jul 11, 2012, 12:16 PM   #18
baespey
macrumors newbie
 
Join Date: Jul 2012
Still going on

I still have this issue and I don't have PhotoAlbums+ at all. It's because I restored my phone as a new iPhone, but kept the SMS folder and dropped it back in (so I could keep everything). I notice that they save fine with iMessage, but not with other people. I have full permissions on each folder. Any more solutions?
baespey is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Pictures aren't showing up when played on bluray player C00KiE Mac Basics and Help 2 May 18, 2014 02:42 PM
iPad Mini: Issues with pictures loading noobinator iPad 0 Jan 1, 2014 01:39 PM
iPhone: Jailbroken iPhone 5 - 6.1.2 - Can send MMS pictures but not receive.. tbird2340 Jailbreaks and iOS Hacks 12 Apr 21, 2013 06:47 PM
iPhone: Pictures not being sent via mms on Iphone 5 JB kiddk1 Jailbreaks and iOS Hacks 0 Mar 3, 2013 09:29 PM
Texted pictures not loading...... paulie6978 iPhone 2 Oct 5, 2012 01:25 PM

Forum Jump

All times are GMT -5. The time now is 12:46 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC