Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 31, 2012, 02:08 AM   #1
Wavell
macrumors regular
 
Join Date: Nov 2007
Location: Norfolk, UK
Unhappy iTunes, external drives and lack of sleep (Lion)

Is anyone else seeing this ?

I'm running a late 2009 mac mini as a media server with iTunes and a firewire connected Drobo that's hosting the files. For some time now, it's been refusing to sleep - if I force it to sleep, then after maybe 10 mins some polling process somewhere brings it back to life.

I finally sought to track the cause today - I swapped the firewire for USB, I checked there are no other processes running (including the drobo dashboard) and discovered it's iTunes itself that's preventing the mini from sleeping.

If I close iTunes down, my mac (and the connected Drobo) sleeps like a baby.

I'm not sure which iTunes version this kicked in with, but I've yet to see any references to it on their support forums (although I'm probably not looking in the right place maybe ?).
__________________
iMac | MacBook Air | TV3 | Mac Mini | iPhone 5 | iPad
Wavell is offline   0 Reply With Quote
Old May 27, 2012, 06:46 PM   #2
ncolarusso
macrumors newbie
 
Join Date: May 2012
Same issue here

Hi
I had the same issue. I discovered that the problem was Drobo Dashboard firmware 1.4.1 (the latest version). I uninstalled it and my machine now sleeps.
ncolarusso is offline   0 Reply With Quote
Old Jun 1, 2012, 09:55 AM   #3
Wavell
Thread Starter
macrumors regular
 
Join Date: Nov 2007
Location: Norfolk, UK
Smile

Quote:
Originally Posted by ncolarusso View Post
Hi
I had the same issue. I discovered that the problem was Drobo Dashboard firmware 1.4.1 (the latest version). I uninstalled it and my machine now sleeps.
I should also add (since it's been a while since I typed in that original post) that it transpired iTunes wasn't preventing it from sleep afterall. I should keep my posts updated more often !

ah thanks.. I'll try that.. I merely stopped the software from running upon startup (including the monitoring daemon). I'll try a full uninstall and see if that fixes it.
__________________
iMac | MacBook Air | TV3 | Mac Mini | iPhone 5 | iPad

Last edited by Wavell; Jun 1, 2012 at 10:11 AM.
Wavell is offline   0 Reply With Quote
Old Jun 2, 2012, 12:34 AM   #4
Wavell
Thread Starter
macrumors regular
 
Join Date: Nov 2007
Location: Norfolk, UK
Thumbs up

Quote:
Originally Posted by Wavell View Post
ah thanks.. I'll try that.. I merely stopped the software from running upon startup (including the monitoring daemon). I'll try a full uninstall and see if that fixes it.
...aaaannddd.. yep that's finally fixed it.

Thanks for your help
__________________
iMac | MacBook Air | TV3 | Mac Mini | iPhone 5 | iPad
Wavell is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:54 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC