Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 31, 2012, 11:43 AM   #1
sikkinixx
macrumors 68020
 
sikkinixx's Avatar
 
Join Date: Jul 2005
Location: Rocketing through the sky!
iMac G4 1.25ghz - Airport Card not showing up?

I recently got an Airport Extreme card for my iMac which came from a working unit and all but when I install it, nothing happens. I bring up Network Preferences and it has nothing about the card. I'm a little unsure how to trouble shoot. Any advice?

I'm running Leopard.
__________________
sikkinixx is offline   0 Reply With Quote
Old Mar 31, 2012, 03:16 PM   #2
666sheep
macrumors 68030
 
666sheep's Avatar
 
Join Date: Dec 2009
Location: Poland
Card came from working unit, but this does not guarantee that card itself is OK. If it doesn't show up in ASP, try:
- reseat card and clean contacts
- reset PRAM (won't hurt)
- test card in another computer if possible (friends maybe?)
666sheep is offline   0 Reply With Quote
Old Mar 31, 2012, 04:05 PM   #3
sikkinixx
Thread Starter
macrumors 68020
 
sikkinixx's Avatar
 
Join Date: Jul 2005
Location: Rocketing through the sky!
thanks

hmmm. I already did 1 and 2. 3 is out since I don't know anyone with an old mac. Well I'm ripping it apart today so I'll make sure everything looks fine inside, if not I guess I will move to a USB stick for my wifi needs.
__________________
sikkinixx is offline   0 Reply With Quote
Old Mar 31, 2012, 07:37 PM   #4
Intell
macrumors P6
 
Intell's Avatar
 
Join Date: Jan 2010
Location: Inside
Have you tried removing the network preference file(s)? I don't remember exactly what file(s) they are. But deleting it is a good starting place to try to get the card to be seen as it would force Mac OS X to re-detect all network connections.
__________________
Last edited by Intell; Yesterday at 3:16 AM.
Intell is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Installing 10.5.8 on 2009 imac that came with 10.6... Airport card not detected!?? leahkat OS X 5 Mar 16, 2014 05:04 PM
Only showing one graphics card? NikkiJayne MacBook Pro 1 Jan 14, 2014 08:34 AM
iMac G3 AirPort Card Failed? SuperPolli PowerPC Macs 0 May 22, 2013 02:53 PM
help with iMac 2003, 1.25ghz SweetOrange iMac 3 Dec 12, 2012 08:25 AM

Forum Jump

All times are GMT -5. The time now is 10:49 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC