Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 4, 2012, 11:03 PM   #1
madthanmadhat
macrumors newbie
 
Join Date: Apr 2012
Unhappy iPhone 3G won't activate after restore?

I got my iPhone from Japan and I decided to open line and Jailbreak it to a local Jailbreaker. Before I done that, I updated from iOS 4 to iOS 5. He downgraded my iPhone to ver 4. Then I decided to restore and update my iPhone because it won't let me download apps from Installous. ( I wanted to unjailbreak my iPhone) Then during restore, it asked me to activate. I don't have the original sim. I am using my sim. And it says that there's no sim card installed in the iPhone your'e attempting to activate. Why is this so? Because during I had my phone jailbreaked, I can send messages through my iPhone. Please help
madthanmadhat is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:57 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC