Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 25, 2012, 11:08 AM   #1
lolol Filip
macrumors newbie
 
Join Date: Jan 2011
Can't do the at-sign.

Started very recently. The Alt key (or option) works, and same with the 2 key.
However, when I press them both at the same time, no at-sign appears.
This is only happening on my primary account, I tested it out on another one and it worked. What could be the reason for this?
I've tried a bunch of different language settings, and they didn't help either.
lolol Filip is offline   0 Reply With Quote
Old Apr 25, 2012, 11:14 AM   #2
GGJstudios
macrumors Westmere
 
Join Date: May 2008
Quote:
Originally Posted by lolol Filip View Post
Started very recently. The Alt key (or option) works, and same with the 2 key.
However, when I press them both at the same time, no at-sign appears.
This is only happening on my primary account, I tested it out on another one and it worked. What could be the reason for this?
I've tried a bunch of different language settings, and they didn't help either.
To type the @ sign, press Shift-2, not Option-2, which produces the trademark symbol: ™
GGJstudios is offline   0 Reply With Quote
Old Apr 25, 2012, 11:35 AM   #3
mrgraff
macrumors 6502a
 
mrgraff's Avatar
 
Join Date: Apr 2010
Location: Albuquerque
Quote:
Originally Posted by GGJstudios View Post
To type the @ sign, press Shift-2, not Option-2, which produces the trademark symbol:
I believe Option-2 produces the @ sign on some keyboards, the Spanish one for instance. I wonder if lolol Filip is from the Philippines, where Spanish is widely spoken. (but there's several other layouts where Shift+2 is not @)

The Spanish Mac keyboard uses Option in place of the AltGr key found on non-US PC keyboards.

Perhaps the OP's primary account got its language changed, or maybe a simple restart will fix the problem.
mrgraff is offline   0 Reply With Quote
Old Apr 25, 2012, 11:39 AM   #4
GGJstudios
macrumors Westmere
 
Join Date: May 2008
Quote:
Originally Posted by mrgraff View Post
I believe Option-2 produces the @ sign on some keyboards...
Good point! In looking at the OP's post history, it appears they may be Swedish.
GGJstudios is offline   0 Reply With Quote
Old Apr 25, 2012, 01:05 PM   #5
lolol Filip
Thread Starter
macrumors newbie
 
Join Date: Jan 2011
I'm swedish, and like I said, I've been able to do the at-sign, just not anymore.
lolol Filip is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:53 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC