Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 18, 2012, 10:28 AM   #1
JCLrox
macrumors regular
 
Join Date: Feb 2012
Xcode not working in Panther

A couple days ago I installed Xcode 1.0 on my iMac G3 with Panther, just to see what it would be like. After it installed, I was greeted with some sort of setup assistant, but nothing at all happens when I click continue. I have tried restarting, repairing permissions, a bunch of wacky Terminal commands, but to no avail. Is there any way to uninstall Xcode, or make it work? I just hate having useless applications on my computer that don't work, and Xcode is one of them.
JCLrox is offline   0 Reply With Quote
Old Apr 18, 2012, 12:32 PM   #2
JCLrox
Thread Starter
macrumors regular
 
Join Date: Feb 2012
I put the developer folder in the trash, will that solve the problem?
JCLrox is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Xcode 4.6 - Pragma marks not working? Tander iPhone/iPad Programming 1 Jul 17, 2013 02:20 AM
xcode error while working help! cesarleitao Mac Programming 1 Dec 7, 2012 08:52 AM
Xcode 4 Dynamic Linking - Not working AT ALL rcplusplus Mac Programming 0 Aug 7, 2012 05:49 PM
XCode snapshots not working Hanley Mac Programming 0 Jul 16, 2012 11:28 AM

Forum Jump

All times are GMT -5. The time now is 10:22 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC