Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 18, 2012, 09:28 AM   #1
JCLrox
macrumors regular
 
Join Date: Feb 2012
Xcode not working in Panther

A couple days ago I installed Xcode 1.0 on my iMac G3 with Panther, just to see what it would be like. After it installed, I was greeted with some sort of setup assistant, but nothing at all happens when I click continue. I have tried restarting, repairing permissions, a bunch of wacky Terminal commands, but to no avail. Is there any way to uninstall Xcode, or make it work? I just hate having useless applications on my computer that don't work, and Xcode is one of them.
JCLrox is offline   0 Reply With Quote
Old Apr 18, 2012, 11:32 AM   #2
JCLrox
Thread Starter
macrumors regular
 
Join Date: Feb 2012
I put the developer folder in the trash, will that solve the problem?
JCLrox is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:41 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC