Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 4, 2005, 01:40 PM   #1
rocketeer87
macrumors newbie
 
Join Date: Nov 2003
Location: DFW
PowerBook Keynote Projector Problem

About a month ago, I started having problems using my PowerBook with our digital projector. After about 20 minutes, the image on the screen almost completely disappears except for a small, vertical, jagged strip in which some of the slide can still be seen. Usually escaping the presentation and restarting it clears the problem for awhile. Oddly enough, the jagged strip will only appear on my laptop screen when in mirror mode; if I am using dual display mode to see my notes on the laptop, the jagged strip only appears on the projector's screen, not my laptop.

I reinstalled Keynote 2.0, eliminated a monitor extension cable and replaced the projector and its cable to no avail. So far the problem has not occured with PowerPoint, but I don't use PowerPoint enought to be sure that would solve the problem.

What else could be the cause? The monitor cable adapter, the monitor port on my PowerBook, the video card, Keynote, Tiger? It's very frustrating and not a little embarrassing in front of all those Wintel folks.

Any help would be appreciated.

Jeff Smith
Fort Worth TX
rocketeer87 is offline   0 Reply With Quote
Old Jul 4, 2005, 02:38 PM   #2
IJ Reilly
macrumors P6
 
IJ Reilly's Avatar
 
Join Date: Jul 2002
Location: Palookaville
Wow, that is weird. Have you tried hooking the PowerBook up to another monitor, or used the DVI connector if you've got one on the PowerBook? Does changing the monitor resolutions have an effect?
__________________
*The season starts too early and finishes too late and there are too many games in between.
Bill Veeck
IJ Reilly is offline   0 Reply With Quote
Old Jul 4, 2005, 03:22 PM   #3
rocketeer87
Thread Starter
macrumors newbie
 
Join Date: Nov 2003
Location: DFW
I hooked the PowerBook up to another external display and could not replicate the issue. I am going to buy a new DVI to VGA adapter tomorrow to see if the adapter could have gone faulty. The problem only seems to occur when a projector is attached to the PowerBook, but the strange, jagged image will also appear on the laptop screen when in mirror mode.
rocketeer87 is offline   0 Reply With Quote
Old Jul 4, 2005, 05:16 PM   #4
IJ Reilly
macrumors P6
 
IJ Reilly's Avatar
 
Join Date: Jul 2002
Location: Palookaville
If I understand you correctly, the problem goes away when you're not using the VGA->DVI adaptor. If that's the case, I think you're on the right troubleshooting track. Let us know how it works out. I'm certainly curious.
__________________
*The season starts too early and finishes too late and there are too many games in between.
Bill Veeck
IJ Reilly is offline   0 Reply With Quote
Old Jul 5, 2005, 10:32 AM   #5
rocketeer87
Thread Starter
macrumors newbie
 
Join Date: Nov 2003
Location: DFW
I noticed some crud in the DVI port on my PowerBook today and blew it out with pressurized air. Three of the slots had some junk in them, so maybe that has something to do with the issue. I am going to see if that clears the problem now.
rocketeer87 is offline   0 Reply With Quote
Old Jul 5, 2005, 02:48 PM   #6
rocketeer87
Thread Starter
macrumors newbie
 
Join Date: Nov 2003
Location: DFW
Sadly, cleaning out the DVI port with compressed air did not prove helpful as the problem recurred within about 15 minutes. Replacing the DVI/VGA adapter also did not help. So finally I started PowerPoint and it worked perfectly during a 45 minute test. Looks like the problem has to be Keynote itself. Although I have already reinstalled Keynote once, I am doing so again now.
rocketeer87 is offline   0 Reply With Quote
Old Jul 5, 2005, 03:18 PM   #7
GanChan
macrumors 6502
 
Join Date: Jun 2005
Quote:
Originally Posted by rocketeer87
Sadly, cleaning out the DVI port with compressed air did not prove helpful as the problem recurred within about 15 minutes. Replacing the DVI/VGA adapter also did not help. So finally I started PowerPoint and it worked perfectly during a 45 minute test. Looks like the problem has to be Keynote itself. Although I have already reinstalled Keynote once, I am doing so again now.
What about replacing the cable itself?
GanChan is offline   0 Reply With Quote
Old Jul 5, 2005, 03:23 PM   #8
rocketeer87
Thread Starter
macrumors newbie
 
Join Date: Nov 2003
Location: DFW
I replaced the cable when I replaced the projector. I have now replaced everything outside of the computer -- cables and projector. If PowerPoint works and Keynote doesn't, I think it has to be a Keynote problem.
rocketeer87 is offline   0 Reply With Quote
Old Jul 5, 2005, 04:09 PM   #9
IJ Reilly
macrumors P6
 
IJ Reilly's Avatar
 
Join Date: Jul 2002
Location: Palookaville
Quote:
Originally Posted by rocketeer87
I replaced the cable when I replaced the projector. I have now replaced everything outside of the computer -- cables and projector. If PowerPoint works and Keynote doesn't, I think it has to be a Keynote problem.
And a bizarre one at that, especially given that it happens only some of the time.
__________________
*The season starts too early and finishes too late and there are too many games in between.
Bill Veeck
IJ Reilly is offline   0 Reply With Quote
Old Jul 6, 2005, 01:25 PM   #10
rocketeer87
Thread Starter
macrumors newbie
 
Join Date: Nov 2003
Location: DFW
Fixed

After exhausting nearly every fix I could think of, today I tried matching the resolution of the PowerBook display to that of the projector (800 x 600). So far, this is working. I have never had to do this before, but for some reason, it seems to have become necessary. I don't know if this is a result of the Keynote software update from late May or something else, but hopefully the fix will stick.

UPDATE: This fix did not stick, so I eventually created a new user account and the problem did not reappear in the new account. The real fix however, occured in that I did not bother to reinstall a Dashboard widget that turned out to be the real culprit. MonkeyLab's TV tracker widget has a feature to automatically update the listings and apparently, when it tried to access the network and failed, it would foul up my presentation.

Last edited by rocketeer87; Aug 15, 2005 at 02:48 PM. Reason: better solution
rocketeer87 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Keynote image export problem Jacksonc Mac Applications and Mac App Store 3 Jan 22, 2014 10:55 AM
The Keynote Projector Bible Menneisyys2 iPhone Accessories 6 Nov 10, 2013 04:37 PM
Is Keynote on the iPad a true alternative to Keynote on the Mac? nienque iPad Apps 5 Nov 9, 2013 03:46 PM
Problem using MacBook Air with a data projector atlanticza MacBook Air 3 Nov 9, 2012 05:01 AM
2012 Air Problem with driving projector ZeeJayZee MacBook Air 6 Jul 12, 2012 04:56 AM

Forum Jump

All times are GMT -5. The time now is 03:16 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC