Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 23, 2012, 09:31 AM   #1
vbmike73
macrumors regular
 
Join Date: Nov 2008
Movies icon showing foreign cover art

My ATV 2 is fully updated, and for a while, it has been showing foreign movie cover art. NOT talking about my local movies, or movies I've purchased in iTunes. When on the home screen, and I have the Movie icon selected, it shows popular movies across the top. But why are they all foreign cover arts??? I'm in the US, I have my location set correctly, yet I can recognize the movie as like Forrest Gump for example, but it doesn't say that at all. What's going on?
vbmike73 is offline   0 Reply With Quote
Old Apr 23, 2012, 09:46 AM   #2
ftaok
macrumors 601
 
Join Date: Jan 2002
Location: East Coast
Quote:
Originally Posted by vbmike73 View Post
My ATV 2 is fully updated, and for a while, it has been showing foreign movie cover art. NOT talking about my local movies, or movies I've purchased in iTunes. When on the home screen, and I have the Movie icon selected, it shows popular movies across the top. But why are they all foreign cover arts??? I'm in the US, I have my location set correctly, yet I can recognize the movie as like Forrest Gump for example, but it doesn't say that at all. What's going on?
Sounds pretty odd. Perhaps your IP address is showing up as a foreign IP address on Apple's servers. I'd say that you might want to re-boot, to see if that fixes it.

EDIT - now that I think about it, here's a question. If you browse the Movie/TV store from within the aTV, do you get US films/shows or foreign ones?
__________________
Flickr
ftaok is offline   0 Reply With Quote
Old Apr 23, 2012, 09:58 AM   #3
vbmike73
Thread Starter
macrumors regular
 
Join Date: Nov 2008
I have tried rebooting, but I'm not sure about when I browse the store. I'll check tonight and let you know.
vbmike73 is offline   0 Reply With Quote
Old Apr 24, 2012, 08:38 AM   #4
vbmike73
Thread Starter
macrumors regular
 
Join Date: Nov 2008
Ok, I fixed this. I had my location set correctly for the time zone as New York. I also had my language set to English. So I checked the store as you suggested and everything was in another language, even the genre headers. So I looked more in Settings and went into iTunes Store. There I found another location setting that was set to Italian. No clue how it got set to that. Once I did that, I suddenly saw my Music icon and TV Shows icon on the home screen. I thought that was odd to that I never saw the new interface after the new software. Now it all works great, and I can actually browse movies and trailers. Thanks!
vbmike73 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Foreign Text Showing Up VinWin15 iPhone 3 Feb 13, 2014 08:47 AM
Whats the biggest movie cover (cover art) size? stevefo Apple TV and Home Theater 2 Sep 8, 2013 01:53 AM
Twitter for Mac showing foreign trends JarScott Mac Applications and Mac App Store 0 Sep 3, 2013 05:09 PM
Cover Art where art thou? JMEANS Apple TV and Home Theater 5 Apr 1, 2013 12:16 AM
iTunes: Movies from external HDD = No Cover Art bushido iCloud and Apple Services 1 Aug 26, 2012 09:56 AM

Forum Jump

All times are GMT -5. The time now is 05:29 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC