Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 26, 2012, 09:01 PM   #1
goraman
macrumors newbie
 
Join Date: Sep 2010
Help BAD APPLE TV

OK, after getting the pata to sata mod to 500 gig.with an adapter I had no trouble with the ATV. I did another mod with nylon pillars and longer screws and this lowered the internal temp by 18 degrees F. As it is jail broken I used the USB to connect it to a cooling pad.
My latest mod was to remove the internal PCU and build an external 20A 5v PCU and power it externally reducing heat and gaining better stability.

After the mod it would not boot so I replaced the adapter that allowed me to use a sata drive as they can go bad easily.

Everything worked perfectly till I plugged in the fan pad with the apple running and the screen went black and the music stopped, I even tried a restore but it just won't boot.

The light go's to solid white and it dose a purple, blue then black display with the apple logo.

What the heck is going on the supply is running 5V and the brown wired to +
Blue to - so all should be peachy right?

Pictures of the set up when it was running as my music server.The last picture is an older one just to show Apple white speakers.
I have no idea what to do next? Could this be a Hard Drive issue or something more ominous?
Some one must have run into this before me?
Attached Thumbnails
Click image for larger version

Name:	Apple TV upgrade 004.JPG
Views:	77
Size:	601.6 KB
ID:	337474   Click image for larger version

Name:	Apple TV upgrade 010.JPG
Views:	70
Size:	446.8 KB
ID:	337475   Click image for larger version

Name:	Apple TV upgrade 008.JPG
Views:	67
Size:	410.4 KB
ID:	337476  

Click image for larger version

Name:	Apple TV upgrade 001.JPG
Views:	67
Size:	401.0 KB
ID:	337477   Click image for larger version

Name:	Vac pics 009.jpg
Views:	75
Size:	125.4 KB
ID:	337478  

Last edited by goraman; Apr 26, 2012 at 09:59 PM.
goraman is offline   0 Reply With Quote
Old Apr 27, 2012, 10:19 AM   #2
CocoaPuffs
macrumors 68010
 
Join Date: Aug 2008
It refuses to work under incarceration.
CocoaPuffs is offline   3 Reply With Quote
Old Apr 27, 2012, 05:05 PM   #3
goraman
Thread Starter
macrumors newbie
 
Join Date: Sep 2010
Quote:
Originally Posted by CocoaPuffs View Post
It refuses to work under incarceration.
I have an overly ambitious near 3 year old.
goraman is offline   0 Reply With Quote
Old Apr 28, 2012, 10:44 AM   #4
goraman
Thread Starter
macrumors newbie
 
Join Date: Sep 2010
I got a used one from ebay it should be here in a few days, is it possible that hooking up the pata to sata adapter the wrong way killed something?
I think I will still do the pillar mod to help it run cooler but I'm not going to go to sata or upgrade the power supply as i'm just tired of messing with it.
goraman is offline   0 Reply With Quote
Old Apr 28, 2012, 11:15 AM   #5
swordfish5736
macrumors 65816
 
Join Date: Jun 2007
Location: Belle View
Send a message via AIM to swordfish5736
The only thing I ever did with my ATV 1 was an upgraded drive so I don't have any experience with external power or anything but I'd start by going back to the stock psu if possible.

Maybe your external unit can't also power the USB fan?
__________________
swordfish5736 is offline   0 Reply With Quote
Old Apr 28, 2012, 02:00 PM   #6
goraman
Thread Starter
macrumors newbie
 
Join Date: Sep 2010
Quote:
Originally Posted by CRIIM44 View Post
The only thing I ever did with my ATV 1 was an upgraded drive so I don't have any experience with external power or anything but I'd start by going back to the stock psu if possible.

Maybe your external unit can't also power the USB fan?
It has more than twice the reserve power of the stock PSU so that's not it.
Even when the
ATV boots voltage doesn't swing much, 5.06v to a very stable 5.03v so It can't be the supply as it is far better than the stock one. Thats only a 30mv drop at 7.2 AMPs this leaves 12.08 amps reserve for a fan that pulls 300 ma.
The usb fan would be a drop in the ocean. Or a monster tuck running over a kitten (unnoticeable)
Attached Thumbnails
Click image for larger version

Name:	5v supply voltage pics 001.JPG
Views:	22
Size:	854.0 KB
ID:	337697   Click image for larger version

Name:	5v supply voltage pics 003.JPG
Views:	21
Size:	500.8 KB
ID:	337698   Click image for larger version

Name:	5v supply voltage pics 006.JPG
Views:	22
Size:	439.2 KB
ID:	337699  

Click image for larger version

Name:	5v supply voltage pics 007.JPG
Views:	22
Size:	711.1 KB
ID:	337700  

Last edited by goraman; Apr 28, 2012 at 03:53 PM.
goraman is offline   0 Reply With Quote
Old Apr 28, 2012, 09:06 PM   #7
CocoaPuffs
macrumors 68010
 
Join Date: Aug 2008
Readers of this forum may be less hardcore than you are in ATV1 modding.

Maybe try http://www.hackint0sh.org/appletv-98/
CocoaPuffs is offline   0 Reply With Quote
Old May 12, 2012, 12:20 PM   #8
goraman
Thread Starter
macrumors newbie
 
Join Date: Sep 2010
Quote:
Originally Posted by CocoaPuffs View Post
Readers of this forum may be less hardcore than you are in ATV1 modding.

Maybe try http://www.hackint0sh.org/appletv-98/
Thank you, for the link I finality got around to joining and posted with a link to this page.
I modded up the new ATV but have not done the power supply mod.
I want to rule out that hooking up the ide to sata adapter backwards won't kill the board /or will before I go further.

I wish I knew an apple tech,as I have killed an ATV but still don't know how as I just plugged a fan into the usb port.
goraman is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Is it me or apple mouses are really bad? MPB11 Mac Peripherals 17 Sep 21, 2013 09:17 AM
Bad Experience with Apple OUB iMac 19 Feb 14, 2013 10:57 AM
iMac G5 bad capacitors or bad power supply the problem? jpa66 PowerPC Macs 28 Jan 14, 2013 10:33 PM
Got one bad apple out of four. What is in your wallet? AnalyzeThis iPhone 2 Sep 23, 2012 08:45 PM

Forum Jump

All times are GMT -5. The time now is 05:06 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC