Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 30, 2012, 10:59 AM   #1
davis168
macrumors newbie
 
Join Date: Apr 2012
Automatic Software Update Issue 10.7.3

Hello,

I'm having a hard time resolving an issue with my automatic software update service on my imac running 10.7.3. It keeps telling me that the server is not responding. After verifying internet connectivity and also using the service on my other mac successfully, I began searching for a resolution. The common resolution I found was to remove the com.apple.SoftwareUpdate.plist file from the /Library/Preferences/ folder. I've tried this but I still get the same unsuccessful result.

If there's anyone out there that can provide some additional insight on how to fix this problem, it would be greatly appreciated!

Davis
davis168 is offline   0 Reply With Quote
Old Apr 30, 2012, 11:09 AM   #2
macnjack
macrumors newbie
 
Join Date: Oct 2011
Have you modified your hosts files to avoid any apple software from registering? i.e. software you may not have obtained legitimately. You would know if you have done this...just a thought to jog your memory.

Any programs such as Little snitch accidently blocking the outgoing?


Quote:
Originally Posted by davis168 View Post
Hello,

I'm having a hard time resolving an issue with my automatic software update service on my imac running 10.7.3. It keeps telling me that the server is not responding. After verifying internet connectivity and also using the service on my other mac successfully, I began searching for a resolution. The common resolution I found was to remove the com.apple.SoftwareUpdate.plist file from the /Library/Preferences/ folder. I've tried this but I still get the same unsuccessful result.

If there's anyone out there that can provide some additional insight on how to fix this problem, it would be greatly appreciated!

Davis
macnjack is offline   0 Reply With Quote
Old May 1, 2012, 08:44 PM   #3
davis168
Thread Starter
macrumors newbie
 
Join Date: Apr 2012
Hey macnjack,

Good call on the hosts file. I should have mentioned I checked this possibility as well but nothing.

I'm not familiar with little snitch so i would have to say no.

I have to admit that I did torrent ilife 11 like an idiot when I had no reason to. Long story short iphoto was all messed up and I ended copying the iphoto app from my macbook air to get it going again.
davis168 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:41 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC