Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old May 1, 2012, 03:33 AM   #1
Gionnimata
macrumors newbie
 
Join Date: Apr 2012
Powermac G4 two SATA problems

The original ATA WD 320 GB HD had two partitions under Mac OS 9.2.2. As of Mac OS X 10.4.11 worked well on a single partition of 128 GB. I've upgraded to a Sonnet SATA card and I installed a 128 GB SSD and a LG DL burner. I restored the OS from the HD to SSD which is a great start but the HD ATA no longer wants to boot. It is normally mounted. I had reformatted USB to review the 320 GB and restored the OS from SSD, of course, in the one partition of 128 GB. The writer tries to pull up the Mac OS X install DVD but can not do it (after apple wheel: no entry sign). In disk mode boot is detected. The OS does not see him at once. I reset the PRAM and PMU. Where did I go wrong?
Gionnimata is offline   0 Reply With Quote
Old May 2, 2012, 05:34 AM   #2
Gionnimata
Thread Starter
macrumors newbie
 
Join Date: Apr 2012
Solved. Thank you.
Gionnimata is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
PowerMac G4 MDD SATA PCI? AF08 PowerPC Macs 1 May 9, 2013 08:44 AM
PowerMac G4 Sata Burner with 10.4.11 possible? skinniezinho PowerPC Macs 7 Jan 14, 2013 03:28 PM
Powermac G4 QS won't boot with SIL3112 SATA card installed max•• PowerPC Macs 12 Sep 4, 2012 04:10 PM
PowerMac G5 SATA Controller Issue + Dead HDD ajwgeek PowerPC Macs 2 Jul 4, 2012 11:39 PM

Forum Jump

All times are GMT -5. The time now is 04:34 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC