Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old May 11, 2012, 11:39 AM   #1
3bs
macrumors 603
 
3bs's Avatar
 
Join Date: May 2011
Location: Dublin, Ireland
Help - phone stuck on connect to itunes logo

I was going to restore my 4S from to 5.0.1 using the new redsn0w. I'm already on 5.0.1. I picked 5.0.1 and 5.1.1 ipsw files but when I select my shsh it says it doesn't match my ipsw build. I tried both the 9a405 and 9a406 but neither worked. I tried locally. Then I tried from cydia but it said none could be found. Anyway, I unplugged my phone but it keeps saying connect to itunes. I think this is DFU mode? how do I get out of it?

I had already verified my shsh and apticket files so not sure why this happened. Right now my main concern is getting my phone to work.

Last edited by 3bs; May 11, 2012 at 02:21 PM.
3bs is offline   0 Reply With Quote
Old May 11, 2012, 11:50 AM   #2
ZCherub
macrumors 6502a
 
ZCherub's Avatar
 
Join Date: Jul 2010
Location: GA, USA
Quote:
Originally Posted by 3bs View Post
I was going to restore my 4S from to 5.0.1 using the new redsn0w. I'm already on 5.0.1. I picked 5.0.1 and 5.1.1 ipsw files but when I select my shsh it says it doesn't match my ipsw build. I tried both the 9a405 and 9a406 but neither worked. I tried locally. Then I tried from cydia but it said none could be found. Anyway, I unplugged my phone but it keeps saying connect to itunes. I think this is DFU mode? how do I get out of it?

I had already verified my shsh and apticket files so not sure why this happened. Right now my main concern is getting my phone to work.
If it says "connect to iTunes", you're not in DFU mode. Try following the steps for DFU mode again once connected to the computer.

Sorry to hear - I remember you said you were in the middle of finals or something...
__________________
iP4 (32GB - GSM) | 5.1 NO_BB iPSW with 1.59.00 Baseband | Jailbroken (tethered) with RedSn0w 0.9.10.b8b

iP4S (16GB) | 5.1.1 stock firmware
ZCherub is offline   0 Reply With Quote
Old May 11, 2012, 11:58 AM   #3
3bs
Thread Starter
macrumors 603
 
3bs's Avatar
 
Join Date: May 2011
Location: Dublin, Ireland
Quote:
Originally Posted by ZCherub View Post
If it says "connect to iTunes", you're not in DFU mode. Try following the steps for DFU mode again once connected to the computer.

Sorry to hear - I remember you said you were in the middle of finals or something...
Yeah first and hardest final is in 2 days. Not the best time to be doing this.

I tried getting DFU mode and redsn0w could identify my device as being in DFU (recovery). I unplugged my phone and tried booting it and it booted. What did I do wrong? Why did it kept saying my shsh files aren't compatible with the ipsw build I picked? and it said no shsh files when I picked cydia instead of local.
3bs is offline   0 Reply With Quote
Old May 11, 2012, 01:32 PM   #4
ZCherub
macrumors 6502a
 
ZCherub's Avatar
 
Join Date: Jul 2010
Location: GA, USA
Quote:
Originally Posted by 3bs View Post
Yeah first and hardest final is in 2 days. Not the best time to be doing this.

I tried getting DFU mode and redsn0w could identify my device as being in DFU (recovery). I unplugged my phone and tried booting it and it booted. What did I do wrong? Why did it kept saying my shsh files aren't compatible with the ipsw build I picked? and it said no shsh files when I picked cydia instead of local.
That is odd... Have you tried saving your blobs manually in RedSn0w? That's what I always do.

Did you check your blobs in RedSn0w before starting this process? You should get a pop-up with a yellow alert and a pineapple logo saying that blobs and APTicket were found, or something to that effect...
__________________
iP4 (32GB - GSM) | 5.1 NO_BB iPSW with 1.59.00 Baseband | Jailbroken (tethered) with RedSn0w 0.9.10.b8b

iP4S (16GB) | 5.1.1 stock firmware
ZCherub is offline   0 Reply With Quote
Old May 11, 2012, 01:58 PM   #5
3bs
Thread Starter
macrumors 603
 
3bs's Avatar
 
Join Date: May 2011
Location: Dublin, Ireland
Quote:
Originally Posted by ZCherub View Post
That is odd... Have you tried saving your blobs manually in RedSn0w? That's what I always do.

Did you check your blobs in RedSn0w before starting this process? You should get a pop-up with a yellow alert and a pineapple logo saying that blobs and APTicket were found, or something to that effect...
SUCCESS!

I've just downgraded from 5.0.1 back to 5.0.1. I'm going to rejailbreak soon.
3bs is offline   0 Reply With Quote
Old May 11, 2012, 01:59 PM   #6
ZCherub
macrumors 6502a
 
ZCherub's Avatar
 
Join Date: Jul 2010
Location: GA, USA
Quote:
Originally Posted by 3bs View Post
SUCCESS!

I've just downgraded from 5.0.1 back to 5.0.1. I'm going to rejailbreak soon.
Well - what happened? What did you do? Any idea what went wrong? It would be good to post here for future reference...
__________________
iP4 (32GB - GSM) | 5.1 NO_BB iPSW with 1.59.00 Baseband | Jailbroken (tethered) with RedSn0w 0.9.10.b8b

iP4S (16GB) | 5.1.1 stock firmware
ZCherub is offline   0 Reply With Quote
Old May 11, 2012, 02:01 PM   #7
Kyotoma
macrumors 68000
 
Kyotoma's Avatar
 
Join Date: Nov 2010
Location: Carnegie and Ontario
I get the feeling he wasn't really in DFU. RedSn0w will say you're in DFU. Not Recovery.
__________________
Black 4GB 2nd Gen iPod Nano, Black 30GB 5th Gen 'Video' iPod Classic, White 16 GB iPhone 3GS, White 16GB iPhone 4(GSM AT&T), Black 16GB iPhone 5(A1429), 32GB 1st Gen iPad WiFi, 16GB 2nd Gen Nexus 7
Kyotoma is offline   0 Reply With Quote
Old May 11, 2012, 02:05 PM   #8
3bs
Thread Starter
macrumors 603
 
3bs's Avatar
 
Join Date: May 2011
Location: Dublin, Ireland
Quote:
Originally Posted by ZCherub View Post
Well - what happened? What did you do? Any idea what went wrong? It would be good to post here for future reference...
No honestly I'm not sure. First time I tried using my stored blobs from TU which I had verified with redsn0w but they weren't accepted. I couldn't try fetching from Cydia cause I wasn't connected to the internet. This time I fetched from Cydia and they worked.
3bs is offline   0 Reply With Quote
Old May 11, 2012, 02:08 PM   #9
ZCherub
macrumors 6502a
 
ZCherub's Avatar
 
Join Date: Jul 2010
Location: GA, USA
Quote:
Originally Posted by Kyotoma View Post
I get the feeling he wasn't really in DFU. RedSn0w will say you're in DFU. Not Recovery.
That was my initial thought as well. I did that once back in my 4.1/Greenpois0n days. Stuck on iTunes logo for a few hours while I sorted it out. Scared the crap outta me because I thought I totally messed the phone up, lol!
__________________
iP4 (32GB - GSM) | 5.1 NO_BB iPSW with 1.59.00 Baseband | Jailbroken (tethered) with RedSn0w 0.9.10.b8b

iP4S (16GB) | 5.1.1 stock firmware
ZCherub is offline   0 Reply With Quote
Old May 11, 2012, 02:12 PM   #10
3bs
Thread Starter
macrumors 603
 
3bs's Avatar
 
Join Date: May 2011
Location: Dublin, Ireland
Quote:
Originally Posted by Kyotoma View Post
I get the feeling he wasn't really in DFU. RedSn0w will say you're in DFU. Not Recovery.
Not sure but so glad it's sorted now!

Quote:
Originally Posted by ZCherub View Post
That was my initial thought as well. I did that once back in my 4.1/Greenpois0n days. Stuck on iTunes logo for a few hours while I sorted it out. Scared the crap outta me because I thought I totally messed the phone up, lol!
Haha yeah I was freaking out for a bit. First time downgrading.
3bs is offline   0 Reply With Quote
Old May 11, 2012, 02:13 PM   #11
Kyotoma
macrumors 68000
 
Kyotoma's Avatar
 
Join Date: Nov 2010
Location: Carnegie and Ontario
Quote:
Originally Posted by ZCherub View Post
That was my initial thought as well. I did that once back in my 4.1/Greenpois0n days. Stuck on iTunes logo for a few hours while I sorted it out. Scared the crap outta me because I thought I totally messed the phone up, lol!
Hah. I totally screwed my phone up because I let an installation package uninstall the Corona 5.0.1 Untether, which is a big no-no once it's installed. Had to go without my iPhone for a full work day because it was in an infinite respring loop. Ugh. Worst day ever. DFU restore and reJailbreak fixed it though. I guess I could have used iFunBox to manually install the Corona package but that would have been tedious. Plus I was at work and had other more important things to do.
__________________
Black 4GB 2nd Gen iPod Nano, Black 30GB 5th Gen 'Video' iPod Classic, White 16 GB iPhone 3GS, White 16GB iPhone 4(GSM AT&T), Black 16GB iPhone 5(A1429), 32GB 1st Gen iPad WiFi, 16GB 2nd Gen Nexus 7
Kyotoma is offline   0 Reply With Quote
Old May 11, 2012, 03:32 PM   #12
nwmtnbiker
macrumors 65816
 
nwmtnbiker's Avatar
 
Join Date: Apr 2011
Location: Fidalgo Island
I'm glad you got it sorted it out!
nwmtnbiker is offline   1 Reply With Quote
Old May 11, 2012, 03:42 PM   #13
3bs
Thread Starter
macrumors 603
 
3bs's Avatar
 
Join Date: May 2011
Location: Dublin, Ireland
Quote:
Originally Posted by nwmtnbiker View Post
I'm glad you got it sorted it out!
Thanks, so am I

The 1-2 second lag I had between pressing the home/wake button in the lock screen and when the screen actually lighted up is now gone! (this was my main reason for wanting to restore) I've installed most of the things I had prior to restoring. Haven't installed WinterBoard yet. I hope it wasn't it. I'm going themeless for a while. When I get bored I'll install it again and see if it was causing it.
3bs is offline   1 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
[4S][iOS 7] The phone gets stuck on the iTunes logo and USB cable iSilver69 iPhone Launch Meetups 1 Apr 29, 2014 02:46 PM
iPod touch 3G Stuck at Connect to iTunes logo futbolista169 iPod touch 12 Sep 22, 2013 06:05 PM
iPhone: Jailbroken iPhone stuck on connect to iTunes logo Bochi01 Jailbreaks and iOS Hacks 5 Jun 5, 2013 11:37 PM
3gs stuck on recovery mode? apple logo and connect to iTunes Qabas iPhone 2 Dec 21, 2012 03:21 PM
Iphone 4 logo flickering, phone stuck at activation screen? sadbrownguy iPhone Tips, Help and Troubleshooting 12 Jul 27, 2012 02:42 AM

Forum Jump

All times are GMT -5. The time now is 07:39 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC