Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 19, 2012, 10:03 PM   #1
SaMaster14
macrumors 6502
 
Join Date: Aug 2010
Location: Los Angeles, CA
Send a message via AIM to SaMaster14 Send a message via MSN to SaMaster14 Send a message via Skype™ to SaMaster14
iMovie not uploading to YouTube

Hey guys,

I made a video on iMovie and am attempting to upload to my YouTube account. Everything works, I get the 'processing video' bar and then the 'uploading to youtube' bar... but after I wait however long it takes to upload, the bar disappears, I get no confirmation and the video does not appear on my 'my videos' in youtube.

I am on iMovie '11 version 9.0.4 (1635).

Any help/suggestions would be greatly appreciated.

Thanks!
__________________
New iPad Verizon LTE 32GB; iPod touch 4th gen. 32 GB; BlackBerry Bold 9930
SaMaster14 is offline   0 Reply With Quote
Old Jun 19, 2012, 10:11 PM   #2
ugp
macrumors 65816
 
ugp's Avatar
 
Join Date: Jan 2008
Location: Inverness, Florida
Send a message via AIM to ugp Send a message via Yahoo to ugp Send a message via Skype™ to ugp
Quote:
Originally Posted by SaMaster14 View Post
Hey guys,

I made a video on iMovie and am attempting to upload to my YouTube account. Everything works, I get the 'processing video' bar and then the 'uploading to youtube' bar... but after I wait however long it takes to upload, the bar disappears, I get no confirmation and the video does not appear on my 'my videos' in youtube.

I am on iMovie '11 version 9.0.4 (1635).

Any help/suggestions would be greatly appreciated.

Thanks!
I had it do this to me a few times and I closed iMovie out and tried again and it worked no problem. Also try updating to 9.0.6.
__________________
iPhone 5 16GB Black
2nd Gen 16GB iPad Mini
ugp is offline   0 Reply With Quote
Old Jun 19, 2012, 10:50 PM   #3
SaMaster14
Thread Starter
macrumors 6502
 
Join Date: Aug 2010
Location: Los Angeles, CA
Send a message via AIM to SaMaster14 Send a message via MSN to SaMaster14 Send a message via Skype™ to SaMaster14
Quote:
Originally Posted by ugp View Post
I had it do this to me a few times and I closed iMovie out and tried again and it worked no problem. Also try updating to 9.0.6.
Thanks. I will update. If it still doesn't work, i'll just keep restarting the app and trying again.
__________________
New iPad Verizon LTE 32GB; iPod touch 4th gen. 32 GB; BlackBerry Bold 9930
SaMaster14 is offline   0 Reply With Quote
Old Jun 20, 2012, 07:09 AM   #4
ugp
macrumors 65816
 
ugp's Avatar
 
Join Date: Jan 2008
Location: Inverness, Florida
Send a message via AIM to ugp Send a message via Yahoo to ugp Send a message via Skype™ to ugp
Quote:
Originally Posted by SaMaster14 View Post
Thanks. I will update. If it still doesn't work, i'll just keep restarting the app and trying again.
You could also try when entering your username use your email address if your not already. When I upload to YouTube I just use my username I signed up with a long time ago. Some people have said they had to use their GMail account name to get it to work as well. Try both.
__________________
iPhone 5 16GB Black
2nd Gen 16GB iPad Mini
ugp is offline   0 Reply With Quote
Old Jun 20, 2012, 08:00 AM   #5
Dave Braine
macrumors 68020
 
Join Date: Mar 2008
Location: Warrington, UK
You could also gtry exporting from iMovie to Finder then upload via the YouTube webpage.
__________________
PPC Mini, 10.4.11, Intel Mini, 10.6.8, White MacBook 10.9.2
iPhone 3GS, using o2 PAYG
Dave Braine is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Uploading to YouTube WerePig iPod touch 1 Feb 21, 2014 01:00 AM
Uploading YouTube videos faster through iMovie? Bobjoefredsky MacBook Pro 4 Apr 26, 2013 06:08 AM
uploading video to youtube not really HD beerglass007 Digital Video 7 Mar 20, 2013 08:14 PM
Uploading HD Video to YouTube on iPhone 5 pjmcglynn iPhone 7 Oct 11, 2012 06:04 AM
iMovie crashes when uploading to Youtube since Mountain Lion stringtheorist Mac Applications and Mac App Store 2 Sep 9, 2012 01:24 PM

Forum Jump

All times are GMT -5. The time now is 08:51 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC