Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 21, 2012, 04:54 PM   #1
jtrain907
macrumors newbie
 
Join Date: Jun 2012
Remove FB birthdays from Calendar

I am annoyed with seeing everyone's birthday in my calendar from the Facebook integration. How can this be deleted.
jtrain907 is offline   0 Reply With Quote
Old Jun 21, 2012, 06:31 PM   #2
8a22a
macrumors 6502a
 
8a22a's Avatar
 
Join Date: Mar 2012
Location: Yorkshire, UK
Not sure if you can easily remove them but you can hide them.

Tap Calendars button at the top left then scroll down until you see Facebook, there you untick events and birthdays.
__________________
iPhone 5 32GB iPad mini 16GB TV 3
8a22a is offline   0 Reply With Quote
Old Jun 21, 2012, 06:38 PM   #3
applefanDrew
macrumors 65816
 
Join Date: Jul 2010
Quote:
Originally Posted by jtrain907 View Post
I am annoyed with seeing everyone's birthday in my calendar from the Facebook integration. How can this be deleted.
Turn off the calendar integration for Facebook.
applefanDrew is offline   1 Reply With Quote
Old Jun 21, 2012, 10:01 PM   #4
4ndr3w
macrumors member
 
Join Date: Jun 2007
Location: Chicago
Quote:
Originally Posted by 8a22a View Post
Not sure if you can easily remove them but you can hide them.

Tap Calendars button at the top left then scroll down until you see Facebook, there you untick events and birthdays.
That hides in in the Calendar app itself, but the Birthdays still show up in Notification center and I'm hoping it's just a bug. I really don't care if I see the Birthdays in the Calendar app, I just don't want them hiding real events I have created in the Calendar app.

I know I could turn off Facebook and Calendar integration all together, but I do like the implantation of actual Facebook events better then just subscribing to an ICS or whatever file from the Facebook server.
__________________
MacBook (white) C2D 2.16 gHz, 2GB RAM, Mac mini, CD 1.86 gHZ, iPhone 3G 16GB White, 5G iPod 30GB, 3G iPod nano 8GB (silver), 2G iPod shuffle 1GB
4ndr3w is offline   0 Reply With Quote
Old Aug 2, 2012, 03:08 PM   #5
liv2wrshp
macrumors member
 
Join Date: Oct 2003
Location: chicago
Send a message via AIM to liv2wrshp
Quote:
Originally Posted by 4ndr3w View Post
That hides in in the Calendar app itself, but the Birthdays still show up in Notification center and I'm hoping it's just a bug. I really don't care if I see the Birthdays in the Calendar app, I just don't want them hiding real events I have created in the Calendar app.

I know I could turn off Facebook and Calendar integration all together, but I do like the implantation of actual Facebook events better then just subscribing to an ICS or whatever file from the Facebook server.
I agree with this. I have wayyyyy too many birthdays on my ical now. How do I remove them? I like some of the other birthdays. Not 1000's of facebook ones.
__________________
MB Air : iPhone 5 : iPad Mini : iMac : Power Strip
liv2wrshp is offline   0 Reply With Quote
Old Aug 2, 2012, 04:10 PM   #6
brylliant
Banned
 
Join Date: Jul 2012
Location: United Kingdom
Open settings and then choose 'Facebook'.
Then under "Allow These Apps to Use Your Account" turn Calendar off. Birthdays will be gone but so will your events.
brylliant is offline   0 Reply With Quote
Old Aug 3, 2012, 06:59 AM   #7
*Calypso*
macrumors regular
 
Join Date: Dec 2011
Location: Germany
The birthdays are not (only) in the calendar, but in the (linked) Facebook contacts in your address book. You can hide them in Calendar.app, but they will still show up in Notification Center due to the general lack of a hide option there.
*Calypso* is offline   1 Reply With Quote
Old Aug 3, 2012, 08:10 PM   #8
aDRock1154
macrumors 65816
 
aDRock1154's Avatar
 
Join Date: Nov 2011
Location: Ohio
If you turn off calendars and contacts they will disappear.
aDRock1154 is offline   0 Reply With Quote
Old Sep 19, 2012, 07:41 PM   #9
Vilcaed
macrumors newbie
 
Join Date: Oct 2010
I actually found a pretty half decent fix:
If you want to be notified of events, but you don't want them in your notification center, you can turn them off in the notification center, but keep the banner and show in lock screen on. That way if you need an alert, it beeps, but otherwise it won't distract you
Vilcaed is offline   0 Reply With Quote
Old Sep 21, 2012, 05:49 AM   #10
TheBuffather
macrumors regular
 
Join Date: Jul 2009
Location: Orlando, FL
Yeah this is really annoying me too. I can't remove the birthdays and events, even if I disable them in settings. This is a huge problem for me.
TheBuffather is offline   0 Reply With Quote
Old Sep 21, 2012, 11:14 AM   #11
tomahawk1277
macrumors newbie
 
Join Date: Sep 2012
How to remove Facebook Birthdays from the calendar

You can remove Facebook birthdays from your calendar by opening up the Calendar app itself, clicking "Calendars", and scrolling down to "Birthdays" under the Facebook category. When I unchecked this, they disappeared from my calendar but were still in my notification center. Not sure if it's because they were there already today, or if there's something else I have to do to remove those.
tomahawk1277 is offline   2 Reply With Quote
Old Sep 22, 2012, 12:46 AM   #12
ckalinec
macrumors newbie
 
Join Date: Aug 2010
I have to agree with what's been said here. I really like having my facebook events added to my calendar. But I really don't like seeing a birthday on every single day of the month. It would be great to have a setting to toggle what is added to the calendar. Not just an all or nothing toggle like we have now
ckalinec is offline   0 Reply With Quote
Old Sep 22, 2012, 01:40 AM   #13
forza69
macrumors 6502a
 
forza69's Avatar
 
Join Date: Jan 2010
Location: San Diego, CA
Not an issue for me. I actually have real friends on Facebook, so having a reminder in my calendar that it's their birthday isn't a big deal.
__________________
MacBook Pro 15.4" Retina Display running OS X Mavericks 10.9 | iPhone 5s Space Gray 32GB & iPad Air Silver 32GB both running iOS 7.0.3
forza69 is offline   2 Reply With Quote
Old Sep 22, 2012, 11:37 PM   #14
ffohwx
macrumors member
 
Join Date: May 2010
Location: Fairfield, Ohio
In Settings --> Facebook, turn off contacts. This removes any contacts that FB added to your contact list, as well as birthdays. If you leave calendar on and turn contacts off, you have events on your calendar, but not Birthdays. You can still tap "Update all Contacts" to connect your existing contacts with their FB profiles and their profile pictures.
ffohwx is offline   2 Reply With Quote
Old Sep 26, 2012, 06:54 AM   #15
katie101
macrumors newbie
 
Join Date: Sep 2012
you can remove the birthday from your notifications by turning everything off from your Facebook in the settings, and the go to your apps and if you have the birthday app, DELETE IT. hope this helps! it worked for me!
katie101 is offline   0 Reply With Quote
Old Oct 1, 2012, 10:33 AM   #16
kkd6259
macrumors newbie
 
Join Date: Oct 2012
I found a fix because I had the same problem. I could erase the birthdays from the actual calendar app, but they would still be in the notifications area. so here what I did to rid them...
1: Settings
2:Notifications
3:scroll down to Facebook
4:Turn Badge App Icon switch to 'Off'
and there you go! I was so happy when they went away!!! : D
kkd6259 is offline   0 Reply With Quote
Old Oct 4, 2012, 09:30 AM   #17
scyap
macrumors member
 
Join Date: Dec 2010
Solution has been said above so many times but seems like many aren't reading them

Just disable both Calender and Contacts

scyap is offline   0 Reply With Quote
Old Oct 4, 2012, 09:49 AM   #18
donrsd
macrumors 6502
 
Join Date: Dec 2011
Location: South Florida
Quote:
Originally Posted by jtrain907 View Post
I am annoyed with seeing everyone's birthday in my calendar from the Facebook integration. How can this be deleted.

  1. Tap Calendar
  2. Click Calendars on the top left
  3. Uncheck Facebook --> Calendars(I also uncheck Facebook --> Facebook Events)
  4. Click Done on the top right
__________________
PSN: DonVCorleone
The U - NY Mets - NY Giants - Miami Heat

Quote Me So I Am Notified
donrsd is offline   0 Reply With Quote
Old Nov 1, 2012, 03:17 AM   #19
michaeljohn
Banned
 
Join Date: Oct 2012
Got them out of my notification bar but Siri still shows them when I ask what I have scheduled a certain day. How do you fix that?
michaeljohn is offline   0 Reply With Quote
Old Dec 12, 2012, 01:09 PM   #20
Djhalfbaked
macrumors newbie
 
Join Date: Dec 2012
Quote:
Originally Posted by scyap View Post
Solution has been said above so many times but seems like many aren't reading them

Just disable both Calender and Contacts

Image
They are reading them.. I don't think YOU are reading them. Your solution does NOT work to remove birthdays from notification centre.... :/

----------

Quote:
Originally Posted by kkd6259 View Post
I found a fix because I had the same problem. I could erase the birthdays from the actual calendar app, but they would still be in the notifications area. so here what I did to rid them...
1: Settings
2:Notifications
3:scroll down to Facebook
4:Turn Badge App Icon switch to 'Off'
and there you go! I was so happy when they went away!!! : D
This works!! Great job, thanks alot
Djhalfbaked is offline   0 Reply With Quote
Old Dec 27, 2012, 09:09 AM   #21
datadave
macrumors newbie
 
Join Date: Dec 2012
Removing Birthdays posted from Facebook

Go to calendars, tab top scroll down, scroll all the way down to Facebook Birthdays and uncheck it.... you will remove all of your Facebook birthdays without affecting birthdays you put in manually on your phone.
datadave is offline   0 Reply With Quote
Old Jan 21, 2013, 03:49 PM   #22
Maplaw
macrumors newbie
 
Join Date: Jan 2013
Angry Facebook birthdays in calendar

Ok so if you still use Facebook and you want to hide birthdays all of your responses are able to do this.
I have deleted all of the content in my Facebook account including I friending everyone and then sent the request to delete my account, I had my Facebook account since 2008 and over 300 friends. So my account has now completed the 14 days to completely delete what ever is left of my data on Facebook. Which was only my name. My problem is I still have the birthday data on my iPad I don't want to switch it off I want it deleted. This is the exact reason for getting off Facebook we have totally lost control of our ability to chose what we want to look at.
PLEASE HELP
Maplaw is offline   0 Reply With Quote
Old Jan 25, 2013, 01:08 PM   #23
chznrice
macrumors newbie
 
Join Date: Jan 2013
stupid birthdays

  1. I cannot get rid of the birthday notifications!! I have unchecked the birthday box in the calender app, and I have completely turned off facebook in the settings app and the birthday still come back. its like a never ending nightmare. when i uncheck the birthday box in the calender app, it gets rid of the birthdays for a few days and then they come back! what do i do??
chznrice is offline   0 Reply With Quote
Old Jan 26, 2013, 12:30 AM   #24
C DM
macrumors G3
 
Join Date: Oct 2011
Quote:
Originally Posted by chznrice View Post
  1. I cannot get rid of the birthday notifications!! I have unchecked the birthday box in the calender app, and I have completely turned off facebook in the settings app and the birthday still come back. its like a never ending nightmare. when i uncheck the birthday box in the calender app, it gets rid of the birthdays for a few days and then they come back! what do i do??
You can try Settings > Mail, Contacts, Calendars > Default Alert Times (In the Calendars section a little ways down) > Birthdays > None.
C DM is offline   1 Reply With Quote
Old Jan 31, 2013, 10:45 AM   #25
tomrannosaurus
macrumors newbie
 
Join Date: Jan 2013
Exclamation Fixed

Quote:
Originally Posted by C DM View Post
You can try Settings > Mail, Contacts, Calendars > Default Alert Times (In the Calendars section a little ways down) > Birthdays > None.
This removes the birthdays from notification center.
tomrannosaurus is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: birthdays calendar branco84 iOS 7 1 Mar 28, 2014 06:13 PM
Contacts - Remove Birthdays badman89 OS X 10.8 Mountain Lion 1 May 2, 2013 06:07 PM
Calendar: Hide some birthdays avatar888 OS X 10.8 Mountain Lion 4 Mar 3, 2013 08:14 AM
Only Birthdays showing up on calendar PedroDias Mac Applications and Mac App Store 0 Sep 19, 2012 06:10 PM
Remove Birthdays from Calendar? DPM410 iPad 3 Jul 27, 2012 08:07 AM

Forum Jump

All times are GMT -5. The time now is 07:55 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC