Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 22, 2012, 07:21 PM   #1
Jefferyd32
macrumors regular
 
Join Date: Jul 2009
Location: Portland, Or
Problems with handbrake

I just updated handbrake and loaded new presets and now it is shutting down anytime I attempt to encode anything. Anyone else having similar problems?
Jefferyd32 is offline   0 Reply With Quote
Old Jul 22, 2012, 08:04 PM   #2
mic j
macrumors 68000
 
Join Date: Mar 2012
Quote:
Originally Posted by Jefferyd32 View Post
I just updated handbrake and loaded new presets and now it is shutting down anytime I attempt to encode anything. Anyone else having similar problems?
Have not been having that problem. I would trash it and re-dowload/install it to start with.
__________________
17" MacBook Pro, 2.66 GHz, 8GB RAM; AppleTV 3; iPad 2, 32GB; 2TB Time Capsule (RIP 9/12); AEBS w 1TB Seagate HDD; AE; 65" Mits DLP, Sony STR-DB1070 AVR
mic j is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:58 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC