Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 24, 2012, 03:25 PM   #1
al82
macrumors regular
 
Join Date: Feb 2008
Apple TV mirroring, how to get full screen?

I bought an Apple TV today solely for mirroring as my tv already has netflix built in.

I have 55inch sony led. No matter what settings i try i get boarders on all sides.

Any 1080p material i play lags.

Also there seems to be a bug, sometimes when i have mirroring turned on, anywhere i click it clicks to the right of it, hard to explain. Say i click a icon on my desktop, it actually acts like i clicked on the icon 3 to the right of it.

I really hope you get true full screen soon.

Anyone been able to get 10.8 mac to Apple tv without any boarders?
al82 is offline   0 Reply With Quote
Old Jul 24, 2012, 03:30 PM   #2
Senseotech
macrumors 6502a
 
Join Date: Nov 2009
Location: Wilkesboro, NC
Send a message via Skype™ to Senseotech
Quote:
Originally Posted by al82 View Post
I bought an Apple TV today solely for mirroring as my tv already has netflix built in.

I have 55inch sony led. No matter what settings i try i get boarders on all sides.

Any 1080p material i play lags.

Also there seems to be a bug, sometimes when i have mirroring turned on, anywhere i click it clicks to the right of it, hard to explain. Say i click a icon on my desktop, it actually acts like i clicked on the icon 3 to the right of it.

I really hope you get true full screen soon.

Anyone been able to get 10.8 mac to Apple tv without any boarders?
To get mirroring without borders, you must select the option in the Display prefs that says best for Mirroring, then experiment with the "OverScan" option.
Senseotech is offline   0 Reply With Quote
Old Jul 24, 2012, 03:31 PM   #3
Apple fanboy
macrumors 603
 
Apple fanboy's Avatar
 
Join Date: Feb 2012
Location: United Kingdom
I mirror my iPad 2 by zooming the screen (x2) on my 32" Panasonic. It fits fine.
__________________
iMac 21.5 2013, iPhone 6 Plus, iPad 2/4/Air Nikon D7100/D300 70-200 2.8/24-70 2.8/14-24 2.8/60 Macro 2.8/10.5 Fish eye 2.8
Apple fanboy is offline   0 Reply With Quote
Old Jul 24, 2012, 03:36 PM   #4
al82
Thread Starter
macrumors regular
 
Join Date: Feb 2008
Quote:
Originally Posted by Senseotech View Post
To get mirroring without borders, you must select the option in the Display prefs that says best for Mirroring, then experiment with the "OverScan" option.
I only get options for best for airplay, best for buil in display and scaled.

All those give boarders :-( maybe its down to the tv. This tv i have only got released 2-3 months ago.
al82 is offline   0 Reply With Quote
Old Jul 24, 2012, 03:41 PM   #5
bogatyr
macrumors 65816
 
Join Date: Mar 2012
Quote:
Originally Posted by al82 View Post
I only get options for best for airplay, best for buil in display and scaled.

All those give boarders :-( maybe its down to the tv. This tv i have only got released 2-3 months ago.
There should be a check box at the bottom of the screen for overscan. Uncheck it.

Also your TV should have options which help with the same thing.

It is one of those two. I had the same problem with my MBA - fixed by using best for TV resolution and unchecking the overscan checkbox at the bottom.

EDIT: Also any full screen video you play from your browser will most likely lag. At least mine does using the 2011 MBA. I'm not sure about full blown MBP units with their quad core processors.
bogatyr is offline   0 Reply With Quote
Old Jul 24, 2012, 04:04 PM   #6
al82
Thread Starter
macrumors regular
 
Join Date: Feb 2008
Quote:
Originally Posted by bogatyr View Post
There should be a check box at the bottom of the screen for overscan. Uncheck it.

Also your TV should have options which help with the same thing.

It is one of those two. I had the same problem with my MBA - fixed by using best for TV resolution and unchecking the overscan checkbox at the bottom.

EDIT: Also any full screen video you play from your browser will most likely lag. At least mine does using the 2011 MBA. I'm not sure about full blown MBP units with their quad core processors.
Thanks for the reply. Unchecking overscan actually makes my image smaller. I can use different tv settings to mess with the picture size but it never gets it perfect always cuts the top and bottom or has borders everywhere.

Thanks anyway, i literally tried every settings.
al82 is offline   0 Reply With Quote
Old Jul 24, 2012, 04:53 PM   #7
Krazy Bill
Banned
 
Join Date: Dec 2011
Quote:
Originally Posted by bogatyr View Post
Also your TV should have options which help with the same thing.
This is what I had to do with my Vizio.

Quote:
EDIT: Also any full screen video you play from your browser will most likely lag. At least mine does using the 2011 MBA. I'm not sure about full blown MBP units with their quad core processors.
The CPU is not the bottleneck for AirPlay. It's most likely your wi-fi. I have crappy bandwidth and ATV needs to buffer a lot.
Krazy Bill is offline   0 Reply With Quote
Old Jul 24, 2012, 05:20 PM   #8
Prime85
macrumors 6502a
 
Prime85's Avatar
 
Join Date: Mar 2012
i have a new 2012 Samsung SmartTv and when i select best for airplay i get it full screen with no boarders.
__________________
iPhone 5 (White 64GB) ; MBP 2.2Ghz i7 Quad-core,16GB RAM, 512GB Samsung SSD; TV 3
Prime85 is offline   0 Reply With Quote
Old Jul 24, 2012, 05:27 PM   #9
al82
Thread Starter
macrumors regular
 
Join Date: Feb 2008
Quote:
Originally Posted by Prime85 View Post
i have a new 2012 Samsung SmartTv and when i select best for airplay i get it full screen with no boarders.
Weird thing is when i use minidisplay to hdmi my sony tv has the picture perfect, where as my LG can not produce even a half decent image.

Man it looks like the tv itself also has to be right :-(
al82 is offline   0 Reply With Quote
Old Jul 25, 2012, 08:01 AM   #10
bogatyr
macrumors 65816
 
Join Date: Mar 2012
Quote:
Originally Posted by Krazy Bill View Post
The CPU is not the bottleneck for AirPlay. It's most likely your wi-fi. I have crappy bandwidth and ATV needs to buffer a lot.
My WiFi is connecting at 300Mbps. Does the air have a 3x3 for 450?
bogatyr is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Are we ever going to see full-screen AirPlay mirroring on ATV? wws Apple TV and Home Theater 22 Aug 11, 2014 01:28 AM
iPad: Mirroring with AppleTV on iPad Air.. anyway to make it full screen? Reminisce32 iPad 1 Nov 1, 2013 07:13 PM
MacBook Pro Retina full screen video issues/not entire screen real estate full adeedew MacBook Pro 4 Apr 22, 2013 07:40 PM
iPad 3 mirroring xbmc to atv3 not full screen Bluechase Apple TV and Home Theater 1 Nov 12, 2012 12:06 PM
iPad AirPlay mirroring full screen ? Che Castro Apple TV and Home Theater 4 Jun 14, 2012 06:59 PM

Forum Jump

All times are GMT -5. The time now is 12:04 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC