Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 26, 2012, 08:13 AM   #1
JavaWizKid
macrumors 6502a
 
Join Date: Sep 2008
Send a message via MSN to JavaWizKid Send a message via Skype™ to JavaWizKid
Question Microsoft IntelliPoint PrefPane

Since installing Mountain Lion the Microsoft IntelliPoint mouse control settings are not active on boot, you have to open up the PrefPane to activate them again.

How can I get Windows like mouse movements. I've tried the terminal hack (defaults write .GlobalPreferences com.apple.mouse.scaling -1) which doesn't behave correctly.

What can I use now?
JavaWizKid is offline   0 Reply With Quote
Old Aug 5, 2012, 06:45 PM   #2
AfzalivE
macrumors member
 
Join Date: Jun 2012
Quote:
Originally Posted by JavaWizKid View Post
Since installing Mountain Lion the Microsoft IntelliPoint mouse control settings are not active on boot, you have to open up the PrefPane to activate them again.

How can I get Windows like mouse movements. I've tried the terminal hack (defaults write .GlobalPreferences com.apple.mouse.scaling -1) which doesn't behave correctly.

What can I use now?
If you want windows-like movement, go to the intellipoint settings, go to Pointer Options and choose "Intellipoint pointer speed". Set it to max.


If not this, then search killmouseaccel
__________________
MacBook Pro late 2012, 15.4" Hi-res Anti-glare
2.6 Ghz, 8 GB RAM, 750GB 7200rpm HD & 128GB OCZ Vertex 4
AfzalivE is offline   0 Reply With Quote
Old Nov 18, 2012, 10:20 AM   #3
Yury
macrumors newbie
 
Join Date: Jun 2011
Quote:
Originally Posted by JavaWizKid View Post
Since installing Mountain Lion the Microsoft IntelliPoint mouse control settings are not active on boot, you have to open up the PrefPane to activate them again.

How can I get Windows like mouse movements. I've tried the terminal hack (defaults write .GlobalPreferences com.apple.mouse.scaling -1) which doesn't behave correctly.

What can I use now?
1. Open Finder.

2. Navigate to: /Library/PreferencePanes/.

3. Right click on "Microsoft Mouse.prefpane".

4. Select Show Contents.

5. Navigate through Contents > Resources.

6. Leave the above open, and now open System Preferences.

7. Select Users & Groups.

8. Click on your user, and click Login Items.

9. Go back to your Finder window, select the file "MicrosoftMouseHelper", and drag this into the login items area on the right-hand side of the login items page (in the System Preferences window).

10. Intellipoint settings should now be loaded at login, overriding the default OS X settings for pointer speed, scrolling, and buttons.

PS: thx Tim
Yury is offline   0 Reply With Quote
Old Mar 15, 2013, 01:39 PM   #4
oloopy
macrumors newbie
 
Join Date: Mar 2013
Thumbs up Great

Thanks Yury. That works!
oloopy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Microsoft Mouse not recognized on Intellipoint - Mavericks rafikir Mac Peripherals 3 Jan 20, 2014 10:21 AM
Custom system keyboard shortcuts, without prefpane canhaz OS X 3 Oct 24, 2013 12:28 PM
Launch IntelliPoint Software Upon Login innerdude Mac Peripherals 1 May 1, 2013 07:06 AM
One of my prefPane is missing... please help! Larouche OS X 10.8 Mountain Lion 3 Nov 12, 2012 11:24 AM
QuarkXpress 9 Prefpane Dr. McKay Design and Graphics 4 Jun 27, 2012 09:58 AM

Forum Jump

All times are GMT -5. The time now is 09:12 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC