Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 27, 2012, 11:53 AM   #1
teamrusnac
macrumors newbie
 
Join Date: May 2012
Location: Or-Gone
Messages app not working with my iMessages!!

I was able to install Mountain Lion on my Mac with no issues. I have a mid 2010 macbook pro running an i5. When I launched the Messages app, all my accounts where loaded in there. The issue that I am having is that my iMessages account will not show me on line, even though the account has been enabled for use. None of my conversations that I am having on my iPhone will load automatically or show in the Messages app. I have checked to make sure that the iCloud account on my phone and the iCloud account on my mac are the same. My calendar and reminders sync just fine between the two. I have spent over a hour with apple care support and they cant figure out why its not working. Any body out here have any idea? I have tried a fresh install twice of the OS. The accounts are all entered and logged in correctly. I was able to send one message from the Messages app that went through to someone and showed on their phone that the message was sent from my email. The rest of the coversation did not carry over.


Some additional information:


When I click the messages menu and scroll down to accounts, iMessage is checked.

When I click on the status menu, every thing is in light gray and its showing off line, and I cannot change the status.

On the bottom of the messages app interface, it is showing my yahoo account as on line, my iMessage account is not listed there.

My internet connection is working fine and so are all other OS functions and iCloud features.

My iMessage account has been enabled under the preferences > accounts. I have tried logging out and back in.

No conversations are listed in the Messaging app at all.
teamrusnac is offline   0 Reply With Quote
Old Jul 30, 2012, 02:03 AM   #2
jimcainglet
macrumors newbie
 
Join Date: Jul 2012
I have the same problem with you!
__________________
2012 MacBook Air 13", iPhone 4S, iPhone 5, iPad 3, iPad 4, iPad Mini, iPod Touch 5th Gen
jimcainglet is offline   0 Reply With Quote
Old Jul 30, 2012, 03:01 AM   #3
mehrab
macrumors newbie
 
Join Date: Jul 2012
Location: Dubai
me 2 !

Any help?

Last edited by mehrab; Jul 30, 2012 at 03:08 AM.
mehrab is offline   0 Reply With Quote
Old Jul 30, 2012, 03:22 AM   #4
RolandNights
macrumors 6502a
 
Join Date: Aug 2011
Location: California
Just downloaded ML so I haven't tested it extensively, but did you enable iMessage on your phone to receive messages at your Apple ID (not JUST your phone number)? Go to "Settings -> Messages -> Receive At" and make sure your Apple ID is under there as well. The settings menu on your iPhone should say "Receive At -> 2 Addresses" if done correctly.
RolandNights is offline   0 Reply With Quote
Old Jul 30, 2012, 03:49 AM   #5
mehrab
macrumors newbie
 
Join Date: Jul 2012
Location: Dubai
Quote:
Originally Posted by RolandNights View Post
Just downloaded ML so I haven't tested it extensively, but did you enable iMessage on your phone to receive messages at your Apple ID (not JUST your phone number)? Go to "Settings -> Messages -> Receive At" and make sure your Apple ID is under there as well. The settings menu on your iPhone should say "Receive At -> 2 Addresses" if done correctly.
I do not want to use it on my phone, Just on iMac
mehrab is offline   0 Reply With Quote
Old Jul 30, 2012, 04:07 AM   #6
hafr
Banned
 
Join Date: Sep 2011
Quote:
Originally Posted by teamrusnac View Post
I was able to install Mountain Lion on my Mac with no issues. I have a mid 2010 macbook pro running an i5. When I launched the Messages app, all my accounts where loaded in there. The issue that I am having is that my iMessages account will not show me on line, even though the account has been enabled for use. None of my conversations that I am having on my iPhone will load automatically or show in the Messages app. I have checked to make sure that the iCloud account on my phone and the iCloud account on my mac are the same. My calendar and reminders sync just fine between the two. I have spent over a hour with apple care support and they cant figure out why its not working. Any body out here have any idea? I have tried a fresh install twice of the OS. The accounts are all entered and logged in correctly. I was able to send one message from the Messages app that went through to someone and showed on their phone that the message was sent from my email. The rest of the coversation did not carry over.
Are you 100 % sure that your friend did in fact reply to your e-mail address and not to your phone number? Because any iMessage text to your phone number will not carry over to Messages on your computer.

Quote:
On the bottom of the messages app interface, it is showing my yahoo account as on line, my iMessage account is not listed there.
Bottom left corner? It's not supposed to. But if you create a new message (cmd+n) and choose someone with iMessage as recipient, you should see iMessage written in the little box where you type your message. It will disappear as you start typing, it only shows when the box is empty.
hafr is offline   0 Reply With Quote
Old Jul 30, 2012, 07:45 AM   #7
dendowling
macrumors newbie
 
Join Date: Aug 2011
On your Mac in Messages app Preferences-Accounts-iMessage, make sure your AppleID address is also in the bottom box where it says 'You can be reached for messages at:"

When you originally setup an email address with your Apple ID you need to make sure you 'Verify' it too. Should have received an email from Apple asking to hit verify. You can login to the Apple ID site to check if your email addresses have been verified with your Apple ID. go to..[URL="https://appleid.apple.com/"] https://appleid.apple.com/[/URL click on 'Manage your account.'

As Roland mentioned if you want conversations to copy both Mac and iPhone, you need to have iMessages enabled on the iPhone and have both your phone number and your AppleID email address setup in the 'Receive at' section on your iPhone-Settings-Messages.

BTW, you can also send iMessages to yourself. So, you can also test it by sending to your own address/ph# from Messages on your mac to iPhone and vice-versa.

On the iPhone Messages app, iMessage texts will show up in a blue bubble and plain cell texts will show up in green bubbles.

If you want to iMessage with your friends they need to be using iOS 5 & up and have iMessages enabled on their iPhones/iPads too. Or, they could use MtnLion with Messages too.

On the Mac Messages app the online/offline status only applies to the 3rd party chat accounts like , AOL, Google, Yahoo. Don't worry about that if you're testing out Apple iMessages. Even when those are all set to offline you'll still get iMessages.
dendowling is offline   0 Reply With Quote
Old Jul 30, 2012, 08:28 AM   #8
mehrab
macrumors newbie
 
Join Date: Jul 2012
Location: Dubai
Quote:
Originally Posted by dendowling View Post
On your Mac in Messages app Preferences-Accounts-iMessage, make sure your AppleID address is also in the bottom box where it says 'You can be reached for messages at:"
it is there as well
mehrab is offline   0 Reply With Quote
Old Jul 30, 2012, 02:55 PM   #9
teamrusnac
Thread Starter
macrumors newbie
 
Join Date: May 2012
Location: Or-Gone
Yes I am sure because it was my wifes phone and I was using it to test the sytem. It still is not working as advertised and apple care cant figure out whats wrong.


Quote:
Originally Posted by hafr View Post
Are you 100 % sure that your friend did in fact reply to your e-mail address and not to your phone number? Because any iMessage text to your phone number will not carry over to Messages on your computer.


Bottom left corner? It's not supposed to. But if you create a new message (cmd+n) and choose someone with iMessage as recipient, you should see iMessage written in the little box where you type your message. It will disappear as you start typing, it only shows when the box is empty.
teamrusnac is offline   0 Reply With Quote
Old Aug 6, 2012, 08:31 AM   #10
Skoopman
macrumors 6502
 
Join Date: Sep 2011
Location: Romania
So, I have the same problem as the OP now. The weird thing is, Messages was working a few days after the launch of ML, now it stopped working. I have exactly the same problems. Any clues?
__________________
Macbook Air 13" | 1.8GHz | 4GB RAM | 128GB SSD
Time Capsule 2TB
Apple TV 3
Skoopman is offline   1 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:51 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC