Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 27, 2012, 05:32 PM   #1
timtax
macrumors newbie
 
Join Date: Jul 2012
Location: Belgium
OS X Mountain Lion install process

Hi everyone, I wanted to check with you guys how your installation process went? The thing is that I've experienced on both of my macs that the Mountain Lion install was almost done (like 1 minutes remaining) when all of a sudden it hopped back to 15-20 minutes remaining..?
Mountain Lion still installed fine, but it seems odd to me... anyone who had the same thing or who could explain?

Thanks in advance!
timtax is offline   0 Reply With Quote
Old Jul 27, 2012, 05:33 PM   #2
SteinMaster
macrumors 6502
 
Join Date: Feb 2009
Location: USA
Send a message via ICQ to SteinMaster
I didn't have any issues with the install. I did a clean install by erasing my HDD and installing ML from an external HDD.
__________________
2012 13' MacBook Air i7; iPhone 5; Nikon D800
SteinMaster is offline   0 Reply With Quote
Old Jul 27, 2012, 05:35 PM   #3
Ifti
macrumors 65816
 
Join Date: Dec 2010
Location: UK
Installing as I write this.
10 mins remaining......
__________________
See my YouTube Channel for reviews & tech tips!
2012 Mac Mini Server / 2.6GHz Quad i7/8GB/2x1TB HDD
2013 MBA11 1.7GHz Dual i7/8/256 - 2013 rMBP15 2.6GHz Quad i7/16/1TB/750m
TC / Lacie TB2 20TB
Ifti is online now   0 Reply With Quote
Old Jul 27, 2012, 05:36 PM   #4
BadboyHouse
macrumors regular
 
Join Date: Nov 2011
Quote:
Originally Posted by timtax View Post
Hi everyone, I wanted to check with you guys how your installation process went? The thing is that I've experienced on both of my macs that the Mountain Lion install was almost done (like 1 minutes remaining) when all of a sudden it hopped back to 15-20 minutes remaining..?
Mountain Lion still installed fine, but it seems odd to me... anyone who had the same thing or who could explain?

Thanks in advance!


Mine did exactly the same tonight. Got down to less than a minute remaining and then went back up to 20 minutes remaining. About 20 minutes later all done. All fine.
BadboyHouse is offline   0 Reply With Quote
Old Jul 27, 2012, 05:51 PM   #5
gerryf
macrumors newbie
 
Join Date: Jul 2012
started the install and went for a walk....watching an OS install is like watching grass grow...
gerryf is offline   1 Reply With Quote
Old Jul 27, 2012, 06:00 PM   #6
mactmaster
macrumors 6502
 
Join Date: Jun 2010
I went the clean install route and it went really well. Piece of cake..

First downloaded from MAS, waited 30mins. Created boot install disk using Lion Disk Maker onto an external 300GB drive. Booted into external install drive. Ran Disk Utility and did a 3-pass zero wipe.

Came back after work and ran the installer, finished in about 30 mins. Booted into the system and setup iCloud.

mactmaster is offline   0 Reply With Quote
Old Jul 27, 2012, 06:48 PM   #7
galahan
macrumors member
 
Join Date: Sep 2008
I did a "dirty" install. Took about 18mins. All good.
galahan is offline   0 Reply With Quote
Old Jul 27, 2012, 06:53 PM   #8
kamuix
macrumors regular
 
Join Date: Feb 2011
Location: california
Took about 30 min or so to install. Downloaded it early in the morning and took a nap. Woke up and it was ready to go. I let it install and had breakfast. Came back and was done.
kamuix is offline   0 Reply With Quote
Old Jul 27, 2012, 07:04 PM   #9
Batt
macrumors 65816
 
Batt's Avatar
 
Join Date: Dec 2007
Location: Syracuse, NY
Mine took about 30 minutes to count down to "Less than a minute". Then it went to minus 1 minute, and minus 2 minutes, and minus 3 minutes, and then I stopped watching. Next time I looked it said 17 minutes to go. That was my first trip back in time.
__________________
13" MBP i7 8/750 Yellow Miata Touch 2 & 5, buncha Nanos iPad 1, iPad 3, iPad Air 3 ATVs more
Batt is offline   2 Reply With Quote
Old Jul 27, 2012, 07:06 PM   #10
Kate.
macrumors regular
 
Join Date: Aug 2009
Location: Maine
Same thing happened to me -- down to a minute to go and then back to 30 minutes remaining -- but everything's been fine and running smoothly since.
Kate. is offline   0 Reply With Quote
Old Jul 27, 2012, 07:07 PM   #11
waynep
macrumors 6502
 
Join Date: Dec 2009
Mine went fine. Got down to ZERO minutes left, the started counting up negative minutes left. At one point I had -15 minutes left. Then it looked like it started over and had 20 minutes left (positive not negative numbers). It counted down again to zero and finished what looked like normally and rebooted. When it was done, I ended up with Mountain Lion and have had no issues at all. It seems fine.
waynep is offline   0 Reply With Quote
Old Jul 27, 2012, 07:26 PM   #12
voidpresence
macrumors member
 
Join Date: Jul 2012
Location: east coast, USA
..and i thought windows progress bars were bad
voidpresence is offline   0 Reply With Quote
Old Jul 27, 2012, 07:50 PM   #13
Michaelgtrusa
macrumors 601
 
Michaelgtrusa's Avatar
 
Join Date: Oct 2008
Location: Everywhere And Nowhere
30 min.
__________________
iMACAll life is an experiment. The more experiments you make the better.
TWITTER TUMBLR
Michaelgtrusa is offline   0 Reply With Quote
Old Jul 27, 2012, 07:55 PM   #14
Tech198
macrumors 68040
 
Join Date: Mar 2011
Location: Australia, Perth
...

Quote:
Originally Posted by timtax View Post
Hi everyone, I wanted to check with you guys how your installation process went? The thing is that I've experienced on both of my macs that the Mountain Lion install was almost done (like 1 minutes remaining) when all of a sudden it hopped back to 15-20 minutes remaining..?
Mountain Lion still installed fine, but it seems odd to me... anyone who had the same thing or who could explain?

Thanks in advance!
Had the same experience here with an in-place upgrade..

----------

Quote:
Originally Posted by mactmaster View Post
I went the clean install route and it went really well. Piece of cake.

First downloaded from MAS, waited 30mins. Created boot install disk using Lion Disk Maker onto an external 300GB drive. Booted into external install drive.
Strange, Did this same thing, but from USB drive,, couldn't boot.
__________________
13" MBPR, i5, 256Gig SDD, 8 Gig Ram, Apple TV, iPhone 5S 16Gig, iPad 16Gig, Mac Mini 2.3Ghz i7, 1TB HD
"There are no stupid questions, just stupid people."
Tech198 is offline   0 Reply With Quote
Old Jul 28, 2012, 02:49 PM   #15
timtax
Thread Starter
macrumors newbie
 
Join Date: Jul 2012
Location: Belgium
Thanks guys for sharing your experiences. In a summary, some people got the same, some don't. Either way the OS installs nevertheless and everything runs smooth afterwards so no problem
timtax is offline   0 Reply With Quote
Old Jul 28, 2012, 04:39 PM   #16
SR45
Banned
 
Join Date: Aug 2011
Location: Florida
15 minutes for me from a 8 GB thumb drive, but I have 5400 rpm Hdd MacMini system, so perhaps those with SDD's will install faster, not positive...

Last edited by SR45; Jul 28, 2012 at 05:36 PM.
SR45 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Strange Chinese process access to kdc in Mountain Lion blackxacto OS X 10.8 Mountain Lion 4 Feb 6, 2013 06:20 PM
Resolved: How to do a Clean install of Mountain Lion on Mountain Lion phr33k OS X 12 Feb 6, 2013 10:15 AM
Resolved: Help - How to do a clean install of Mountain Lion on Mountain Lion phr33k Mac Basics and Help 7 Nov 25, 2012 07:13 AM
Mountain Lion Install Process Crashed my rMBP - Now it won't boot... jlevi OS X 10.8 Mountain Lion 17 Jul 31, 2012 02:52 PM

Forum Jump

All times are GMT -5. The time now is 05:13 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC