Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 2, 2012, 09:24 PM   #1
NotAdvisable
macrumors regular
 
Join Date: Nov 2011
Location: Perth, Australia
Mail.app stops Sending / Receiving

G'Day all,

Since updating to Mountain Lion Mail.app stops sending and receiving from my IMAP email account, and two little warning icons pop-up against the Inbox and my email account.

Can anyone help me fix this issue? Apple Care don't want to have anything to do with it.
__________________
Retina Macbook Pro (Mid 2012, 15", 2.6GHz i7, 8GB / 512GB)
iPad Air (128GB LTE, Space Grey) & iPhone 5S (32GB, Space Grey)
NotAdvisable is offline   0 Reply With Quote
Old Aug 4, 2012, 07:05 AM   #2
NotAdvisable
Thread Starter
macrumors regular
 
Join Date: Nov 2011
Location: Perth, Australia
Sorry to bump this, but can anyone please help?
__________________
Retina Macbook Pro (Mid 2012, 15", 2.6GHz i7, 8GB / 512GB)
iPad Air (128GB LTE, Space Grey) & iPhone 5S (32GB, Space Grey)
NotAdvisable is offline   0 Reply With Quote
Old Aug 4, 2012, 08:46 PM   #3
Fel
macrumors newbie
 
Join Date: Nov 2007
This has been killing me for a few weeks. I got the following from Apple help and the part that worked was the last step, changing the Authentication to password instead of token. Hope this helps. BTW you cannot change your incoming mail server since that is greyed out.

From the Mail menu, choose Preferences.
In the Preferences window, click the Accounts tab if it is not already selected.
In the Accounts list, select your iCloud email address.
Click the Account Information tab.
Verify your SMTP server settings with the following information:
Incoming Mail Server: imap.mail.me.com
User Name: Your iCloud email address
Password: Your iCloud password
Click the Advanced tab and verify the following additional settings:
Port: 993
Use Secure Sockets Layer (SSL): Should be enabled
Authentication: Password
__________________
Fel
Fel is offline   0 Reply With Quote
Old Aug 4, 2012, 09:59 PM   #4
NotAdvisable
Thread Starter
macrumors regular
 
Join Date: Nov 2011
Location: Perth, Australia
Quote:
Originally Posted by Fel View Post
This has been killing me for a few weeks. I got the following from Apple help and the part that worked was the last step, changing the Authentication to password instead of token. Hope this helps. BTW you cannot change your incoming mail server since that is greyed out.

~snip~
Thanks for the help Fel, but I don't use Apple's iCloud IMAP service.
I use my ISP's IMAP server (cause I have an email account with my broadband) at "imap.iinet.net.au". I've always used a Password authentication and also SSL but i'm still having this stupid problem.
__________________
Retina Macbook Pro (Mid 2012, 15", 2.6GHz i7, 8GB / 512GB)
iPad Air (128GB LTE, Space Grey) & iPhone 5S (32GB, Space Grey)
NotAdvisable is offline   0 Reply With Quote
Old Aug 6, 2012, 06:29 AM   #5
smithers-jones
macrumors newbie
 
Join Date: Dec 2011
I've had the same problem and appear to have solved it (although it is early days yet). I closed mail then deleted the hidden .offlinecache folder found here:

/Users/theuser/Library/Mail/V2/IMAP-imapfolder

When mail was reopened it worked fine and is still working.
smithers-jones is offline   0 Reply With Quote
Old Aug 15, 2013, 10:11 AM   #6
pariseurostar
macrumors newbie
 
Join Date: Aug 2013
Maybe this is an answer?

Struggled with this problem for a while. Could receive IMAP OK using MacMail but sending would not work. The attempts resulted in a local reject stating that the sending account was offline.

My very able ISP provided the solution, for my problem anyway. She said that this was a common problem and that the OSX default setting for the port number simply doesn't work properly. It is important to specify one specific SMTP port, not to rely upon the defaults. We did this and it all worked just fine. Hope this helps somebody else ....
pariseurostar is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:15 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC