Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 2, 2012, 09:55 PM   #1
Turboguy
macrumors newbie
 
Join Date: Aug 2011
Two usernames/wrong drive during clean ML install?

Bear with me, this is long...but I'd really appreciate your feedback:

Okay so I followed along with the Mountain Lion clean install PDF with my mid-2011 iMac, but ran into a problem at step nine with the source and destination restore menu (could not restore, resource busy), as it wouldn't wipe and then copy to the USB flash drive.

I downloaded and ran Lion DiskMaker2, and it worked fine. However, when it came time to transfer my data, I could not see my external hard drive, only one disk, the Macintosh HD. I had to skip the step and then start Migration Assistant once Lion was up. Same thing: no external drive showing, only the Macintosh HD. As I had already wiped the internal HD, I figured that my iMac was calling the external drive the hard drive and proceeded the data copying process.

It also had me create a new profile because it said that two profiles couldn't have the same name, which I thought was strange. was rickjensen; added rickjensen1.

The data transferred after an hour, and Mountain Lion is working (I'm using the dictation feature now). But there are a few things that aren't right: I had to re-input my Office for Mac 2011 key (is that normal?), and when I tried to save a Word document to the desktop, it says the desktop is not available and a little red icon was on the desktop bar. I then had to navigate to rickjensen1, find its desktop, and then everything saved just fine.

At the logon page, the new profile that I created, rickjensen1, uses my Lion profile photo and has all of my desktop files/folders in the right place just like my Lion desktop once I log in. However if I log out and log into rickjensen, there’s a stock bald eagle photo, and the ML screen shows a bottom toolbar and the galaxy image from Mountain Lion, but no files or folders on the desktop.

If I log out of rickjensen1 and go back to rickjensen and try the Migration Assistant, it still only shows the mac HD, no external disk.

I've attached a screen grab here; am I using the external drive as my main drive here?

Or did it install OK, and I just had to create a new profile name for some reason?

How badly did I screw this up? Gonna get some ZZZZs and try not to worry about it till tomorrow...
Attached Thumbnails
Click image for larger version

Name:	ML.WTF.1.png
Views:	48
Size:	922.1 KB
ID:	351253  
Turboguy is offline   0 Reply With Quote
Old Aug 3, 2012, 12:49 PM   #2
Turboguy
Thread Starter
macrumors newbie
 
Join Date: Aug 2011
OK, so is this such a dumb question that nobody is replying, not explained well enough, or (newbie hope) complicated enough that no one knows which direction to point me in?
Turboguy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
clean install without USB drive... possible? Frozzie OS X Mavericks (10.9) 3 Nov 13, 2013 07:08 PM
Clean install w/out external drive? Smileyguy OS X Mavericks (10.9) 3 Oct 30, 2013 08:47 PM
Clean install drive Supernerd OS X Mavericks (10.9) 2 Oct 22, 2013 05:58 PM
Installing New Drive Clean Install Q deeve OS X 10.8 Mountain Lion 8 Jan 18, 2013 12:38 PM
How can I create a clean install flash drive? tobindia OS X 10.8 Mountain Lion 3 Nov 23, 2012 08:03 PM

Forum Jump

All times are GMT -5. The time now is 03:14 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC