Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 2, 2012, 11:07 PM   #1
Arkanok
macrumors 6502a
 
Join Date: Feb 2007
AirPlay (audio) worked on lion, not ML

I seem to be having an issue with airplay on my MacBook Pro. Before I installed Mountain lion, I was able to stream music from iTunes to my airport express with a set of speakers hooked up to it. After Mountain lion however, it plays for about three seconds and then the audio cuts but the song keeps playing.

Is anybody else having this problem? If so, is there a fix or is this just some bug that I have to wait for Apple to correct?


UPDATE:
It seems to work when I click the airplay icon within iTunes while browsing music, but when I go to the system settings and select airplay as my speaker output, that's when it cuts out after about three seconds of play. I assume this means that my MacBook Pro can't support AirPlay audio system wide, correct?
Arkanok is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:25 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC