Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 4, 2012, 04:18 AM   #1
x-evil-x
macrumors 65816
 
Join Date: Jul 2008
This cant be normal...(Safari 6)

text disappearing when i type and then reappearing. in gmail sometimes it wont load right and the page is messed up have to refresh. is safari having issues with this new build? i dont understand what is going on. also typing in here sometimes text disappears then reappears after i keep typing. Anybody else having these issues?safari 6 mountain lion
x-evil-x is offline   0 Reply With Quote
Old Aug 4, 2012, 09:02 AM   #2
mrapplegate
macrumors 68030
 
Join Date: Feb 2011
Location: Cincinnati, OH
Quote:
Originally Posted by x-evil-x View Post
text disappearing when i type and then reappearing. in gmail sometimes it wont load right and the page is messed up have to refresh. is safari having issues with this new build? i dont understand what is going on. also typing in here sometimes text disappears then reappears after i keep typing. Anybody else having these issues?safari 6 mountain lion
I'm noticing some strange graphic artifacts in Safari as well. Fingers crossed 10.8.1 fixes things. Remember to report these. Apple needs to know.
mrapplegate is offline   0 Reply With Quote
Old Aug 4, 2012, 09:07 AM   #3
Woodcrest64
macrumors 6502a
 
Woodcrest64's Avatar
 
Join Date: Aug 2006
I have noticed it as well. I have had text overlapping each other too.
__________________
MacBook Pro Retina | iPad 1 | iPhone 5 32GB | Apple TV 3rd Gen | HTC One | Nexus 7 32GB 2nd Gen
Woodcrest64 is offline   0 Reply With Quote
Old Aug 4, 2012, 04:26 PM   #4
x-evil-x
Thread Starter
macrumors 65816
 
Join Date: Jul 2008
good to know its not just me
x-evil-x is offline   0 Reply With Quote
Old Aug 24, 2012, 12:53 PM   #5
Obsidian6
macrumors 6502a
 
Obsidian6's Avatar
 
Join Date: Apr 2006
Location: Laguna Niguel, CA
Send a message via AIM to Obsidian6 Send a message via Skype™ to Obsidian6
Same issue here on my brand new Macbook Pro.

I'm running 10.8.1 and Safari 6 and it still happens on many pages (but not all).
It didn't ever happen in Chrome but I had to uninstall it because it was causing my machine to KP constantly.

I'll be submitting a bug report today. Interesting to see others having this issue too though. Glad it wasn't just me.
__________________
www.goglanianphoto.com
Analog / Digital
Retina iPad 64GB / 15" MBP 2.7GHz
Obsidian6 is offline   0 Reply With Quote
Old Aug 24, 2012, 12:58 PM   #6
heisenberg123
macrumors 603
 
heisenberg123's Avatar
 
Join Date: Oct 2010
Location: Hamilton, Ontario
Quote:
Originally Posted by mrapplegate View Post
I'm noticing some strange graphic artifacts in Safari as well. Fingers crossed 10.8.1 fixes things. Remember to report these. Apple needs to know.
not sure Safari would be fixed with an OSX update, would safari not get its own seprate update?
__________________
15" i7 Quad Core MBP (Early 2011) 2.0GHz, 16GB RAM, 1TB HD, AMD Radeon HD 6490M(Intel HD Graphics 3000) OSX 10.9
16GB Samsung Galaxy SIII with 32GB microSD
heisenberg123 is offline   0 Reply With Quote
Old Aug 24, 2012, 03:54 PM   #7
mrapplegate
macrumors 68030
 
Join Date: Feb 2011
Location: Cincinnati, OH
Quote:
Originally Posted by iisforiphone View Post
not sure Safari would be fixed with an OSX update, would safari not get its own seprate update?
On my system I have two GPU's, some suspect that ML is having issues switching between the integrated and discrete GPU. Some have found the solution to switch off "switching automatically" in Energy Saver. It still does not work for me but is better running on the discrete GPU only.

I don't think they will push a Safari update, since I think the issue is OS X related. Just my 2 cents.
mrapplegate is offline   0 Reply With Quote
Old Aug 27, 2012, 03:20 PM   #8
Obsidian6
macrumors 6502a
 
Obsidian6's Avatar
 
Join Date: Apr 2006
Location: Laguna Niguel, CA
Send a message via AIM to Obsidian6 Send a message via Skype™ to Obsidian6
I also tried switching off the dynamic GPU swap feature (as I suspected it was causing issues with some of my Adobe software) but it has not stopped the disappearing text glitch. Thankfully it does not happen all the time, but it is enough of an issue to be visually annoying to me.
__________________
www.goglanianphoto.com
Analog / Digital
Retina iPad 64GB / 15" MBP 2.7GHz
Obsidian6 is offline   0 Reply With Quote
Old Aug 29, 2012, 11:57 PM   #9
ducatiti
macrumors 6502
 
Join Date: May 2011
Noticed the same thing last night but when I rebooted, problem did not come back. Hope this helps.
__________________
 2013 rMBP 13" 2.4/8/256
 2009 iMac 2.66 GHz Quad Core i5, 12GB RAM, 1TB HDD
 iPad 16GB / iPhone 5 16GB / Airport Extreme / Nikon D7000
ducatiti is offline   0 Reply With Quote
Old Nov 5, 2012, 08:23 PM   #10
natefair
macrumors newbie
 
Join Date: Jun 2010
Same issue

Since I went to Lion and Safari 6, typing in text boxes produces odd results. The space bar sometimes causes the cursor to move back to the beginning of the text box. It did it here. Pausing after each space helps. Facebook is hopeless.
natefair is offline   0 Reply With Quote
Old Dec 1, 2012, 08:30 PM   #11
promohthree
macrumors newbie
 
Join Date: Dec 2012
Just upgraded to a MBP Retina 15". Have had these exact issues with Safari since I started using this new machine. They happen very frequently, particularly when using GMail or typing in any sort of web window.

Any updates here? I'm open to any troubleshooting suggestions. I had these before installing any extensions, and I've disabled extensions today to verify that.
promohthree is offline   0 Reply With Quote
Old Dec 2, 2012, 12:02 AM   #12
russgold
macrumors newbie
 
Join Date: Jun 2012
Typing in text boxes produces weird results for me as well as someone reported. I also experience random white patches.

I have a sample of what happened to me today just on facebook.

This is a fresh install of Mountain Lion. Mid-2010 17' Macbook Pro 1920x1200
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2012-12-01 at 10.16.29 AM.png
Views:	33
Size:	927.6 KB
ID:	381063  

Last edited by russgold; Dec 2, 2012 at 12:08 AM.
russgold is offline   0 Reply With Quote
Old Dec 2, 2012, 12:16 AM   #13
russgold
macrumors newbie
 
Join Date: Jun 2012
Do you all happen to have Spotify installed?
russgold is offline   0 Reply With Quote
Old Dec 2, 2012, 02:01 AM   #14
Seandroid
macrumors member
 
Join Date: Mar 2012
Location: Canada
My Macbook Pro w/Retina Display does this when I have automatic graphics switching enabled, but not on the dedicated GPU.
Seandroid is offline   0 Reply With Quote
Old Dec 2, 2012, 07:10 AM   #15
Michaelgtrusa
macrumors 68040
 
Michaelgtrusa's Avatar
 
Join Date: Oct 2008
Location: Everywhere And Nowhere
Quote:
Originally Posted by russgold View Post
Typing in text boxes produces weird results for me as well as someone reported. I also experience random white patches.

I have a sample of what happened to me today just on facebook.

This is a fresh install of Mountain Lion. Mid-2010 17' Macbook Pro 1920x1200
I have not sen this one. I do get the white page from time to time.
__________________
iMACAll life is an experiment. The more experiments you make the better.
TWITTER TUMBLR
Michaelgtrusa is offline   0 Reply With Quote
Old Dec 2, 2012, 08:55 AM   #16
promohthree
macrumors newbie
 
Join Date: Dec 2012
I don't see how Spotify could affect Safari, but I'll indulge you:

I have a 2008 MBP and a 2012 rMBP. The 2008 MBP has Spotify installed (but rarely used) and works fine. The 2012 does *not* have Spotify installed, and is the one experiencing all of the Safari issues.
promohthree is offline   0 Reply With Quote
Old Dec 3, 2012, 08:26 PM   #17
Sgtarky
macrumors regular
 
Join Date: Dec 2011
i have the same issues you guys do. I just did uncheck automatic switching. I will see how that works
Sgtarky is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:52 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC