Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 4, 2012, 05:34 PM   #1
Jenni8
macrumors member
 
Join Date: Apr 2011
Location: CA
Quicksilver doesn't start at boot up.

Quicksilver appears to be working fine except it won't automatically startup at login. I have to manually start it. I have the box checked. I've unchecked it, restarted. Checked it, restarted. I looked in the startups folders (StartupItems, Launch LaunchAgents and Deamons) and no file associated with Quicksilver inside any, so thats why I thought reinstalling it would help as the startup file is missing, but it didn't.

I'd rather not have to uninstall and then reinstall if I don't have to. Any other options?
Jenni8 is offline   0 Reply With Quote
Old Aug 4, 2012, 05:39 PM   #2
turtle777
macrumors 6502
 
Join Date: Apr 2004
What if you add it to "Login Items" in Preferences - Users & Groups - Current User ?

-t
turtle777 is offline   0 Reply With Quote
Old Aug 4, 2012, 05:53 PM   #3
Jenni8
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: CA
I wish that worked

That was such a great possible solution I overlooked. So simple and possible it should have worked. Definite DUH moment.

But it still didn't work.

----------

Any other options before I give up and uninstall and reinstall?
Jenni8 is offline   0 Reply With Quote
Old Aug 4, 2012, 06:12 PM   #4
turtle777
macrumors 6502
 
Join Date: Apr 2004
I'd reinstall. Wouldn't hurt to try.

-t
turtle777 is offline   0 Reply With Quote
Old Aug 4, 2012, 06:41 PM   #5
Jenni8
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: CA
Still no Cigar

I tried that now twice. No go.

The whole situation is making me want to do a clean install. Anyone who did a clean install having issues with Safari crashing? As that is also an issue I'm having.

So far though these are the only two bugs I have run into in updating to ML. Overall the system is MUCH faster.

----------

I do have one idea. I'll be back . . .
Jenni8 is offline   0 Reply With Quote
Old Aug 4, 2012, 06:56 PM   #6
turtle777
macrumors 6502
 
Join Date: Apr 2004
The startup issue is strange. When you add it to your Login Items, does it still show in there rebooting ? It certainly sounds like it doesn't "stick".

As for the Safari crashes, I haven't had many. Definitely not more than under Lion.

Maybe Installing ML again could fix the issues. All your user settings / account / data should be retained, just like when you do an upgrade.

-t
turtle777 is offline   0 Reply With Quote
Old Aug 4, 2012, 06:58 PM   #7
calderone
macrumors 68040
 
calderone's Avatar
 
Join Date: Aug 2009
Location: Seattle
Check the logs.
__________________
ACSA, ACMT
calderone is offline   0 Reply With Quote
Old Aug 4, 2012, 07:20 PM   #8
Jenni8
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: CA
Quote:
Originally Posted by calderone View Post
Check the logs.
How do I do that? I'm a self learner, so certain things I'm not savy to quite yet.

It won't startup automatically on my any user account.

I don't get it, I mean other than not auto starting, it works flawless.

----------

So I'm downloading ML again. Urg. Hopefully it won't take as long as it did the first time. If I can figure it out in the mean time, then at least I'll have a backup.
Jenni8 is offline   0 Reply With Quote
Old Aug 4, 2012, 09:33 PM   #9
Jenni8
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: CA
I reinstalled ML. No dice. Only thing else I can think of is to do a clean install. . . This is so annoying!
Jenni8 is offline   0 Reply With Quote
Old Aug 4, 2012, 11:00 PM   #10
Jenni8
Thread Starter
macrumors member
 
Join Date: Apr 2011
Location: CA
Talking Fixed!!!

So I installed Startupizer to see if I could get a 3rd party app to auto start it. It still didn't work. BUT, it showed it as an error that it couldn't start an app in the trash. Huh, odd. I fixed the path within the app and sent the settings back to system preferences. I restarted and it started on it's own! So I sent back all the startup items and uninstalled Startupizer as I don't really want it. So somehow the startup file got broken with my ML install. Cause I never even tried uninstalling till after this problem! So very odd. I guess if I checked the logs as someone pointed out I could have discovered that error too. But I'm not sure how to do that. (How do I do that???)

Now my only glitch I seem to know of with ML is that my Safari crashes sometimes. At least its not very frequent and I'm betting it will be fixed soon enough as it appears to be a common problem.

With quicktime starting subtlety I wouldn't realize it wasn't even open till I need it and then it's just irritating to have to manually open the app to open another app.

I love launchpad too, but I prefer it for only certain apps and with quicktime I can start all my other apps I don't have on my first page of Launchpad.

I also fixed the missing icons in FINDER as I had hacked them on Lion to make them colorful and they all DISAPPEARED with the ML upgrade. Found a suitable colorful icons fix and also I found NCbackgrounder to change the notification center background and banner. Although it would be nice to be able to change the font of the banner so I could use any background I like, not just light colored ones.
Jenni8 is offline   0 Reply With Quote
Old Sep 28, 2012, 02:38 PM   #11
dipakcg
macrumors newbie
 
Join Date: Sep 2012
Location: London, United Kingdom.
Thumbs up Fix Quicksilver to Launch at Startup on Mac OSX Mountain Lion

Have a look to my article at How to fix Quicksilver to Launch at Startup on Mac OSX. This will definitely resolve your issue.

Good luck,

> Dipak
dipakcg is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Power Mac G4 Quicksilver turns on but wont boot ThisMachine PowerPC Macs 17 Apr 16, 2014 05:31 PM
imac 24" doesn't start diddi969 iMac 3 Mar 13, 2013 12:36 PM
Mackbook Air doesn't start stani74 MacBook Air 11 Feb 10, 2013 04:24 AM
Download doesn't start! WesleyUden OS X 10.8 Mountain Lion 3 Jul 25, 2012 07:24 PM
After doing an update doesn't want to start visualarchitekt iMac 6 Jun 12, 2012 05:16 PM

Forum Jump

All times are GMT -5. The time now is 11:06 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC