Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 7, 2012, 07:12 AM   #1
baileya1c
macrumors member
 
Join Date: Oct 2008
Dock hidden after cold start, won't unhide

anytime I cold start my Mac, the dock acts like it's hidden. When I move the cursor down to it, it doesn't slide up. I have to go to the apple icon and click on hide dock and then click on turn hiding off to get it to show back up. Any ideas why this is happening? Running ML on a retina macbok pro.
baileya1c is offline   0 Reply With Quote
Old Aug 7, 2012, 07:14 AM   #2
Tander
macrumors 6502a
 
Tander's Avatar
 
Join Date: Oct 2011
Location: Johannesburg, South Africa
I've had this once or twice - Not too sure of a solution. I do what you did and it fixes it.
Tander is offline   0 Reply With Quote
Old Aug 7, 2012, 08:25 AM   #3
Partron22
macrumors 6502a
 
Join Date: Apr 2011
You might try going into your user library and deleting the dock prefs file: "com.apple.dock.plist".
It might have been corrupted.
Subsequently changing dock prefs will regenerate a clean copy of the file for you.
Partron22 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:39 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC