Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 5, 2005, 06:07 AM   #1
gallivant
macrumors member
 
Join Date: Dec 2004
Airport on TiBook losing signal frequently

The Airport on my well-used TiBook has very recently started getting very iffy. It'll completely lose the signal for several minutes on end, get it back for a little while, lose it again. It has nothing to do with my distance or line-of-sight to the AP; it's happened when I wasn't touching the TiBook and it had a *perfect* under-10-feet LOS to the AP. One second I'm online, the next it can't see any wireless signal at all. Anyone know what's going on here?
__________________
Adamant: TiBook 867, 512MB RAM. Kaylee: 12" iBook 1.33ghz. Saraswati: 2.8ghz Pentium 4 desktop running Ubuntu Linux. 40 gig 4G iPod.
gallivant is offline   0 Reply With Quote
Old Aug 5, 2005, 11:02 AM   #2
wdlove
macrumors 604
 
wdlove's Avatar
 
Join Date: Oct 2002
My wife has loss of signal strength occasionally, very frustrating. It seems that the metal case of the PowerBook often causes this problem. For my wife the Mac OS updates has improved her signal strength. If you live near an Apple Store or Wi-Fi site, that would be a good way to make sure that your Airport Card is functioning properly.
__________________
First MacRumors "Contributor"
wdlove is offline   0 Reply With Quote
Old Aug 5, 2005, 01:09 PM   #3
gallivant
Thread Starter
macrumors member
 
Join Date: Dec 2004
It's not a "bad reception" issue. I have full signal; then abruptly lose it. It happens no matter how close to the AP I am, and no matter how unobstructed the signal is. I've seen the same effect on my home network, my school network, and a completely open network at a cafe. Full signal, then suddenly *nothing* for a while, then - if I'm lucky - it regains the full signal again.
__________________
Adamant: TiBook 867, 512MB RAM. Kaylee: 12" iBook 1.33ghz. Saraswati: 2.8ghz Pentium 4 desktop running Ubuntu Linux. 40 gig 4G iPod.
gallivant is offline   0 Reply With Quote
Old Aug 5, 2005, 04:07 PM   #4
St Soichiro
macrumors regular
 
Join Date: Jun 2004
Location: Tulsa, OK
Quote:
Originally Posted by gallivant
It's not a "bad reception" issue. I have full signal; then abruptly lose it. It happens no matter how close to the AP I am, and no matter how unobstructed the signal is. I've seen the same effect on my home network, my school network, and a completely open network at a cafe. Full signal, then suddenly *nothing* for a while, then - if I'm lucky - it regains the full signal again.
You are not alone. My wife's Ti PB used to do the same thing. Although she thought that it was a loose connection. Gently pressing down on the case in select locations would make it work again. I kind of doubted that, opened it up and the Airport card appeared to be seated properly. Anyway, it has not happened after that. So maybe it was a loose connection after all.

Good luck!
St Soichiro is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: Frequently losing both reception & data shellygrl985 Jailbreaks and iOS Hacks 2 Jun 5, 2014 07:18 PM
iPhone 5s Losing Signal Momentarily cwosigns iPhone Tips, Help and Troubleshooting 1 Mar 12, 2014 02:51 PM
Losing WiFi Signal - iPhone 5 jgiovino iPhone 4 Oct 5, 2012 10:17 AM
External monitor losing signal seabass069 MacBook Pro 0 Sep 3, 2012 01:07 PM
iPhone: My iPhone 3GS keeps losing signal and 3G waynef89 Jailbreaks and iOS Hacks 0 Jul 14, 2012 11:26 AM

Forum Jump

All times are GMT -5. The time now is 06:39 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC