Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 12, 2012, 12:12 PM   #1
Joe-M
macrumors newbie
 
Join Date: Dec 2011
Apple Mail and ML

I installed ML on both my iMac and MacAir 3 or 4 weeks ago and am happy with the performance except for one thing....I use the Mail program for my email and ever since I installed ML, the Mail program keeps asking for my password whenever it checks for new mail. I have no problem sending or receiving mail, but when the program checks for new mail, it asks for my password, which I have left in settings.

Anybody have any similar experience and, if so, found a solution???

Thanks in advance.
Joe-M is offline   0 Reply With Quote
Old Aug 12, 2012, 01:14 PM   #2
Nihilvor
macrumors member
 
Join Date: Jan 2010
Mail is really messed up for me too. I can't send any emails, from any of my email accounts!

In other forums, where people have posted the same problem, people mentioned changing the Wi-Fi settings. However, I'm not using wireless for my router; it's wired.

It's really frustrating. From all the different issues I'm seeing, Mail appears to be the weak point for 10.8, so I'm looking forward to a fix.
__________________
21.5" Imac, 3.33 ghz, Radeon 4670, 1TB HD, G3 400mhz for an Echo Mia recording station; & an Amiga ;-)
Nihilvor is offline   0 Reply With Quote
Old Aug 12, 2012, 04:36 PM   #3
robgendreau
macrumors 68000
 
Join Date: Jul 2008
Yahoo, at least in IMAP, seems to have known issues. It sporadically asks for my password.

Gmail and iCloud work fine for me, however. What email system are you using and what settings?
robgendreau is offline   0 Reply With Quote
Old Aug 12, 2012, 04:46 PM   #4
ratfink
macrumors member
 
Join Date: Feb 2012
I haven't had any issues with Gmail and IMAP. Maybe try changing your password?
ratfink is offline   0 Reply With Quote
Old Aug 12, 2012, 05:59 PM   #5
Icy1007
macrumors 6502a
 
Join Date: Feb 2011
Location: Las Vegas, NV
Hmm that's weird. Mail is working exactly as it did before I upgraded to ML.

I have four mail accounts and it hasn't asked me for my password.
Icy1007 is offline   0 Reply With Quote
Old Aug 12, 2012, 06:14 PM   #6
SpyderBite
macrumors 65816
 
SpyderBite's Avatar
 
Join Date: Oct 2011
Location: Xanadu
I host my own email and those accounts work fine. I do also have a yahoo and a gmail account in apple mail and neither one has given me a problem.
__________________
Rock, Paper, Scissors, Lizard, Spock
SpyderBite is offline   0 Reply With Quote
Old Aug 13, 2012, 02:18 AM   #7
Badrottie
macrumors 68030
 
Badrottie's Avatar
 
Join Date: May 2011
Location: Los Angeles
still have problem with yahoo and aol…it is so annoying!!!
__________________
That is OK to make fun of my poor english grammars just because you are bullying deaf people.
Badrottie is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iCloud + Apple mail; can I see content in mail folders on my mac? mtbdudex iCloud and Apple Services 1 Sep 30, 2013 10:26 AM
Apple Mail "hides" new mail windows behind the main Mail window desertman OS X 10.8 Mountain Lion 0 Dec 7, 2012 05:39 PM
Google mail not in sync with apple mail, iPad, iPhone bigbadneil iPad Tips, Help and Troubleshooting 0 Oct 24, 2012 07:58 PM
Mail migration Live Mail to Apple Mail lostngone Mac Applications and Mac App Store 2 Aug 21, 2012 03:14 PM
Getting push mail in Apple's Mail.app with exchange server afurry13 Mac Applications and Mac App Store 1 Jun 14, 2012 10:54 PM

Forum Jump

All times are GMT -5. The time now is 08:51 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC