Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 16, 2012, 05:09 AM   #1
chiefroastbeef
macrumors 6502a
 
Join Date: May 2008
Location: Dallas, Texas/ Hong Kong
Mac Pro will not wake up from sleep, must hard reset

Hi guys,

Within the past week, whenever my Mac Pro goes to sleep, it cannot be woken up no matter how many buttons I push, including the power button.

The weird thing is that when it is sleeping, the power button LED is doing the hibernation pulsating thing, yet the fans next to it was still running, and warm air is blown out in the back.

The only way is to push down the power button to do a hard restart.

I've done a fresh install of ML.

I've done the fresh install last week, and only noticed this problem for the last 3-4 days. I've back traced to the apps/programs I've installed, and can't think of anything that may screw things up.

Also, another problem I've been having is, once in a while, upon cold starting my Mac Pro, my mouse cursor would work, however, the keyboard and mouse clicks would not register (yes everything is plugged in). The only solution is yet again, hard reboot, then things would go back to normal. But the problem seems to occur again at random.

Anyone else having these problems?
__________________
Mac Pro 6-core 3.33GHZ 24GB Ram Nvidia GTX 670
Macbook Pro 15" 2.4 Penryn Macbook Air 11" 1.6GHZ C2D
Apple Cinema Display 30", 20"
Nikon D700

Last edited by chiefroastbeef; Aug 16, 2012 at 05:51 AM.
chiefroastbeef is offline   0 Reply With Quote
Old Aug 16, 2012, 10:30 AM   #2
papoopeepoo
macrumors member
 
Join Date: Jul 2011
Location: Philadelphia
Send a message via Skype™ to papoopeepoo
I have a similar problem on my MP, it's the same model as yours (quad 2.93 4,1) running ML. Only when it puts itself to sleep, a few minutes later it will spin up the fans and the fans will stay constant (start-up speed) for an amount of time, then they will slow, then a few minutes later it will start again. At this point, the MP is available for file sharing, this tells me the only thing really asleep is the screen.

Only when I choose 'sleep' from the Apple menu does the computer really sleep and stay asleep.

My energy saver settings have been checked, and the computer should not be waking on it's own. Then again, this computer has never really slept correctly since I upgraded to Lion last year.

Your problem sounds like mine, but one step higher in severity since yours won't wake.
papoopeepoo is offline   0 Reply With Quote
Old Aug 16, 2012, 11:17 AM   #3
chiefroastbeef
Thread Starter
macrumors 6502a
 
Join Date: May 2008
Location: Dallas, Texas/ Hong Kong
Thanks for the input.

This wouldn't be half as annoying if I could wake up the computer..
__________________
Mac Pro 6-core 3.33GHZ 24GB Ram Nvidia GTX 670
Macbook Pro 15" 2.4 Penryn Macbook Air 11" 1.6GHZ C2D
Apple Cinema Display 30", 20"
Nikon D700
chiefroastbeef is offline   0 Reply With Quote
Old Aug 16, 2012, 11:53 AM   #4
monokakata
macrumors 65816
 
monokakata's Avatar
 
Join Date: May 2008
Location: Hilo, Hawai'i
I'll give you a reply that's no help at all, but maybe the feeling of community will make you feel better.

It happened constantly with my Mac Pro 1,1 after I installed Lion. The symptoms were exactly as you describe. Every time I thought I had a handle on it -- sometimes it would go a few days without doing it -- it went back to its bad behavior.

I reset the SMC, PRAM, everything that's commonly done.

Finally I said ****** it and started shutting it down when I wasn't going to be using it for a while, like overnight.
monokakata is offline   0 Reply With Quote
Old Aug 16, 2012, 12:28 PM   #5
chiefroastbeef
Thread Starter
macrumors 6502a
 
Join Date: May 2008
Location: Dallas, Texas/ Hong Kong
Quote:
Originally Posted by monokakata View Post
I'll give you a reply that's no help at all, but maybe the feeling of community will make you feel better.

It happened constantly with my Mac Pro 1,1 after I installed Lion. The symptoms were exactly as you describe. Every time I thought I had a handle on it -- sometimes it would go a few days without doing it -- it went back to its bad behavior.

I reset the SMC, PRAM, everything that's commonly done.

Finally I said ****** it and started shutting it down when I wasn't going to be using it for a while, like overnight.
I thank you for your input as well, I wonder why we have the same problem, but yet we are an isolated few...

Good thing I upgraded to SSD just last week, fast boot times... though I hope it can be fixed... but from your experience.. doesn't look like it.

Do you think it is a program/app/plugin we have that is doing it?
__________________
Mac Pro 6-core 3.33GHZ 24GB Ram Nvidia GTX 670
Macbook Pro 15" 2.4 Penryn Macbook Air 11" 1.6GHZ C2D
Apple Cinema Display 30", 20"
Nikon D700
chiefroastbeef is offline   0 Reply With Quote
Old Aug 16, 2012, 01:05 PM   #6
wafl iron
macrumors regular
 
Join Date: Nov 2007
I have seen this happen on my mp3,1 since upgrading to ML. Machine is asleep with the fans going wild and it wont wake. Needs to be hard shutdown
wafl iron is offline   0 Reply With Quote
Old Aug 16, 2012, 01:07 PM   #7
papoopeepoo
macrumors member
 
Join Date: Jul 2011
Location: Philadelphia
Send a message via Skype™ to papoopeepoo
oh, I might as well add; my MP also STARTS itself randomly, even after being shut down. This has started since 10.8
papoopeepoo is offline   0 Reply With Quote
Old Aug 16, 2012, 02:47 PM   #8
mourip
macrumors newbie
 
Join Date: Aug 2012
Ok. I will add a "Me Too".

After "upgrading" to OSX ML on my MP 3.1 when I choose Shutdown it reboots and comes back up stating that it had a kernal panic. Sweet!

I would say that OSX ML has a few power management bugs to work through...
mourip is offline   0 Reply With Quote
Old Aug 16, 2012, 07:32 PM   #9
chiefroastbeef
Thread Starter
macrumors 6502a
 
Join Date: May 2008
Location: Dallas, Texas/ Hong Kong
Quote:
Originally Posted by wafl iron View Post
I have seen this happen on my mp3,1 since upgrading to ML. Machine is asleep with the fans going wild and it wont wake. Needs to be hard shutdown
Glad to know we are not alone! I guess this is a sign that the problem could be fixed!

Quote:
Originally Posted by papoopeepoo View Post
oh, I might as well add; my MP also STARTS itself randomly, even after being shut down. This has started since 10.8
Wow, that is a little scary...

Quote:
Originally Posted by mourip View Post
Ok. I will add a "Me Too".

After "upgrading" to OSX ML on my MP 3.1 when I choose Shutdown it reboots and comes back up stating that it had a kernal panic. Sweet!

I would say that OSX ML has a few power management bugs to work through...
I'd say the same thing.. Does it give you the kernel panic reboot everytime you try to shut down?

And now, it seems that both auto-sleep and manual sleep will render my Mac Pro unwakable, with the computer and fans still running.

The only thing I can think of is I am running a Nvidia GTX 670, which wasn't apple approved, I guess I will switch back to the old 4870 and see.
__________________
Mac Pro 6-core 3.33GHZ 24GB Ram Nvidia GTX 670
Macbook Pro 15" 2.4 Penryn Macbook Air 11" 1.6GHZ C2D
Apple Cinema Display 30", 20"
Nikon D700

Last edited by chiefroastbeef; Aug 16, 2012 at 08:00 PM.
chiefroastbeef is offline   0 Reply With Quote
Old Aug 16, 2012, 08:34 PM   #10
monokakata
macrumors 65816
 
monokakata's Avatar
 
Join Date: May 2008
Location: Hilo, Hawai'i
Quote:
Originally Posted by chiefroastbeef View Post
I thank you for your input as well, I wonder why we have the same problem, but yet we are an isolated few...

Do you think it is a program/app/plugin we have that is doing it?
It didn't seem to be my problem, but I did read online that the MDP-DP cable I was using (5770 to Dell U2711) could cause the problem -- some sort of weird interaction between the monitor's sleep state and the 5770 and the Mac Pro's state. Something about the right signals not being passed through.

Sounded like something that could be, so I tried other adaptors. No difference.

Went back to DVI, no difference.

For a while I thought it was Please Sleep, but after I uninstalled that there was no change.
monokakata is offline   0 Reply With Quote
Old Aug 16, 2012, 08:41 PM   #11
chiefroastbeef
Thread Starter
macrumors 6502a
 
Join Date: May 2008
Location: Dallas, Texas/ Hong Kong
Quote:
Originally Posted by monokakata View Post
It didn't seem to be my problem, but I did read online that the MDP-DP cable I was using (5770 to Dell U2711) could cause the problem -- some sort of weird interaction between the monitor's sleep state and the 5770 and the Mac Pro's state. Something about the right signals not being passed through.

Sounded like something that could be, so I tried other adaptors. No difference.

Went back to DVI, no difference.

For a while I thought it was Please Sleep, but after I uninstalled that there was no change.
So right now, do you not sleep the computer at all? And just leave it running for the entire day when you may use it, and finally shutting it off at night or after work?
__________________
Mac Pro 6-core 3.33GHZ 24GB Ram Nvidia GTX 670
Macbook Pro 15" 2.4 Penryn Macbook Air 11" 1.6GHZ C2D
Apple Cinema Display 30", 20"
Nikon D700
chiefroastbeef is offline   0 Reply With Quote
Old Aug 16, 2012, 09:54 PM   #12
cjd
macrumors newbie
 
Join Date: Nov 2010
I do have the same problem. It started after I upgraded my early 2008, 8 core 3GHz Mac Pro to Mountain Lion by doing a clean install and before I installed anything else. The computer goes to sleep, the hibernation LED on the power button cycles and the fans rev up. Occasionally I can wake it up by briefly pressing the power button, but most times I have to hold the power button pressed to do a hard restart. I have not seen any error messages.

I have an Nvidia GeForce 8800 GT and an ATI Radeon HD 5770 each driving two Dell UltraSharp™ 2007FP displays, connected through DVI cables to the 8800GT and through DVI cables and Apple mini display port to DVI adapters to the HD 5770.

I had no problems before with Snow Leopard. Problems started only after the OS upgrade. Hope a solution comes up.
cjd is offline   0 Reply With Quote
Old Aug 17, 2012, 06:09 AM   #13
monokakata
macrumors 65816
 
monokakata's Avatar
 
Join Date: May 2008
Location: Hilo, Hawai'i
Quote:
Originally Posted by chiefroastbeef View Post
So right now, do you not sleep the computer at all? And just leave it running for the entire day when you may use it, and finally shutting it off at night or after work?
That's right. The monitor sleeps, though. Doing it this way seems all wrong. But it's my second machine at my second site, so it only runs about half the year.
monokakata is offline   0 Reply With Quote
Old Aug 19, 2012, 09:34 PM   #14
lupinglade
macrumors regular
 
Join Date: Oct 2010
I have the same problem. However, it will wake up if you tap the keyboard a bunch of times and wait long enough. It may take 3-5 minutes and it will wake up. Don't force shut down.
lupinglade is offline   0 Reply With Quote
Old Aug 19, 2012, 10:54 PM   #15
chiefroastbeef
Thread Starter
macrumors 6502a
 
Join Date: May 2008
Location: Dallas, Texas/ Hong Kong
Quote:
Originally Posted by lupinglade View Post
I have the same problem. However, it will wake up if you tap the keyboard a bunch of times and wait long enough. It may take 3-5 minutes and it will wake up. Don't force shut down.
hmm interesting... though i'm not going to tap on my keyboard for 3-5 minutes to wait for it to wake.

Right now, I'm just letting the MP run full time, until I shut it down at night.

I must have force shut down my MP like 20 times last week...
__________________
Mac Pro 6-core 3.33GHZ 24GB Ram Nvidia GTX 670
Macbook Pro 15" 2.4 Penryn Macbook Air 11" 1.6GHZ C2D
Apple Cinema Display 30", 20"
Nikon D700
chiefroastbeef is offline   0 Reply With Quote
Old Aug 20, 2012, 03:18 AM   #16
DanielCoffey
macrumors 65816
 
DanielCoffey's Avatar
 
Join Date: Nov 2010
Location: Edinburgh, UK
I have found my MP 5,1 using ML seems to be performing some sort of Power-Nap behaviour which I thought was supposed to be limited to the newer laptops under 10.8.

About every six hours, the box wakes, fans spin for about ten to twenty seconds while the monitor is still dark then it goes back to sleep.

When I wake it from sleep myself later, there is email ready to be read immediately before the MP can get a net connection from the router.

I asked about it in a thread a couple of weeks ago but had no reply if others were seeing it. To be honest I like the behaviour but would like to check what was causing it. I don't know if there is a process log somewhere?
DanielCoffey is offline   0 Reply With Quote
Old Aug 20, 2012, 03:43 AM   #17
chiefroastbeef
Thread Starter
macrumors 6502a
 
Join Date: May 2008
Location: Dallas, Texas/ Hong Kong
another question:

For those of you that have the wake-up issue, do you guys also have a non-apple GPU and perhaps other drives installed?

For example, I have a Nvidia GTX670, with the Netkas opencl mod and Nvidia Cuda driver. I'm just wondering if that can hinder sleep/wake.
__________________
Mac Pro 6-core 3.33GHZ 24GB Ram Nvidia GTX 670
Macbook Pro 15" 2.4 Penryn Macbook Air 11" 1.6GHZ C2D
Apple Cinema Display 30", 20"
Nikon D700
chiefroastbeef is offline   0 Reply With Quote
Old Aug 20, 2012, 09:24 AM   #18
ColdCase
macrumors 68000
 
Join Date: Feb 2008
Location: NH
I dunno, but for a couple months before my NVIDIA 8800 failed completely I was having sleep problems then random shutdowns, some of which while sleeping. Not one problem since I replaced the card.
ColdCase is offline   0 Reply With Quote
Old Aug 20, 2012, 12:19 PM   #19
chiefroastbeef
Thread Starter
macrumors 6502a
 
Join Date: May 2008
Location: Dallas, Texas/ Hong Kong
Quote:
Originally Posted by ColdCase View Post
I dunno, but for a couple months before my NVIDIA 8800 failed completely I was having sleep problems then random shutdowns, some of which while sleeping. Not one problem since I replaced the card.
I just got my GTX 670...

I hope that is not the case.
__________________
Mac Pro 6-core 3.33GHZ 24GB Ram Nvidia GTX 670
Macbook Pro 15" 2.4 Penryn Macbook Air 11" 1.6GHZ C2D
Apple Cinema Display 30", 20"
Nikon D700
chiefroastbeef is offline   0 Reply With Quote
Old Aug 21, 2012, 06:55 AM   #20
monokakata
macrumors 65816
 
monokakata's Avatar
 
Join Date: May 2008
Location: Hilo, Hawai'i
Quote:
Originally Posted by chiefroastbeef View Post
For those of you that have the wake-up issue, do you guys also have a non-apple GPU and perhaps other drives installed?
Mine has an Apple-branded AMD 5770, and every drive bay is filled but the drives are ordinary ones. I upgraded it to an octocore but the problem was happening before I did that.

Before the 5770 I had a 3870 (?) in it, one marketed as for Macs. Sleep was OK with that one, but the machine showed that turbine-engine fan ramping up for no apparent reason behavior, mostly when waking from sleep.
monokakata is offline   0 Reply With Quote
Old Aug 21, 2012, 10:30 AM   #21
DanielCoffey
macrumors 65816
 
DanielCoffey's Avatar
 
Join Date: Nov 2010
Location: Edinburgh, UK
My machine has a stock apple 5870 with two SSDs and a Caviar Green drive so nothing unusual.

My "Power Nap" behaviour only started with the upgrade to ML and occurs exactly every three hours while in sleep.
DanielCoffey is offline   0 Reply With Quote
Old Aug 21, 2012, 11:38 AM   #22
papoopeepoo
macrumors member
 
Join Date: Jul 2011
Location: Philadelphia
Send a message via Skype™ to papoopeepoo
A better thread might be one that asks people to post if they HAVENT had any sleep issues with ML on their MPs. That seems like it might be the minority.
papoopeepoo is offline   0 Reply With Quote
Old Aug 21, 2012, 12:01 PM   #23
musique
macrumors regular
 
Join Date: Apr 2009
Another two cents: I have not had this problem on my 3,1 MP. However, I have occasionally had it with a 5-year-old iMac. What will sometimes work is this:

1. Even though the machine appears to be asleep, put it to sleep using the sleep keystroke combination (Command-option-eject).
2. Let it sleep for ~10 seconds (until the fans turn off and with luck they will).
3. Hit a key and see if it wakes the way it's supposed to.

This sometimes works for me. Good luck all.
musique is offline   0 Reply With Quote
Old Aug 22, 2012, 04:37 PM   #24
kenucklehead
macrumors newbie
 
Join Date: Aug 2012
I too am having this problem in my Mid2008 MP. Never had this problem with Lion do something has changed with ML. It even went to sleep on me once while I was in the middle of using it! I was like, WTF!! Sometimes hitting the enter key repeatedly will wake it up after 5 mins or so but sometimes, like today, nothing I did would wake it and I have to do a hard reset. Hope this gets fixed soon!
kenucklehead is offline   0 Reply With Quote
Old Aug 23, 2012, 08:58 PM   #25
chiefroastbeef
Thread Starter
macrumors 6502a
 
Join Date: May 2008
Location: Dallas, Texas/ Hong Kong
Hi guys, I don't want to speak too soon. But for me since updating to 10.8.1 an hour ago, my computer has been going to sleep, fans turning off, and waking up when I push any button. I hope they really did fix this!

So right now, my computer will sleep and wake when I sleep it manually, and also automatically under settings in Energy Saver.
__________________
Mac Pro 6-core 3.33GHZ 24GB Ram Nvidia GTX 670
Macbook Pro 15" 2.4 Penryn Macbook Air 11" 1.6GHZ C2D
Apple Cinema Display 30", 20"
Nikon D700

Last edited by chiefroastbeef; Aug 23, 2012 at 10:45 PM.
chiefroastbeef is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Mac Pro 2013 6,1 Thunderbolt / Sleep /Wake Reboot Problem - Appreciate Help WillyWoo Mac Pro 16 Aug 18, 2014 07:45 PM
Calling all Mac Pro 2013 owners - "Sleep wake failure" iCloud related - Help? alite Mac Pro 7 Jun 18, 2014 12:30 PM
2008 Mac Pro won't wake up from sleep with Mountain Lion dimme Mac Pro 16 Jan 10, 2013 04:41 PM
Mac Pro won't wake from sleep correctly using remote app whyrichard OS X 10.8 Mountain Lion 1 Nov 20, 2012 11:15 PM
Wake from hard sleep takes about 15seconds, rMBP marddin MacBook Pro 1 Sep 18, 2012 11:41 PM

Forum Jump

All times are GMT -5. The time now is 11:51 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC