Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 7, 2012, 09:53 PM   #1
Jefferyd32
macrumors regular
 
Join Date: Jul 2009
Location: Portland, Or
Movies not showing up

Recently when I add a movie to my iTunes library, it shows up on the recently added playlist, but fails to show up in the general movies section. I have tried restarting iTunes, and the computer and just can't get the movie into the right place.
Jefferyd32 is offline   0 Reply With Quote
Old Sep 8, 2012, 03:15 AM   #2
Cinematographer
macrumors 6502a
 
Cinematographer's Avatar
 
Join Date: Sep 2005
Location: far away
Try this: select file, CMD-I to get the information pane, choose "options". What "kind of media" do you have selected here?
__________________
iMac 24", MBP 15", Phone 4, Pod 40 GB, Touch 16 GB, Shuffle 1 GB, aTV 2
Cinematographer is offline   0 Reply With Quote
Old Sep 8, 2012, 01:33 PM   #3
Jefferyd32
Thread Starter
macrumors regular
 
Join Date: Jul 2009
Location: Portland, Or
Can't quite follow your directions. I click get info and it states it is a M4V. I don't see anything under options other than viewing options. Still hasn't been fixed though.
Jefferyd32 is offline   0 Reply With Quote
Old Sep 8, 2012, 03:46 PM   #4
Cinematographer
macrumors 6502a
 
Cinematographer's Avatar
 
Join Date: Sep 2005
Location: far away
Did you try that in Finder or in iTunes? If you try it in iTunes, you should get a window like the following. There in the center you can choose the media kind or whatever it is called in english.
Attached Thumbnails
Click image for larger version

Name:	Bildschirmfoto 2012-09-08 um 22.42.50.png
Views:	5
Size:	83.8 KB
ID:	356400  
__________________
iMac 24", MBP 15", Phone 4, Pod 40 GB, Touch 16 GB, Shuffle 1 GB, aTV 2
Cinematographer is offline   0 Reply With Quote
Old Sep 8, 2012, 03:50 PM   #5
Jefferyd32
Thread Starter
macrumors regular
 
Join Date: Jul 2009
Location: Portland, Or
I did it in Finder. I had already checked the info in iTunes and it was under Movie. However, I just changed it to TV Show and then back to Movie and that solved the problem. Don't know what the deal was, but I'll have to remember this solution for next time.
Jefferyd32 is offline   0 Reply With Quote
Old Sep 9, 2012, 01:21 AM   #6
Cinematographer
macrumors 6502a
 
Cinematographer's Avatar
 
Join Date: Sep 2005
Location: far away
Sounds like magic. Glad you were able to solve the problem.
__________________
iMac 24", MBP 15", Phone 4, Pod 40 GB, Touch 16 GB, Shuffle 1 GB, aTV 2
Cinematographer is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:12 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC