Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 12, 2012, 12:05 AM   #1
graytotoro
macrumors newbie
 
Join Date: Aug 2012
Defective Airport Extreme?

Hi all,

I bought an Airport Extreme card for my Power Mac G4 but it doesn't seem to work: OS X does not detect it at all in the resource monitor and the setup software doesn't detect it either.

So far I've reseated it four or five times and reset the PRAM and it's gotten to the point where the Mac doesn't even do the startup chime and instead the fans suddenly kick on at full blast.

Is the card defective or am I doing something wrong?

Edit: It's a MDD FW800.
__________________
Project Backup: $25 MDD FW800 Power Mac G4, 1GHZ, 1MB RAM, 60GB HDD, $0 (free) keyboard, $7.99 mouse.
iPods: 1st gen iPod nano, 3rd gen Shuffle, 6th gen nano
graytotoro is offline   0 Reply With Quote
Old Sep 12, 2012, 09:22 AM   #2
crewkid89
macrumors regular
 
Join Date: Jun 2011
I don't know if you have already but look up the model number and double check it is compatible with your Mac. Also I know this sounds silly but I once received a PowerBook with the same issue, turns out the card wasn't fully seated.
crewkid89 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:57 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC