Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 21, 2013, 10:19 AM   #1
wlow3
macrumors member
 
Join Date: Sep 2008
Help! Lost some notification alerts going from 4s to 5s.

When I got the iPhone 5s and transferred my 4s backup to it, it seems I have lost many of my notification alerts (like from AP Mobile and Dark Sky). I have not systematically verified it, but it seems that the only alerts I still get are from new applications (like Omnifocus 2) or from Apple applications that were updated in iOS 7 (like Mail).

The old notifications are still *on* in the System Settings of Notifications, and I even tried to delete the AP Mobile app, restart the iPhone 5s, then download it again from the iTunes Store, but it didn't work - I still don't get notifications from them on my iPhone 5s. I know that I am missing them because they still show up on my iPad (which is still my old iPad 3 but has been updated to iOS 7).

Any suggestions?
wlow3 is offline   0 Reply With Quote
Old Oct 21, 2013, 10:38 AM   #2
Lancetx
macrumors 68000
 
Lancetx's Avatar
 
Join Date: Aug 2003
Location: Texas
Quote:
Originally Posted by wlow3 View Post
When I got the iPhone 5s and transferred my 4s backup to it, it seems I have lost many of my notification alerts (like from AP Mobile and Dark Sky). I have not systematically verified it, but it seems that the only alerts I still get are from new applications (like Omnifocus 2) or from Apple applications that were updated in iOS 7 (like Mail).

The old notifications are still *on* in the System Settings of Notifications, and I even tried to delete the AP Mobile app, restart the iPhone 5s, then download it again from the iTunes Store, but it didn't work - I still don't get notifications from them on my iPhone 5s. I know that I am missing them because they still show up on my iPad (which is still my old iPad 3 but has been updated to iOS 7).

Any suggestions?
I had some notification alerts "lost" on mine when I upgraded from a 4s to a 5s myself. How I resolved it was to first go and open/launch the app on the 5s, then go into the notification settings and toggle the alerts off and then immediately right back on again. They're all working properly for me now. Hope that helps.
Lancetx is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:05 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC