Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 14, 2012, 01:06 PM   #1
Cpt.N00B
macrumors newbie
 
Join Date: Mar 2011
Exclamation "Open With" issue!?!?

So I used carbon copy cloner to make a backup copy of my entire hard drive, but the problem is, now when ever I try to open a file with an application (which is not default), by right click and then open with, the computer starts the program on my backup drive, instead of my boot up drive's original apps.

How can I fix this?
Cpt.N00B is offline   0 Reply With Quote
Old Sep 14, 2012, 01:08 PM   #2
mrapplegate
macrumors 68030
 
Join Date: Feb 2011
Location: Cincinnati, OH
Quote:
Originally Posted by Cpt.N00B View Post
So I used carbon copy cloner to make a backup copy of my entire hard drive, but the problem is, now when ever I try to open a file with an application (which is not default), by right click and then open with, the computer starts the program on my backup drive, instead of my boot up drive's original apps.

How can I fix this?
Eject the drive.
mrapplegate is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:08 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC